tamas2

Sagemcom 5655AC SSH port forwarding probléma

Kérdés

Posztolva ekkor: (szerkesztve)

Kedves fórum! 

Szeretném kívülről SSH-n keresztül elérni néhány belső eszközömet. Ehhez beállítotam egy dinamikusan frissülő domaint. A router beállításaiban a létrehoztam port forwarding szabályokat (kettőt, de mindkét eszköz esetében azonos tünetek vannak, úgyhogy csak az egyiket fogom részletezni).

Custom service name: winloo

Service: Other

External host: *

Internal host: 192.168.1.68

Protocol: TCP - UDP

External Port: 5951

Internal Port: 22

(ha a service-nek SSH-t állítok be, akkor kiszürkítve beállítja a 22-es portot külsőnek, amit nem szeretnék - de nem hiszem, hogy ez bármi mást csinálna ezen kívül)

Mindenek előtt: az SSH működik, ha a lokális IP-címre csatlakozom a kliensről, sőt, még lokális (mdns) domainnel is. Viszont ha a külső domainen keresztül megyek, akkor nem. Debug log a klienstől: Paste.ee - ssh -p 5951 -vvv tamas@azendomain.em

A láthatóan csatlakozik, elindul a handshake, majd `debug1: expecting SSH2_MSG_KEX_ECDH_REPLY` soron elég sokat várakozik, de végül nem érkezik meg a várt válasz. Az a gyanúm, hogy a router egyszerűen eldobja ezt a paketet. Megpróbáltam még a telnetet a domainen keresztül, és feljön az SSH banner: Paste.ee - telnet azendomain.em 5951

Próbáltam mindenféle alacsony MTU beállítást a kliensen és a szerveren is, de nem segít. Továbbá, amit még találtam erre a hibára, hogy megmondani az SSH-nak, hogy pontosan milyen KEX algoritmust használjon, de szintén nem segített. A router firewallját is kikapcsoltam teljesen, de ez sem segített.

Amit még szívesen kipróbálnék, hogy bridge módba állítom a routert és utána rakom a sajátomat. Van ilyen opció ebben a routerben, de nem csinál semmit, illetve ha újraindítom, akkor vissza is állítja magát. Más topicban láttam, hogy a 1414-en kell kérni a bridge módot más routereknél, ez itt is igaz? (nincs iptv-m). Előre is köszönöm a segítséget.

Screenshot 2021-06-20 at 12.22.17.png

Szerkesztve ekkor: Szerkesztő: tamas2

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

3 válasz erre a kérdésre

Szia

Az ügyfélszolgálaton tudod kérni, hogy legyen bridge módban a HGW.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
38 perce, uzman írta:

Szia

Az ügyfélszolgálaton tudod kérni, hogy legyen bridge módban a HGW.

Hali. Ki kell, hogy javítsalak :) , csak koaxos eszközt tud az ügyfélszolgálat át tenni bridgebe, optikait nem. Optikainál az ügyfél tudja átkapcsolni PPPoE passtroughe-ba.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
3 órája, Roli82 írta:

Hali. Ki kell, hogy javítsalak :) , csak koaxos eszközt tud az ügyfélszolgálat át tenni bridgebe, optikait nem. Optikainál az ügyfél tudja átkapcsolni PPPoE passtroughe-ba.

Köszönöm. Beszéltem a 1414-gyel (még mielőtt visszanéztem a fórumra), és ezt nem említették, de gyanítom, hogy tényleg ez a helyzet. Pedig a router beállításai között van külön Bridge mód és PPPOE passthrough. Valamit csináltak, kértek egy újraidítást. Csak Passthrough-val működik, a bridge mód nem csinál semmit, továbbra is natol. De mondanom sem kell, hogy a PPPoE passthrough és a bridge mód nagyon mást jelent. Azt szeretném, ha szimplán modemként működne a szolgáltatói box, nem értem, hogy optikai esetében ez miért ilyen extra kérés. Még a szoftver is támogatja, de gondolom ki lett herélve - miért?

Jelenleg PPPoE passthrough-ba kapcsoltam, de így a gigabites kapcsolatnak jó 2/3-át tudom kihasználni, mert a routeremben nincs hardveres dekóder a PPPoE-hez. Tudom, vegyek másik routert.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Hozz létre egy fiókot vagy jelentkezz be a kommenteléshez

Ahhoz, hogy kommentelhess, tagnak kell lenned.

Fiók létrehozása

Hozz létre a közösségünkben egy új fiókot. Igazán egyszerű!


Új fiók regisztrálása

Bejelentkezés

Már van fiókod? Jelentkezz be itt!


Bejelentkezés most