Keresés a Közösségben

Találatok mutatása ezekhez a címkékhez: 'port forwarding'

17 találat

  1. Kedves fórum! Szeretném kívülről SSH-n keresztül elérni néhány belső eszközömet. Ehhez beállítotam egy dinamikusan frissülő domaint. A router beállításaiban a létrehoztam port forwarding szabályokat (kettőt, de mindkét eszköz esetében azonos tünetek vannak, úgyhogy csak az egyiket fogom részletezni). Custom service name: winloo Service: Other External host: * Internal host: 192.168.1.68 Protocol: TCP - UDP External Port: 5951 Internal Port: 22 (ha a service-nek SSH-t állítok be, akkor kiszürkítve beállítja a 22-es portot külsőnek, amit nem szeretnék - de nem hiszem, hogy ez bármi mást csinálna ezen kívül) Mindenek előtt: az SSH működik, ha a lokális IP-címre csatlakozom a kliensről, sőt, még lokális (mdns) domainnel is. Viszont ha a külső domainen keresztül megyek, akkor nem. Debug log a klienstől: Paste.ee - ssh -p 5951 -vvv tamas@azendomain.em A láthatóan csatlakozik, elindul a handshake, majd `debug1: expecting SSH2_MSG_KEX_ECDH_REPLY` soron elég sokat várakozik, de végül nem érkezik meg a várt válasz. Az a gyanúm, hogy a router egyszerűen eldobja ezt a paketet. Megpróbáltam még a telnetet a domainen keresztül, és feljön az SSH banner: Paste.ee - telnet azendomain.em 5951 Próbáltam mindenféle alacsony MTU beállítást a kliensen és a szerveren is, de nem segít. Továbbá, amit még találtam erre a hibára, hogy megmondani az SSH-nak, hogy pontosan milyen KEX algoritmust használjon, de szintén nem segített. A router firewallját is kikapcsoltam teljesen, de ez sem segített. Amit még szívesen kipróbálnék, hogy bridge módba állítom a routert és utána rakom a sajátomat. Van ilyen opció ebben a routerben, de nem csinál semmit, illetve ha újraindítom, akkor vissza is állítja magát. Más topicban láttam, hogy a 1414-en kell kérni a bridge módot más routereknél, ez itt is igaz? (nincs iptv-m). Előre is köszönöm a segítséget.
  2. plex

    Sziasztok! Van egy Raspberry PI 4-em és telepítettem rá egy PLEX Media szervert. Lokálisan teljesen jól működik, de szeretném a Remote Access funkciót is bekapcsolni, azaz, hogy a hálózaton kívülről is elérhető legyen. Egyelőre ott akadtam el, hogy a Port Forwardingnál nem fogadja el a modem a RPI IP címét. Mi lehet a probléma oka, van ötletetek, hogy hogyan oldajm meg?
  3. Sziasztok! A címben szereplő router port nyitásával küzdök, ugyanis nem hajlandó engedelmeskedni. Az ip címem úgy néz ki, hogy publikus, nincs natolva, azonban ha különböző tesztelőkkel próbálom megnézni, hogy nyitva van-e a port, akkor mindenhol az a válasz, hogy nincs nyitva. protocol: tcp and udp wan host ip range: végig nulla mac mapping: off lan host ip address: ide írtam a nas ip címét, amit szeretnék távolról elérni a wan port range meg lan host port range mezőkbe meg ugyanaz a szám került. A kérdés az, hogy mit rontok el? Miért nem működik?
  4. Sziasztok! Segítségeteket szeretném kérni! Hosszú napok óta küzdök (olvasok, fórumozok, próbálkozok) T-Home ZTE Speedport Entry v2 modem távoli elérésével, konkrétan a modem mögötti gépeket, szeretnék felébreszteni távolról. Jelenlegi helyzet helyi hálózat: - Adott gépek helyi hálózaton (LAN) ébreszthetők, tehát a hálókártya és BIOS beállítások rendben vannak Jelenlegi helyzet helyi és külső hálózat: - NAT kikapcsoltatva szolgáltatóval! - Modemen PPPoE Pass-through kikapcsolva, nincs mögötte router, csak két switch ami nem managgelhető - DHCP Binding menüpont alatt mindkét eszköznek foglaltam állandó (külön) IP címet a hozzájuk tartozó MAC adressel - DDNS regisztrálva annál a szolgáltatónál, melyet a modem is felkínál, működik rendben, Minden egyes próbálkozás előtt ellenőriztem, hogy a DDNS szolgáltatónál lévő IP egyezik-e a modem jelenlegi IP címével (de próbáltam direkt WAN IP-re küldött csomaggal is) - Port forwarding beállítva modemen mindkét eszköznél 10000 feletti portszámmal helyi hálózaton 9-es portra irányítva. - Adott gépen beállított LAN portot monitorozva a mágikus csomag megérkezik, de a kívánt eszközt, eszközöket külső hálózatról mégsem lehet felébreszteni kikapcsolt állapotban. Mi lehet a baj? Elfogytam teljesen! Mágikus csomag küldéséhez használt WEB-es program: depicus Mágikus csomag küldéséhez használt androidos program: WolOn - Wake on LAN Mágikus csomag megérkezését ellenőrző program PC: Wake on Lan Monitor/Sniffer Képeket csatolom a "kényesebb" adatok kivágásával, vagy kitakarásával. ZTE DSL Modem típusa: DSL Connection Status (igaz a modem NAT ON-t jelez, de szolgáltató megerősítette, hogy már kikapcsolták NAT-ot. Az eszköz WAN IP-je egyezik az "enipcimem.hu" által kijelzett IP címmel): WAN Státusz PPPoE Pass-through kikapcsolva (DSL modem mögött két nem managgelhető switch van): DDNS elérés (DDNS hostnév-hez tartozó IP cím és DSL modem WAN oldali IP cím megegyezik ellenőrizve): DHCP Binding (Mind a kettő ébreszteni kívánt eszközhöz helyi IP cím foglalva, MAC cím többszörösen ellenőrizve): Port forwarding beállítások: Magic packet küldése WEB-ről: Magic packet érkezésének ellenőrzése számítógép 9-es portján:
  5. Sziasztok, DVR kamerarendszerhez szeretnék ddns szolgáltatást használni. Bekapcsolom a Speedport W 724V Ci routeren a port forwardingot a szükséges portokra (Erről csatoltam egy screenshotot is), és a yougetsignal.com valamit a portchecktool.com is azt mutatja, hogy az engedélyeztt portok zárva vannak a publikus IP--mre. A windows tűzfalban is csináltam forwarding szabályt uganezekre a portokra, de továbbra sem nyitódnak ki. Mi lehet a probléma? Köszi! ferenx
  6. Sziasztok! Abban szeretnék segítséget kérni, hogy COD-Modern Warfare (PS4) esetében sajnos nem tudok bejelentkezni az Online szolgáltatásokba. Más játékkal egyenlőre nem volt problémám, szóval gondoltam PortForwanding-ot kell beállítani, az Activision hivatalos oldalán fent is vannak a portok: Ezt megpróbáltam beállítani, viszont mentéskor jött a kapufa, "nem engedett átjáró" címet nem enged menteni: Van esetleg valami ötletetek, hogy tundám megoldani? Segítséget előre is köszi!
  7. Sziasztok, Az lenne a problémám, hogy a Kaon CG3000-es HGW nem akar portokat továbbítani. Engedélyezek egy portot, a menüjében azt írja, hogy oké, de valójában nem történik semmi, nem nyitja meg, továbbra is csukva van. Restart után is.. a meglévő portokat törölve és visszatéve működik, de ha újat szeretnék nyitni, nem megy... próbálkoztam már mindennel, hátha csak eltaláltam valami tiltott portot, de nem megy semmilyen új port... Valami ötlet? Üdv, Erik
  8. Sziasztok, Az úgynevezett 'port forwarding'-al próbálozom a KAON CG3000 routeren. A 25565 portot próbálom kinyitni hogy barátokkal tudjak Minecraft servert hostolni. Eddig próbáloztam a portot kinyitni a windows tűzfalon és a router kezelői felületén kinyitni a portot de nem működött. Eddig a https://www.yougetsignal.com/tools/open-ports/ -on próbálkoztam a port elérhetőségét elenőrizni de azt mondja hogy zárva. Mi lehet a gond? Válaszaikat előre is köszönöm!
  9. kaon

    Sziasztok. Kicsi problémám van a portforwardinggal. Ugyararra a gépre (raspberry 3) a 22-es port jól működik, a 80-as meg nem. Az előző szolgáltatóval jó volt az is, ebbe a routerbe is ugyanert a két portot szeretném. Látott már valaki ilyesmit? Ja, ezen a routeren a "backup" funkció nekem nem működik. 2022-->22 84-->80 (chrome console üzenetek mellékelve) kaon CG3000 a modem/router Köszi a válaszokat.
  10. Szép napot. Ki szeretnék oldani egy SSH portot egy Speedport Entry 2i HGW-n de nem nagyon akar sikerülni. DMZ-vel is próbálkoztam de úgy sem sikerült. Próbálkoztam már IP váltással is de ugyan azt a IP-t kapom már 3x, más portal. Tudnátok segíteni? UI.: Én feltételezésem szerint NATolt IP-m van. Üdv, Bence
  11. Sziasztok! speedport w724v routerem van, problémám az lenne, hogy van egy nas szerverem kiengedtem a megfelelő portokat viszont itthon nem éri el a szervert de más hálózatról viszont elérem a szervert. Mi lehet a gond? köszönöm
  12. A mellékelt kép szerint állítottam be a port mapping configurationt (port forwarding), de, sajnos egyik port sem nyitott. Kérem, ha valakinek van tapasztalata a port nyitással, segítsen, hogy van-e valahol hiba vagy hiány a beállításokban. Az internet kapcsolat fix ip címes.
  13. Sziasztok! Valaki tudna segíteni port forwardingba ? Minecraft servert szeretnék csinálni, de sehogy sem jó. Routerben beállítottam a dolgokat, ip, port, tcp udp, stb... De sehogy sem akar működni. A modemben is próbáltam beállítani a port továbbítást, Ip, port stb... Dmz-t is használtam és továbbra sem akarja megnyitni. Ilyenkor mi a teendő ? Hívjam fel a szolgáltatót, vagy mi legyen ?
  14. Sziasztok! 10 mp-es áramszünet után nem érem el istennek sem a NAS-omat kivülről pedig beállítottam a routerben a port forwarding-ot is ahogy szokott lenni. A NAS-omat meg elérem a belső hálózati ip címmel de a nas nem tudd kommunikálni kifelé és befelé se. Lehetséges,hogy NAT dolog miatt van? tracert bix.hu Tracing route to bix.hu [193.239.149.210] over a maximum of 30 hops: 1 <1 ms <1 ms <1 ms router.asus.com [192.168.2.1] 2 1 ms 1 ms <1 ms csp1.zte.com.cn.t.hu [192.168.1.254] 3 17 ms 16 ms 16 ms lo1.bsr0-tapolca.net.telekom.hu [145.236.238.133] 4 17 ms 16 ms 16 ms 81.183.3.42 5 18 ms 20 ms 16 ms 81.183.3.147 6 17 ms 17 ms 18 ms 81.183.2.165 7 16 ms 16 ms 17 ms deninet.iszt.hu [217.113.61.234] 8 16 ms 16 ms 15 ms bix.hu [193.239.149.210] Mivel nem vágom a hálózati dolgot így megmondanátok ez jelenti? És ez magyarázza meg,hogy ha beírok bármi webcímet akkor várok várok és utána kezd dolgozni a böngésző a weboldal betöltödéssel de akkor már gyorsan. Mit kell tennem,hogy visszakapjam a régi megszokott rendszeremet?
  15. Segítséget szeretnék kérni NO-IP DDNS beállításhoz. Kamera rendszer távoli eléréséhez egy Huawei HG8245H típusú Telekom modem+routeren beállítottam DDNS szolgáltatónak a NO-IP-t, valamint beállítottam a rögzítö számítógép IP címéhez DMZ-t. Ennek hatására a megfelelő portokat a canyouseeme.org nyitottnak mutatja, mégsem érem el távolról a gépet. A DDNS beállítások ezen a képen láthatók: A DMZ beállítás meg ezen a képen vannak: Kérem, ha valaki használja a NO-IPt ilyen routeren, segítsen, hogy jók-e a beállítások? Nem tudom, hogy a DDNS beállításoknál mi a Service Port?
  16. Sziasztok! Kb. 2 hete cseréltek nálam HG-t egy ZTE Speedport Entry 2i típusú eszközre. A helyi LAN-on van egy kamera rendszer, amit szeretnék távolról, internet felől is elérni, de sajnos idáig nem sikerült beállítanom ezt a lehetőséget. Hiába konfigurálom be a port forwardingot a kívánt port számmal(88-as TCP) és a belső IP címre, gyakorlatilag olyan mintha nem is lenne megadva semmi, nem működik. Próbáltam a kamera rendszer IP címét DMZ-be rakni, de azzal sem működik. A routerbe ott vannak ezek a lehetőségek, de nem működik. Hívtam a Telekomot is, ott azt mondták, hogy nem foglalkoznak ilyennel, működnie kell, Ha nem működik, akkor rakjak be egy saját routert és oldjam meg azzal. Nos miért vegyek egy új routert, mikor csak egy alap útválasztási funkciót akarnék beállítani a Telekomos eszközön, aminek ott is van a beállítási lehetősége?! Kérdeztem azt is, hogy nem-e tudnák lecserélni a firmware-t, de erre azt a választ kaptam, hogy mindig a legfirssebb van rajta. Még nem reseteltem az eszközt. Hardware version: V1.0.1 Software version: V1.0.0_HU_T2P3 Boot version: V1.0.2 Tudnátok adni tanácsot mi lehet-e gond? Van másnak is ilyen negatív tapasztalata ezzel az eszközzel? Csatolok egy képet a port forwarding beállításáról. Köszönöm!
  17. Sziasztok Sziasztok! Máté vagyok. ez it végül is nem megy téma, csak nem találtam kérdezz menüt. Ebben a kis szövegben azt szeretném meg tudakolni hogy miért is nem működik a "Port Forwwarding" a routerünkön. Van nekün egy THOMSON ST780 nevű routerünk. (ezt írja minkor belépek az ip címén át a vezérlő pultjába) (NAGYON RÉGI FAJTA) És ugye van ott a "Toolbox" és azon belül meg a "Game & Application Sharing" és ott utána nézrtem meg csináltam amit kellet töbször is próbálkoztam de nem megy, a kábel is a routerben van (a telekomosban nem a tplink ben) és nem nagyon akar működni. Tehát elre ez a kérdésem MIÉRT NEM JÓ?! HOGY KELL?!