Leante

Tag
  • Tartalmak

    6
  • Csatlakozás időpontja

  • Utolsó látogatás

Minden, amit Leante posztolt

  1. Sziasztok, Gyakorlatilag az összes hozzászólást elolvastam, mégsem tudom hogyan kellene beállítani a saját routeremet úgy, hogy legyen IPTV. Adott egy ASUS RT-AX58U router (Firmware Version:3.0.0.4.386_41700) és egy sagemcom fast 5655v2 HGW. A router PPPOE csatlakozik az internethez, a HGW-n pedig beállítottam a PPPOE passthrough-t és letiltottam a wifit, kitöröltem a bejelentkezési adatokat (DHCP-t meghagytam). A HGW LAN portot összekötöttem az ASUS WAN-nal. Internet van LAN-on és wifin is az ASUS-on keresztül, eddig tehát minden ok. Az ASUS-on a LAN-> IPTV menüpontban Enable multicast routing: Enable (ha jól tudom ez az IGMP Proxy) és Default IGMP version: IGMP v3 beállítva. Ezen felül a Wireless-> Professional menüpontban Enable IGMP snooping: Enable szintén beállítva. Ha jól tudom ezeket kell csak megtenni, hogy legyen IPTV. Ha nincs több switch vagy router a hálózatban, akkor is megakad az IPTV a színes háromszögeken. Ha közvetlenül a HGW-re dugom az STB-t (Technicolor), akkor van IPTV, viszont mivel minden szobában csak egy LAN kiállás van, így az nem megoldás, hogy úgy hagyom, hiszen használnám a LAN-t egyéb célra is (például: IGMP snooping képes switch-el közvetlenül a TV-be Netflixhez, illetve pár szobába kellene az IPTV mellé LAN-os Access Point is a födém miatt) Alapvetően a LAN-LAN és saját router AP módban megoldást se szeretném, sok más között a saját routerem okosotthon funkciói miatt. Köszi szépen a segítséget!
  2. Sziasztok, továbbra sem működik az IPTV a saját eszközről. Hallott már esetleg valaki olyat, akinek működött saját routerről az IPTV, telekom hálózaton? A saját router router módban, nem Access Point módban, mert ahhoz elég lett volna Access Pointot vennem, nem kéne hozzá a drága router... Ha jól sejtem, a telekom nem akadályozhatja a saját router használatát (persze felelősséget nem kell vállalnia utána, ezt értem), tehát minimum egy műszaki követelménynek lennie kellene, amivel beilleszthető a saját eszköz a szolgáltatói router mögé úgy, hogy minden szolgáltatás továbbra is elérhető legyen. Ha erről tud valaki, azt is szívesen veszem, mert az ASUS ügyfélszolgálata nagyon kedves és segítőkész, ők már mindent kipróbáltak, szerintük mennie kellene, ha elég az IGMP Proxy és az IGMP snooping. Továbbra is köszönöm az eddigi segítségeket!
  3. Sziasztok, az Enable Fast Leave opciót bekapcsolva, valamint a HGW-t és ASUS routert LAN-LAN is összekapcsolva (WAN-LAN mellett), HGW-n kikapcsolt és bekapcsolt DHCP mellett sincs IPTV, ha az STB-t közvetlenül az ASUS routerbe dugom (router és HGW azonos alhálózaton). Felhívtam a 1422-t is, szerintük nem lehetséges az, hogy a saját routerről kapjam az IPTV-t, ha a HGW-n a PPPOE passthrough be van kapcsolva és a saját routerem intézi a PPPOE csatlakozást. Sajnos rengeteg próbálkozás után én is ezt tapasztalom. Volt már valakinek mégis ellenkező tapasztalata? Egyetlen furcsaság, amit egyébként mások hozzászólásánál is olvastam, hogyha a DHCP-t bekapcsolva hagyom a HGW-n, rákötöm az STB-t közvetlenül a HGW-re (így van IPTV), majd kizárólag annyit csinálok, hogy az STB-t visszakötöm az ASUS routerre, akkor minden probléma megoldódik. Tehát van IPTV az ASUS routerről és az ASUS router csatlakozik PPPOE az internetre annak minden előnyével. Az egyetlen probléma az, hogy kb egy nap után megszűnik az IPTV szolgáltatás..
  4. Köszönöm a válaszokat. Megnéztem a linkelt képet. Az én routerem már egy újabb firmware-rel érkezett, ott a LAN-> IPTV menüpont a csatolt kép szerint néz ki (egyébként ezek voltak a router alapbeállításai is). Lehet hogy az a probléma, hogy az IGMP Snooping az új firmwarrel átkerült a Wireless-> Professional menüpont alá? (erről is csatoltam egy képet) Lehetséges, hogy csak Wifin keresztül van IGMP Snooping?
  5. Kikapcsoltam a HGW-ben a DHCP-t, illetve összekötöttem LAN-LAN a két eszközt. Ez azt eredményezte, hogy a routeren kb 1 percenként szétkapcsol a net, utána egy perc múlva újabb kb 1 percig van net... IPTV viszont továbbra sincs. Az Asus routerben látom a csatlakozott eszközöket, például a két STB-t is, a HGW-t viszont nem. Mit tegyek? Köszi!
  6. Köszi a választ. A fent leírtakhoz képest csináltam egy plusz LAN-LAN kapcsolatot a HGW és a router között, de így elment az internet is. Azt, hogy a kettő alhálózat egyezik, le tudnád írni bővebben? Jelenleg van a HGW-n egy 192.168.1-es kezdetű IP tartomány (ilyet kap a Technicolor STB ha közvetlenül rákötöm), az ASUS pedig 192.168.50-eseket oszt ki az összes többi eszköznek.