SZL

Tag
  • Tartalmak

    13
  • Csatlakozás időpontja

  • Utolsó látogatás

SZL a fórumon

  • Rang
    Tudományos tag
  1. Jelentem sikerült végre! Köszi a segítséget mindkettőtöknek! Nem a routerrel volt probléma és nem is a beállításokkal, hanem valamiért megzavarodott a tűzfal a PC-n és blokkolta a PING-et és RDP-t is, emellett még a kábelben is rossz sorrendben voltak az erek. Miután ezeket kijavítottam minden ok, megy a WOL WAN-on is. Kiváló érzés amikor egy 15 perces problémát 3 nap alatt sikerül megoldani, ilyen az én szerencsém.. mindegy lényeg, hogy már megy. Köszi mégegyszer!
  2. Ott ülök mellette jelenleg, megvan. Amúgy a PC-ről sem tudok remote desktoppal kapcsolódni a laptopra, pedig ebben az irányban a ping működik. Nem lehet hogy a NAT-oláshoz van köze? Valahol olvastam egyik nap dupla NAT-olásról, de nem tudom mit jelent. A switch-ben mindegy a kábelek sorrendje, ugye?
  3. Tamas586: így csináltam én is, eddig ok a dolog már. Tudom, hogy semmissé válnak a külső port forwardok, de azt nem értem, hogy a belső 3389 miért nem megy most (eddig ez automatikusan ment belső hálózaton). Csatolok egy képet a hálózati kiépítésről. A VP a fali aljzatokat jelöli (végpont).
  4. Kb. ott tartok most, ahogy írtad. IPTV maradt a ZTE-n, minden más a saját routerre van kötve. DHCP mindkét eszközön be van kapcsolva. Pppoe-PT be van kapcsolva a ZTE-n. Saját routeren a PPPoe be van állítva. Internet van, a network map-on látom az összes eszközöm IP címét a saját router admin felületén, de ha megpróbálok az asztali gép IP-re rácsatlakozni remote desktoppal, akkor nem találja. Ezt nem értem, hogy ennek mi lehet az oka. Más eszközöket, pl. a NAS-t látja és rá is tudok csatlakozni. Még két érdekesség: - Pingelni sem tudom az asztali gépet, viszon - ha böngészőbe beírom az IP címet, akkor a korábban beállított teszt IIS weblap megjelenik. Ez már tényleg magas nekem...
  5. Kezdem feladni. Már 2 órája szenvedek a két router összekötésével, de nem jön össze minden teljesen. Fizikailag a ZTE LAN1 portját kötöttem a TPLINK WAN portjára. A ZTE router IP tartománya 192.168.1.* A saját TPLINK routerem IP tartománya 192.168.0.* Arra már rájöttem, hogy mindkét routeren bekapcsolva kell hagyni a DHCP-t, mert különben örökre eltűnik a hálózatról. Alig tudtam visszacsinálni. Próbáltam egy IP tartományba hozni őket, az is káoszhoz vezetett. Most eljutottam oda, hogy az összes kliensem IP címe látszik a TPLINK routeren, a ZTE-re pedig a saját wifijén keresztül tudok belépni (az admin felületre). Már kezdtem örülni, hogy minden ok, de most meg hiába írom be LAN-on a másik gépem IP címét, egyszerűen nem hajlandó rácsatlakozni remote desktoppal. Van ötletetek mit rontok el? Köszi!
  6. Tamas586: kipróbáltam, de nem jelez semmit, de a vicces az, hogy lokális bekapcsolásnál sem, ami viszont működik. Engedélyeztem a hálózati hozzáférést a felugró ablakban.
  7. Asztali gép, nincs rajta WIFI, de igazából mindegy, mert azzal sem megy, meg már évek óta kapcsoltam be az első MAC címmel a gépet, szóval az biztosan jó. Megpróbáltam még azt is, hogy nem MAC címre, hanem a brodcast címre továbbírom a kérést, de úgy se megy. Amúgy ezt a menüpontot hiányolom a routerből, lehet emaitt nem megy az egész: http://screenshots.portforward.com/routers/ZTE/Speedport_Entry_2i_-_Cosmote/Wake-on-LAN.htm Az SSH-ra tudsz javasolni egy jó tutorialt? Még azt megpróbálhatom, hogy a saját routeremet használom, azon tuti van WOL funkció és működik is. Ezzel kapcsolatban pár kérdés: - Hogyan kell összekötni a Telekom ZTE routert és a sajátomat fizikailag? LAN-ból a WAN-ba? - Nálam az összes kábelt ami a routerbe megy CROSS színsorrenddel kellett klimpelnem, hogy működjön a hálózat az aljzatokon keresztül. Ez hogyan érinti a két router összekötését? Milyen kábellel kell összekötnöm? - Mi lesz az IPTV-vel, az marad a ZTE-ben? - Kell bármi másra figyelni? Köszi UI: Próbáltam más portokkal is már regetegszer...
  8. btz: Igen, minden ugyanaz a portot leszámítva. De ha nem jó a MAC cím, akkor lokálban sem tudnám bekapcsolni (ott működik). Az viszont érdekes, hogy a "getmac" powershell függvény 2 MAC címet ad vissza annál a gépnél, amit be akarok kapcsolni. Megpróbálom a másikkal is...
  9. btz: próbaként a 80-as portot is átirányítottam ugyanazon gép IIS-ére, az működik. Ezek szerint a kérés beérkezik a 9-es portra is csak elvész valahol... Tamas586: a biztonság kedvéért ha jó lesz, akkor nem a 9-es portot fogom forward-olni, hanem valami mást. Egyébként teszteléshez az Andoid-os WolOn alkalmazást használom, mivel már évek óta bevált. A beállítások, amiket elvégeztem: - Dinamikus DNS beállítása, ez működik is. - Beállítottam DHCP binding-et a bekapcsolandó gép IP címére és a MAC address-re. Ezzel érem el, hogy az IP ne változzon (bár ha jól sejtem az IP mindegy és a MAC cím alapján fogja bekapcsolni a gépet). - Beállítottam Port Forward-ot, az alábbi módon: - Az ARP táblából nem tűnik el a gép, ha kikapcsolom, csak a státusza változik meg (Unavailable). Nem vagyok hálózati szakértő, de azt hogy tudom kideríteni, hogy mi lesz a csomaggal? Köszi
  10. btz: Ehhez gondolom a 80-as portnak engedélyezve kell lennie, de nálam bármilyen Port Checkert nézek csak és kizárólag a 3389-es bejövő port van engedélyezve, az összes többi le van tiltva, a 80-as is.
  11. Tamas586: 3389 alapból be van engedve. De miért törnének fel? Még ha meg is tudja bárki a (dinamikus) IP címemet, akkor is kell felhasználónév/jeslzó a Windowsba történő bejelentkezéshez. A 9-es porton pedig (ha működne kívülről) max be tudnák kapcsolni a gépemet. Progi tuti jó, évek óta használom (Telekom-os netem csak most lett pár hete). A MAC cím beállítása és port forward tuti jó, mert így csináltam a remote desktop-ot is és az működik. Nem vagyok szakértő, de hogyan tudná bárhová is elküldeni a csomagot a helyi hálózaton belül, ha zárva van a router bejövő portja? Már az első fázisban elakad a történet, szerintem ha a router beengedné a 9-es porton a csomagot, onnantól jó lenne már. btz: Ezt most hallom először, le tudnád írni kicsit részletesebben? Köszi!
  12. A port forward be van állítva és a MAC cím is hozzá van kötve. Localhost-on be is tudom kapcsolni a gépet. A probléma inkább az, hogy bármilyen online Port Scannert elindítok, akkor az összes port tiltva van, kivéve a 3389 (remote desktop) portot, ami megjegyzem működik is kívülről. De hol lehet a többit engedélyezni? Köszi! All 399 scanned ports on *.dsl.pool.telekom.hu (IP) are filtered Nmap done: 1 IP address (1 host up) scanned in 81.32 seconds
  13. Sziasztok, Pár napja kötötték be nálunk a Telekom internetet és szeretném beállítani a Wake On Lan funkciót, hogy távolról is be tudjam kapcsolni a gépemet. A Port Forward-ot beállítottam a 9-es portra, valamint beállítottam a gép MAC címét. Localhoston megy is a gép bekapcsolása. Ahhoz, hogy külső hálózatból is működjön, beállítottam egy DynDNS-t. Maga a DynDNS szolgáltatás működik, mert pl. a távoli asztali kapcsolat működik. Viszont úgy tűnik, hogy a 9-es portot nem látja ("closed"). Hol vagy hogyan tudom engedélyezni? Be kell telefonálni az ügyfélszolgálatra? A modem/router típusa: ZTE Speedport Entry 2i . Megnéztem a gyártó leírását, támogatja a WOL-t, de a Telekom-os menürendszer eléggé le van korlátozva, a menüpontok fele nem látszk. Köszönöm előre is a segítséget!