Keresés a Közösségben

Találatok mutatása ezekhez a címkékhez: 'wol'

3 találat

  1. Sziasztok! Segítségeteket szeretném kérni! Hosszú napok óta küzdök (olvasok, fórumozok, próbálkozok) T-Home ZTE Speedport Entry v2 modem távoli elérésével, konkrétan a modem mögötti gépeket, szeretnék felébreszteni távolról. Jelenlegi helyzet helyi hálózat: - Adott gépek helyi hálózaton (LAN) ébreszthetők, tehát a hálókártya és BIOS beállítások rendben vannak Jelenlegi helyzet helyi és külső hálózat: - NAT kikapcsoltatva szolgáltatóval! - Modemen PPPoE Pass-through kikapcsolva, nincs mögötte router, csak két switch ami nem managgelhető - DHCP Binding menüpont alatt mindkét eszköznek foglaltam állandó (külön) IP címet a hozzájuk tartozó MAC adressel - DDNS regisztrálva annál a szolgáltatónál, melyet a modem is felkínál, működik rendben, Minden egyes próbálkozás előtt ellenőriztem, hogy a DDNS szolgáltatónál lévő IP egyezik-e a modem jelenlegi IP címével (de próbáltam direkt WAN IP-re küldött csomaggal is) - Port forwarding beállítva modemen mindkét eszköznél 10000 feletti portszámmal helyi hálózaton 9-es portra irányítva. - Adott gépen beállított LAN portot monitorozva a mágikus csomag megérkezik, de a kívánt eszközt, eszközöket külső hálózatról mégsem lehet felébreszteni kikapcsolt állapotban. Mi lehet a baj? Elfogytam teljesen! Mágikus csomag küldéséhez használt WEB-es program: depicus Mágikus csomag küldéséhez használt androidos program: WolOn - Wake on LAN Mágikus csomag megérkezését ellenőrző program PC: Wake on Lan Monitor/Sniffer Képeket csatolom a "kényesebb" adatok kivágásával, vagy kitakarásával. ZTE DSL Modem típusa: DSL Connection Status (igaz a modem NAT ON-t jelez, de szolgáltató megerősítette, hogy már kikapcsolták NAT-ot. Az eszköz WAN IP-je egyezik az "enipcimem.hu" által kijelzett IP címmel): WAN Státusz PPPoE Pass-through kikapcsolva (DSL modem mögött két nem managgelhető switch van): DDNS elérés (DDNS hostnév-hez tartozó IP cím és DSL modem WAN oldali IP cím megegyezik ellenőrizve): DHCP Binding (Mind a kettő ébreszteni kívánt eszközhöz helyi IP cím foglalva, MAC cím többszörösen ellenőrizve): Port forwarding beállítások: Magic packet küldése WEB-ről: Magic packet érkezésének ellenőrzése számítógép 9-es portján:
  2. Aloha, Eddig úgy volt felépitve az otthoni hálózatom, hogy volt a T-Home-os Sagemcom modem amire rá volt kötve egy TP-LINK WD1034ND Routerem és gyakorlatilag az összes lan és wifi eszközöm a TP Link routeren keresztül csatlakozott. Az asztali gépemen be volt állitva a Wake On Lan funkció amihez a TP LINK routerben megfelelő Port forwarding be volt állitva (10-es portra külső és belső, IP cim pedig értelemszerűen a PC volt). Ma úgy döntöttem, hogy egyszerűsitem az otthoni hálózatot illetve kihasználom a Sagemcom modem jobb Wifi képességeit és minden eszközömet átköltöztettem a T-Home-os Sagemcom készülékre. Itt szépen mindent beállitottam, hogy ugyanaz a helyzet legyen mint ahogy a TP Link routerem hálozatán is volt. Ebbe beletartoztak a különböző Port forwarding beállitások is. Be is állitottam a WOL port forwardingot ugyanúgy ahogy a TP linken volt a PC-mhez de hiába próbálom felébreszteni nem történik semmi. Néztem már a beépitett tüzfal beállitásokat is és ott is csináltam megfelelő kivételt a cél IP cim meg portok beállitásával de ez sem segitett. Volt már valakinek hasonló problémája a WOL beállításával és ha igen mi itt a megoldás? Valahogy az a gyanum, hogy itt van valami plusz csavar ennél a készüléknél de eddig nem jöttem rá mi okozza ezt. Ami ugye végképp fura, hogy amig a Router mint közbeékelt eszköz volt bekötve a PC és a Sagemcom doboz közé frankón működött a WOL. Szóval ez alapján végképp nem értem miért nem megy. Üdv G
  3. Sziasztok, Pár napja kötötték be nálunk a Telekom internetet és szeretném beállítani a Wake On Lan funkciót, hogy távolról is be tudjam kapcsolni a gépemet. A Port Forward-ot beállítottam a 9-es portra, valamint beállítottam a gép MAC címét. Localhoston megy is a gép bekapcsolása. Ahhoz, hogy külső hálózatból is működjön, beállítottam egy DynDNS-t. Maga a DynDNS szolgáltatás működik, mert pl. a távoli asztali kapcsolat működik. Viszont úgy tűnik, hogy a 9-es portot nem látja ("closed"). Hol vagy hogyan tudom engedélyezni? Be kell telefonálni az ügyfélszolgálatra? A modem/router típusa: ZTE Speedport Entry 2i . Megnéztem a gyártó leírását, támogatja a WOL-t, de a Telekom-os menürendszer eléggé le van korlátozva, a menüpontok fele nem látszk. Köszönöm előre is a segítséget!