Kis Gábor

Hálózati gond vezetéken

Kérdés

Sziasztok!

Van egy kis hálózati gondom, ami ritkán jön elő, de csak a router újraindítása oldja meg, és szeretném kideríteni, hogy mi lehet az oka.

Sajnos véletlenszerűen jön elő a hiba, ezért nem tudom reprodukálni, de szinte csak akkor jelentkezik, mikor SmartTV-n használok valami netes alkalmazást (HBO GO).

Csatolok egy képet, hogy hogy néz ki itthon a hálózat.

A hiba a következő: ugye a routerre 3 kábel van dugva. A tv beltérije jó, kapja a jelet, a nyomtató is tökéletes. Hanem a switch, és a rajta lévő összes eszköznél megszakad a kapcsolat Nem csak az internet, az egész kapcsolat, ping-elni sem tudom egyik eszközt sem, laptopon annyit ír, hogy nem azonosított hálózat. Mintha a DHCP nem osztaná az IP-t, vagy nem tudom. Hiba esetén, ha laptopról WIFI -vel kapcsolódok, akkor ugyanúgy van net, hálózati kapcsolat, pingelni is tudom pl. a nyomtatót.  Semmi eszköz nem ad hibaüzenetet (a PI-nek szoktam nézni a log-jait, de semmi hiba). A router felületén a logoknál sem látok semmit, ott ugyanúgy írja, hogy minden eszköz csatlakozva van ethernet -en keresztül.

Ha a TV WiFi -n kapja a jelet, akkor általában nincs gond, de sajnos csak powerline -al tudom megoldani a kábeles összekötést. WiFi -n a stream nem az igazi.

Router restart után tökéletesen működik. Van mikor napokig, van mikor egy nap többször is meghibásodik.

Sajnos másik routerem nincs, hogy ideiglenesen lecseréljem a Sagemcom -ot.

A router utáni első switch-et nemrég vettem, előtte a Raspberry PI, és a másik switch is a routerre volt dugva közvetlen, a powerline pedig a switch-re. De ha a tv-n a Raspberry PI DLNA által osztott tartalmat néztem, nagyon sűrűn jelentkezett a gond. Akkor találtam egy fórumot, ahol írták, hogy a Sagemcom router érdekesen működik, ha sok adat folyik át rajta. Na most a jelenlegi felállással, ha csak a PI-ről nézek filmeket, a router-en nem folyik át annyi adat. Nagyon sokáig jó is volt, de most újra elkezdte, és már nem tudom, mi lehet a gond.

Valami tippetek lehet esetleg?

Köszönöm. Üdv. Gábor

Otthoni hálózati topológia.png

Szerkesztve ekkor: Szerkesztő: Kis Gábor

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

7 válasz erre a kérdésre

6 perce, Kis Gábor írta:

Kicsit jobban belegondolva... Ha laptopról másolok a Pi - re, sosem szakad meg. Vagy ha több napig is ssh kapcsolat van közöttük, akkor sincs gond. Egyre gyanúsabb a powerline. Lehet egyelőre kiiktatom, és a tv wifivel kapcsolódjon. Sajnos kábelen nem tud másképp, mert külön helységben van, s mivel új a villany vezeték, ezért döntöttem a powerline mellett. 

Jó gondolat!

Sajnos csak így lehet kizárni a hibás eszközt, de így biztosan megtalálod a hibát.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Kicsit jobban belegondolva... Ha laptopról másolok a Pi - re, sosem szakad meg. Vagy ha több napig is ssh kapcsolat van közöttük, akkor sincs gond. Egyre gyanúsabb a powerline. Lehet egyelőre kiiktatom, és a tv wifivel kapcsolódjon. Sajnos kábelen nem tud másképp, mert külön helységben van, s mivel új a villany vezeték, ezért döntöttem a powerline mellett. 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
18 perce, Kis Gábor írta:

Mind a 2 Asus GX-U1051. 

Igen, elméletileg nem kellene, hogy elérje, ezért is tettem be a switch - et. Mert előtte minden a sagemcomon keresztül ment. 

Nem kell feltétlenül a pi-ről streamelnem. Tegnap pl hbo go, ami kihagyja a pi - t. A powerline - ra gondolok, de hiába kerestem, senki nem panaszkodott még rá ilyen hibával. Vagy a sagemcom. 

Én azért nem szavaznék inkább a Sagemre, mert mondod, hogy az IPTV rendesen működik. Ki kellene próbálni, hogy mindig 1-1 elemet kihagyni a hálózatból és megnézni, hogy mi történik. Vagy akár indulhatsz onnan is, hogy a laptopodat vagy a TV-t közvetlenül a Sagem-re csatlakoztatod és megnézni, hogy ilyenkor mi történik.

Ha egy elem jól működik, akkor azt hagyod, csatlakoztatsz egy másikat és így tovább. Nem mondom, hogy egyszerű és gyors lesz, de más úton nem igazán lehet kideríteni a hiba okát.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Posztolva: (szerkesztve)

2 órája, uzman írta:

Egész pontosan milyen típusúak az Asus switchek?

Elvileg nem kellene, hogy a PI-Tv közötti adatforgalom elérje a szolgáltatói eszközt, ezért is fura, hogy a HGW újraindítás megoldja a hibát.

Mind a 2 Asus GX-U1051. 

Igen, elméletileg nem kellene, hogy elérje, ezért is tettem be a switch - et. Mert előtte minden a sagemcomon keresztül ment. 

Nem kell feltétlenül a pi-ről streamelnem. Tegnap pl hbo go, ami kihagyja a pi - t. A powerline - ra gondolok, de hiába kerestem, senki nem panaszkodott még rá ilyen hibával. Vagy a sagemcom. 

Szerkesztve ekkor: Szerkesztő: Kis Gábor

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
1 órája, Kis Gábor írta:

Szia. Mikor megszakad, folyamatosan világít a led, néha néha villog egyet. Amíg nem szakad meg, folyamatosan villog ugye, jelezve, hogy van kapcsolat. 

Kábel cserét még nem próbáltam, eleve új kábelt használok. Persze, nincs kizárva, hogy az új nem lehet rossz. De nem értem, ha rossz lenne a kábel, és nincs mozgatva, hogy szakad meg a kapcsolat. 

Mikor fellép a hiba, és átdugom a switch kábelt a router egy másik portjába, pár percig újra jó, de aztán megint megszakad, és jöhet a router restart. 

Egész pontosan milyen típusúak az Asus switchek?

Elvileg nem kellene, hogy a PI-Tv közötti adatforgalom elérje a szolgáltatói eszközt, ezért is fura, hogy a HGW újraindítás megoldja a hibát.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
41 perce, uzman írta:

Szia

A linket jelző led sem világit a sagemcomon és a switchen, amikor megszakad a kapcsolat?

Kábelcserét próbáltál már?

Szia. Mikor megszakad, folyamatosan világít a led, néha néha villog egyet. Amíg nem szakad meg, folyamatosan villog ugye, jelezve, hogy van kapcsolat. 

Kábel cserét még nem próbáltam, eleve új kábelt használok. Persze, nincs kizárva, hogy az új nem lehet rossz. De nem értem, ha rossz lenne a kábel, és nincs mozgatva, hogy szakad meg a kapcsolat. 

Mikor fellép a hiba, és átdugom a switch kábelt a router egy másik portjába, pár percig újra jó, de aztán megint megszakad, és jöhet a router restart. 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Szia

A linket jelző led sem világit a sagemcomon és a switchen, amikor megszakad a kapcsolat?

Kábelcserét próbáltál már?

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Hozz létre egy fiókot vagy jelentkezz be a kommenteléshez

Ahhoz, hogy kommentelhess, tagnak kell lenned.

Fiók létrehozása

Hozz létre a közösségünkben egy új fiókot. Igazán egyszerű!


Új fiók regisztrálása

Bejelentkezés

Már van fiókod? Jelentkezz be itt!


Bejelentkezés most