STE7EN

Tag
  • Tartalmak

    7
  • Csatlakozás időpontja

  • Utolsó látogatás

STE7EN a fórumon

  • Rang
    Tudományos tag
  1. Ja, még azt vettem észre, hogy az Edge pár perc múlva eldobja a TVGO-t, tartósan nem lehet vele műsort nézni. FireFox-szal megy stabilan, a többivel (IE, Chrome, stb.) nem próbáltam. Takarítottam a gépet a minap (rendszercuccokat) és valamit kidobhattam (talán valami QuickTime összetevőt, pl. van az Apple-nek a Bonjour nevű rejtőzködő nemtudommirejó, de mindig bepofátlankodó cucca, ami, azt hiszem küldözget „haza” infókat a multimédiás szokásaidról, mit nézel, mit hallgatsz – na azt leirtottam) és elkezdte azt csinálni a TVGO, amit már láttam, hogy más szenved vele, hogy hiába installálod, nem veszi észre és mindig újra akarja magát installáltatni, de aztán addig nyomogattam, míg ez a probléma szerencsére elmúlt, de sajnos nem tudom, mi oldotta meg. A Bonjour-t úgy vettem észre, hogy benn volt a service-ek között, most nincs és megy a TVGO, tehát nem kell hozzá, azt valahol máshol szedtem össze, pedig mintha a TVGO QuickTime-ot használna, ezért gyanús volt, hogy köze van a Bonjour-hoz.
  2. Szia! Na, grats, jó irányban haladsz! És akkor (ha elindítod az audio routert) megjelenik az nw.exe is az appok között? Akkor így tudtál hangot csinálni a TVGO-nak? Én nem futtatok külön semmit, lehet, hogy a hangkártya (SB Z) installja pakolt fel valamit (nálam, nálad meg nem)? Lehet, hogy a hangkártyádhoz van valami komolyabb Win10-es szoftver/driver, amiben benne van. Nálam egy Windows Audio és egy Windows Audio Endpoint Builder service fut, egyszer régebben nézegettem (ettől a problémától függetlenül) a service-eket és az Endpoint Buildert ki is akartam irtani, mert irreális méretű memórián csücsült, gondoltam, mit akar, mikor az SB driver elintéz mindent, de aztán hagytam. Üdv, Pisti
  3. Szia! Nekem 1803-as verziószámú Windows 10 Próm van. (Beállítások/Rendszer/legalul: Névjegy(?)-ben meg tudod nézni.) A Start menü/Beállítások(fogaskerék)-tól így jutsz el: Hajrá!
  4. Szia! Szerintem ott vannak középen: Hang, Hangeszközök kezelése, Hangkártya-beállítások. Próbáld a Hang-ot. Ha belemész, ott kellene lennie legalul az Egyéb hangbeállítások (?) pontnak és arra klikkelj. Egy nagyon fontos dologra jöttem rá most! Mert belementem újra abba a menübe és nem volt ott az nw.exe! Futnia kell az appnak. Tehát csak akkor fog megjelenni a TVGO lejátszó (nw.exe) az állítható hangú appok listájában, ha éppen fut! Tehát állítgatás előtt indítsd el a TVGO-t, legyen kinn az ablak valami tv-műsorral (hang nélkül – egyelőre). Sok sikert! Próbálgasd, szerintem meglesz!
  5. Szia! Most a képernyőbeállításoknál vagy – rossz helyen. Keresd meg a hangbeállításokat! Oda szerintem több módon is eljuthatsz, vagy rákeresel a Start menüben a „hang”-ra, vagy a Control panel (Vezérlőpult?/Beállítások, fogaskerék a feljövő Start menü bal szélén) felől és ott nálam a System (Rendszer) kategóriában van, egyébként a képernyőbeállítások mellett (de oda is ezerféleképpen eljuthatsz). De eljuthatsz a tálca jobb oldalán lévő hangerő piktón jobb egérrel klikkelve előjövő menüpontok valamelyikén keresztül is. Az a lényeg, hogy feljöjjön az enyémhez hasonló Hang(beállítások) menü. Valószínűleg a Tiéd is ilyen szerkezetű lesz, ott középtájon az a „További hangbeállítások?”, azalatt pedig az „Applikációnkénti és Eszközönkénti?” gombra jön fel a megfelelő menü. Nekem a legújabb, 1803-as verziószámú Win 10-em van, nemrég update-eltem (alapból ki van kapcsolva a windows update), de szerintem eddig is volt ez a menü, csak nem jártam arra. Ha van a gépednek hangja , akkor valahol kell lennie hangbeállításoknak. Lehet, hogy a magyar windowsba is be tudsz írni a start menü melletti keresőbe angol szavakat, megpróbálhatod azt is: „Sound”, illetve egybúl az „App volume and device preferences”. Sok sikert! Menni fog! Kíváncsi vagyok hogy sikerül-e.
  6. Sziasztok! Megoldódott végül. Amatőr hiba volt... A Windows hangbeállításoknál van egy rész, ahol alkalmazásonként külön lehet állítani a hangerőt. Na, ott az nw.exe (TV GO lejátszó) le volt véve nullára, vagy alapból nullán állt, mivel én biztos nem jártam még ebben a menüben... Ha valakinek ugyanez volt a megoldása, kérem jelezze, megbizonyosodjak, hogy nem voltam egyedül. Köszi.
  7. Sziasztok! Ugyanaz a tünet nálam is: Win10 64bit, kép van, hang nincs. Az összes (nálam) létező böngészővel (IE, Edge, Chrome, Firefox) 64/32bitessel kipróbáltam, néma. Letöltögetni nem akar, csak a hang hiánya a probléma. Nem jelenteném be, valószínűleg nálam van a hiba, ha nem reklamálnak emiatt tömegesen az emberek. SoundBlaster Z hangkártyám van, minden egyéb szoftver, játékok, hang/kép lejátszók, webes cuccok, stb. hibátlanul mennek. Nézi ezt a fórumot illetékes? Köszönöm, nincs is több kérdésem.