Kérdés

Sziasztok! 

Az alaphelyzet alapján adott egy 3 szál UTP, az egyik csatlakozik a ZTE routerhez amit gyárilag adtak, a másik 2 IPTV funkciót lát el. 

Mivel az emeleten már nem elég erős a jel, így az egyik IPTV "helyett" egy routert próbáltam meg berakni (Asus RT-N12+), és abból használni az IPTV-t és a WiFi-t is. 

A probléma csupán annyi, hogy a tv tökéletesen működik, viszont internet az nincsen.. 

Ezelőtt kipróbáltam egy nagyon régi routert, azzal működött a wifi, viszont nem volt IPTV kompatibilis, ezért vettem ezt az új routert. 

Valahogyan a kettőt kellene "keresztezni", hogy a tv is menjen, és wifi is legyen. 

A DHCP sehogy sem akart működni, PPPoE-vel pedig nem mentem szintén messzire.. 

Merre kellene elindulni? 

Köszönöm a segítséget, Gergő 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

15 válasz erre a kérdésre

Üdv!

A másodlagos routerben a DHCP funkciót kapcsold ki, a ZTE-t és a másodlagos routert LAN-LAN kösd össze. Ügyelj rá, hogy ne legyen IP cím ütközés (azaz ne legyen két azonos IP a hálózatban) viszont egy alhálózatban legyenek (azaz a négy osztatú LAN IP cím első három tagja egyezzen). A másodlagos eszköz WAN részével nem kell foglalkozni, a PPPoE-t az elsődleges eszköz, a ZTE intézi ebben az esetben.

Tegyél fel képernyőképeket a hálózati beállításaidról és egy rajzot, hogy pontosan mi mivel van összekötve, milyen típusú porton, minek mi az IP címe a hálózatban.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Posztolva: (szerkesztve)

Köszönöm a gyors választ!
Paintben csináltam egy kis rajzot, remélem rajta van minden ami szükséges, illetve csatolom a beálításait az ASUS routernek.
Illetve azt még megjegyzem, hogy mindkét routernél használni szeretnénk a WiFi részét is.

1.png

2.png

3.png

Annotation 2020-03-14 204951.png

Annotation 2020-03-14 205344.png

Annotation 2020-03-14 205410.png

Szerkesztve ekkor: Szerkesztő: Nagy Gergő
Helyesbítés

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Posztolva: (szerkesztve)

@Nagy Gergő

A másodlagos eszközöd LAN IP címét változtasd meg, mondjuk 5-ös végződésűre, az 192.168.1 részt pedig arra, amin a szolgáltatói eszköz is van. Ha ugyan az, akkor hagyd változatlanul, ha 192.168.0 akkor állítsd át erre a sajátod. Tevát vagy 192.168.1.5 vagy 192.168.0.5 legyen a címe,

LAN-LAN kösd össze a szolgáltatói eszközt a másodlagos saját eszközzel.

A WAN beállításokkal nem kell foglalkoznod, sem azzal, hogy azt írja a saját router adminfelülete, hogy nincs internet. Mivel az a WAN portot figyeli, de ebben a konfigurációban mi azt nem használjuk, így nem kell a hibajelzésével törődni.

 

Update: Nem írtad oda, de az első két portra kötött IP TV ipjéből kiindulva az 192.168.1....-t használja a ZTE, így állítsd az ASUS LAN oldali címét 192.168.1.5-re.

Szerkesztve ekkor: Szerkesztő: btz
Update

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

@btz átállítgattam az IP-ket, jelenleg teszt miatt a második számú router 192.168.1.200-as IP-n van. Az egyes számú routernek a default értéke 192.168.1.254.

Viszont még mindig nem működik a dolog. 
A másodlagos routert reseteltem, és kérte a PPPoE adatokat, ezért inkább átváltottam Automatikus ip-re a WAN résznél.
Jelenleg is csak annyit ír, hogy "Internet status: Your ISP's DHCP does not function properly. ". (Ezt a másodlagos router adminfelülete mutatja).

 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
14 perce, Nagy Gergő írta:

@btz átállítgattam az IP-ket, jelenleg teszt miatt a második számú router 192.168.1.200-as IP-n van. Az egyes számú routernek a default értéke 192.168.1.254.

Viszont még mindig nem működik a dolog. 
A másodlagos routert reseteltem, és kérte a PPPoE adatokat, ezért inkább átváltottam Automatikus ip-re a WAN résznél.
Jelenleg is csak annyit ír, hogy "Internet status: Your ISP's DHCP does not function properly. ". (Ezt a másodlagos router adminfelülete mutatja).

 

Rendben a 200-as is megfelelő,  ha másnak nincsvpontosan ugyan az a címe a hálózatban. A lényeg, hogy ne ütközzön. 

Ahogy írtam, LAN-LAN kösd össze a két eszközt, a WAN résznél pedig nem szükséges állítani semmit, illetve mindegy mire állítod és milyen hibát jelez. 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
12 órája, btz írta:

Rendben a 200-as is megfelelő,  ha másnak nincsvpontosan ugyan az a címe a hálózatban. A lényeg, hogy ne ütközzön. 

Ahogy írtam, LAN-LAN kösd össze a két eszközt, a WAN résznél pedig nem szükséges állítani semmit, illetve mindegy mire állítod és milyen hibát jelez. 

Köszönöm, úgy tűnik figyelmen kívül hagytam tudat alatt a LAN-LAN részt, és a Router1 LAN-ját kötöttem össze a Router2 WAN-jával.
Most működik az IPTV és a WiFi is, viszont kompromisszumokkal... Ha be van kapcsolva a tv, akkor néha wifin a sebesség lecsökken ilyen 0.3mbps környékére.. Ennek milyen okai lehetnek?

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
15 perce, Nagy Gergő írta:

Köszönöm, úgy tűnik figyelmen kívül hagytam tudat alatt a LAN-LAN részt, és a Router1 LAN-ját kötöttem össze a Router2 WAN-jával.
Most működik az IPTV és a WiFi is, viszont kompromisszumokkal... Ha be van kapcsolva a tv, akkor néha wifin a sebesség lecsökken ilyen 0.3mbps környékére.. Ennek milyen okai lehetnek?

Lehet, hogy az a gond hogy rámegy az IPTV multicast a Wifire és ez terheli meg. Le kéne tiltani az IPTV forgalmat a Wifiről. Nem tudom milyen lehetőségek állnak rendelkezésre ebben az Asus RT-N12 plusban ehhez. Ilyen funkciót keress hogy IGMP. Állítsd enaple állapotra ha ki lenne kapcsolva, de egyes routereknél ílyen funkció is lehet, hogy WMM

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
6 perce, btz írta:

Lehet, hogy az a gond hogy rámegy az IPTV multicast a Wifire és ez terheli meg. Le kéne tiltani az IPTV forgalmat a Wifiről. Nem tudom milyen lehetőségek állnak rendelkezésre ebben az Asus RT-N12 plusban ehhez. Ilyen funkciót keress hogy IGMP. Állítsd enaple állapotra ha ki lenne kapcsolva, de egyes routereknél ílyen funkció is lehet, hogy WMM

@btz
Átállítottam erre, viszont az a probléma, hogy ha a LAN1-re dugom be az IPTV-t, akkor azt írja a settop-box, hogy a kérés nem teljesíthető, és nem is enged semmit csinálni. Viszont ha ugyanúgy LAN1-hez van beállítva az IPTV, de mondjuk LAN3-ba dugom be, akkor megy a TV, csak ismételten a wifis probléma van, hogy van vagy net, vagy nincs.

alma.png

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
50 perce, Nagy Gergő írta:

@btz
Átállítottam erre, viszont az a probléma, hogy ha a LAN1-re dugom be az IPTV-t, akkor azt írja a settop-box, hogy a kérés nem teljesíthető, és nem is enged semmit csinálni. Viszont ha ugyanúgy LAN1-hez van beállítva az IPTV, de mondjuk LAN3-ba dugom be, akkor megy a TV, csak ismételten a wifis probléma van, hogy van vagy net, vagy nincs.

alma.png

Ez az use DHCP routes beállítás kikapcsolható, a Microsoft helyett milyen lehetőségek vannak? A DHCP server ki van kapcsolva az Asuson?

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Posztolva: (szerkesztve)

@Nagy Gergő

Az use DHCP routes-t próáld meg Disable-re állítani, bár a kérdés szempontjából nem hiszem, hogy hoz eredmény, de ki tudja.

Esetleg megpróbálhatod azt a konfigurációt is, hogy LAN-WAN kötöd össze a szolgáltatói és a saját eszközt (Ekkor a saját eszközön DHCP-be, IGMP proxy és snooping be), majd a saját eszközön a WAN oldalra DHCP kliensként kérsz IP-t, a LAN IP címet pedig beállítod 192.168.0.200-ra (Maradjunk a 200-nál, ha már erre állítottad be)

Szerkesztve ekkor: Szerkesztő: btz
update

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

@btz

35 perce, btz írta:

@Nagy Gergő

Az use DHCP routes-t próáld meg Disable-re állítani, bár a kérdés szempontjából nem hiszem, hogy hoz eredmény, de ki tudja.

Esetleg megpróbálhatod azt a konfigurációt is, hogy LAN-WAN kötöd össze a szolgáltatói és a saját eszközt (Ekkor a saját eszközön DHCP-be, IGMP proxy és snooping be), majd a saját eszközön a WAN oldalra DHCP kliensként kérsz IP-t, a LAN IP címet pedig beállítod 192.168.0.200-ra (Maradjunk a 200-nál, ha már erre állítottad be)

Ez volt az alap koncepció is, hogy LAN-WAN kötöttem össze őket, DHCP be van kapcsolva, és az IGMP is, be lett állítva a LAN IP, de valahogy semmi sem akad működni. Nagyon érdekes egy helyzet, papíron működnie kellene.. 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Posztolva: (szerkesztve)

12 perce, Nagy Gergő írta:

@btz

Ez volt az alap koncepció is, hogy LAN-WAN kötöttem össze őket, DHCP be van kapcsolva, és az IGMP is, be lett állítva a LAN IP, de valahogy semmi sem akad működni. Nagyon érdekes egy helyzet, papíron működnie kellene.. 

Azt értem, de érdemes lenne visszatérni ehhez a konfigurációhoz és megnézni, hogy a kiinduló esetben miért nem kapott az Asosod WAN portja DHCP - vel IP címet? Ha a szolgáltatói eszközben be van kapcsolva a DHCP, akkor simán kellett volna, hogy kapjon, hacsaknem az volt a baja, hogy egyezett a LAN beállítással.  Mert ha te 192.168.1.X címet akarsz a saját eszközödön WAN oldalra, akkor a LAN - od már nem lehet 192.168.1.X, meg kell változtatni 192.168.0. X-re például, de lehet akár 192.168.3. XXX is. 

Szerkesztve ekkor: Szerkesztő: btz
Elgépelés javítása

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Kedves @btz !
Sikerült megoldani, most működik minden tökéletesen!
Nagyon szépen köszönöm a gyors válaszokat, rengeteget segített!

Ha valakinek hasonló problémája akad, itt egy kis összefoglaló.
A végső stádium:
Router1 (szolgáltatótól kapott) LAN-ja össze van kötve Router2 (Asus) WAN portjával.
Router1-en semmi külön beállítás nem szükséges, legyen bekapcsolva a DHCP, és ennyi. 
Illetve még annyi, hogy Router1 IP-címe 192.168.1.254 (ez később még fontos lesz).
Router2-nél át kell állítani hogy PPPoE helyett dinamikusan kapja az IP-t, a saját IP-jét 192.168.2.1-re állítottam (a 3. oktett eltérő, csak ebben az esetben fog működni). DHCP-t, IGMP Proxy és snooping-ot engedélyezni kell, az IPTV-hez pedig kiválasztani melyik LAN portot használja.
Ezek után egyből működött minden.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
8 perce, Nagy Gergő írta:

Kedves @btz !
Sikerült megoldani, most működik minden tökéletesen!
Nagyon szépen köszönöm a gyors válaszokat, rengeteget segített!

Ha valakinek hasonló problémája akad, itt egy kis összefoglaló.
A végső stádium:
Router1 (szolgáltatótól kapott) LAN-ja össze van kötve Router2 (Asus) WAN portjával.
Router1-en semmi külön beállítás nem szükséges, legyen bekapcsolva a DHCP, és ennyi. 
Illetve még annyi, hogy Router1 IP-címe 192.168.1.254 (ez később még fontos lesz).
Router2-nél át kell állítani hogy PPPoE helyett dinamikusan kapja az IP-t, a saját IP-jét 192.168.2.1-re állítottam (a 3. oktett eltérő, csak ebben az esetben fog működni). DHCP-t, IGMP Proxy és snooping-ot engedélyezni kell, az IPTV-hez pedig kiválasztani melyik LAN portot használja.
Ezek után egyből működött minden.

Üdv!

Örülök, hogy megoldódott, mégha ezzel a dupla NAT-olásos konfigurációval is.

A lényeg az, hogy a routert úgy kell elképzelni, mint két lábat, ami nem vehet fel azonos tartományú címet mindkét oldalán, például ha a WAN cím az 192.168.1.xxx tartományban van, akkor a LAN láb már csak eltérő tartományban lehet, pl 192.168.0.xxx vagy az általad is használt 192.168.2.xxx tartomány. És mivel a szolgáltatói eszköz LAN lába 192.168.1.xxx tartományban van, ezért ebből a tartományból ad a saját eszköz WAN lábának, így ha a saját eszköz LAN lába is az 192.168.1.xxx-re van állítva, az ebben az esetben "bonyodalmakhoz" vezet, ez lehetett, mikor az első körben ezzel próbáltad.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Hozz létre egy fiókot vagy jelentkezz be a kommenteléshez

Ahhoz, hogy kommentelhess, tagnak kell lenned.

Fiók létrehozása

Hozz létre a közösségünkben egy új fiókot. Igazán egyszerű!


Új fiók regisztrálása

Bejelentkezés

Már van fiókod? Jelentkezz be itt!


Bejelentkezés most