vargacs

IPTV kép fagyás

Kérdés

Sziasztok!

IPTV gondom van és kifogytam az ötletekből...

Adott egy Huawei HA35-11 digitális elosztó, 30 megás vDSL net+gyorsító opció, 2 set-top box, 2 TV (nappali, háló).

Előzmény (nem tudom van-e köze a hibához):

Húsvét hosszú hétvége előtti éjszaka egy órán belül 3 áramszünet is volt. Másnaptól a net érezhetően belassult, mindkét tévén az adás rendszeresen pár másodpercre lefagyott, a kép szétesett/kikockásodott. A hétvége után aztán minden helyreállt. (A hálószobai tévét nem nagyon próbálgattuk.)


Probléma:

A hálóban lévő TV esetében az adás pár másodperc után "lefagy", a képernyő "kimerevedik" és nem is "jön vissza". Ha csatornát váltok az adás megy, majd 4-5 másodperc után a kép lefagy, és ezt minden egyes csatornaváltás után eljátsza. A set-top box egyébként "él", csatornát, hangerőt tudok váltani, a menü, minden egyéb működik. A probléma kizárólag a hálószobai "fogyasztónál" jelentkezik, a nappali TV hibamentesen működik.

Lehúztam minden egyéb net "fogyasztót", semmi változás. A set-top box utp kábelére feldugtam egy laptopot, a speedtest minden mérésnél 20Mpbs feletti értéket mutat.

Amivel próbálkoztam:

- Természetesen a ki-bekapcsolgatásokon, áramtalanításokon már túl vagyok.
- Megcseréltem a két set-top boxot. A hálószobai TV ugyanúgy fagy.
- Kicseréltem az utp kábelt. (A kábelezés falon belüli kábelcsatornában megy, így csak a fali csatlakozó és box közötti utp-t tudtam cserélni. A huawei és box közvetlen összekötéséhez nincs elég hosszú kábelem + szintkülönbség.)
- Kipróbáltam másik hdmi kábellel összekötve a tévével.
- A tévé valamennyi hdmi portját végigpróbáltam.
- Kipróbáltam scart-al összekötve boxot - tévét.

Fentiek közül egyik sem hozott eredményt. Az ötletekből meg kifogytam...

És még egyszer: A probléma kizárólag a hálószobai "fogyasztónál" jelentkezik (még akkor is, ha felcserélem a két box-ot), a nappali TV hibamentesen működik.

Valaki találkozott már hasonló jelenséggel?

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

5 válasz erre a kérdésre

Ekkor: 2020. 04. 19. at 14:48, vargacs írta:

Időközben megoldódott.

Az lemaradt a leírásomból, hogy pár napja az eddig a rendszerben használt switch-et lecseréltem egy repeaterként openwrt-vel konfigurált 1043ND routerre (kábelezési problémáim voltak). Amint ez utóbbit kiiktattam, egyből megjavult az adás.

Most már legalább azt is tudom, hogy létezik olyan, hogy IGMP képesség...

Köszönöm a segítő szándékot!

Openwrt - hez lehet letölteni IGMP csomagot

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Időközben megoldódott.

Az lemaradt a leírásomból, hogy pár napja az eddig a rendszerben használt switch-et lecseréltem egy repeaterként openwrt-vel konfigurált 1043ND routerre (kábelezési problémáim voltak). Amint ez utóbbit kiiktattam, egyből megjavult az adás.

Most már legalább azt is tudom, hogy létezik olyan, hogy IGMP képesség...

Köszönöm a segítő szándékot!

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
8 órája, vargacs írta:

Ha lehúzom az STB-t az utp-ről, a helyére bedugok egy laptopot és azzal 20Mbps-t mérek, akkor is kábelgyanús?

Próbáld kiiktatni a fali aljazatot,kösd direktbe a boxot a HGW vel.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
1 órája, ApaFia írta:

HGW és a fali aljat közt lehet gond.

Ha lehúzom az STB-t az utp-ről, a helyére bedugok egy laptopot és azzal 20Mbps-t mérek, akkor is kábelgyanús?

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Posztolva: (szerkesztve)

8 órája, vargacs írta:

Sziasztok!

IPTV gondom van és kifogytam az ötletekből...

Adott egy Huawei HA35-11 digitális elosztó, 30 megás vDSL net+gyorsító opció, 2 set-top box, 2 TV (nappali, háló).

Előzmény (nem tudom van-e köze a hibához):

Húsvét hosszú hétvége előtti éjszaka egy órán belül 3 áramszünet is volt. Másnaptól a net érezhetően belassult, mindkét tévén az adás rendszeresen pár másodpercre lefagyott, a kép szétesett/kikockásodott. A hétvége után aztán minden helyreállt. (A hálószobai tévét nem nagyon próbálgattuk.)


Probléma:

A hálóban lévő TV esetében az adás pár másodperc után "lefagy", a képernyő "kimerevedik" és nem is "jön vissza". Ha csatornát váltok az adás megy, majd 4-5 másodperc után a kép lefagy, és ezt minden egyes csatornaváltás után eljátsza. A set-top box egyébként "él", csatornát, hangerőt tudok váltani, a menü, minden egyéb működik. A probléma kizárólag a hálószobai "fogyasztónál" jelentkezik, a nappali TV hibamentesen működik.

Lehúztam minden egyéb net "fogyasztót", semmi változás. A set-top box utp kábelére feldugtam egy laptopot, a speedtest minden mérésnél 20Mpbs feletti értéket mutat.

Amivel próbálkoztam:

- Természetesen a ki-bekapcsolgatásokon, áramtalanításokon már túl vagyok.
- Megcseréltem a két set-top boxot. A hálószobai TV ugyanúgy fagy.
- Kicseréltem az utp kábelt. (A kábelezés falon belüli kábelcsatornában megy, így csak a fali csatlakozó és box közötti utp-t tudtam cserélni. A huawei és box közvetlen összekötéséhez nincs elég hosszú kábelem + szintkülönbség.)
- Kipróbáltam másik hdmi kábellel összekötve a tévével.
- A tévé valamennyi hdmi portját végigpróbáltam.
- Kipróbáltam scart-al összekötve boxot - tévét.

Fentiek közül egyik sem hozott eredményt. Az ötletekből meg kifogytam...

És még egyszer: A probléma kizárólag a hálószobai "fogyasztónál" jelentkezik (még akkor is, ha felcserélem a két box-ot), a nappali TV hibamentesen működik.

Valaki találkozott már hasonló jelenséggel?

HGW és a fali aljat közt lehet gond.

Szerkesztve ekkor: Szerkesztő: ApaFia

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Hozz létre egy fiókot vagy jelentkezz be a kommenteléshez

Ahhoz, hogy kommentelhess, tagnak kell lenned.

Fiók létrehozása

Hozz létre a közösségünkben egy új fiókot. Igazán egyszerű!


Új fiók regisztrálása

Bejelentkezés

Már van fiókod? Jelentkezz be itt!


Bejelentkezés most