Dönci8771

Sagemcom F@ast 5565v2 AC hibás ?!

Kérdés

Sziasztok!

Van egy DVR-em  (Digital Video Recorder kamera rendszer) ami a DSL-ell jól működött, most a Sagem GPON routerrel ritkán működik.

Írtam a Telekomnak, felhívtam és azt mondják hogy minden rendben. Én ezt mondom hogy ez nem igaz és a baj a Sagemcom routerrel van, de nem akarják bevallani és egy fizető vonalat kellene felhívni, a 1422 -öt. Ezt nem akarom, mert nem akarok díjat fizetni valamire ami a Telekom hibája!

A helyzet amit van:

  1. több gépem van (Router WiFi, DVR, Inverter, TV, stb.).  Mindent Static IP-vel konfiguráltam, csak az okos telefonokat nem.  Ezt a DHCP Reserved Address-be beírtam a MAC address-el. Megjelenten azt hogy 4 gépem Ethernet kábellel van. A többi WiFi. EZ RENDBEN!
  2. Nekem csak egyetlen egyet, a DVR-t kell hogy internetről (WAN) kérdezzem (kommunikálni). akkor beírtam mindent a DynDNS-be. EZ RENDBEN !
  3. A Port Forwarding-ba mindent amit a DVR használ: Protocol, Internal host, External Port, Internal Port beírtam. Még az SSH és ICMP is bele tettem a teszteknek, amit rendszeresen beteszem és eltörölnöm.
  4. A Firewall-ba mindent engedélyeztem (Low), majd később Custom -izálom, mikor minden rendben lesz.
  5. A DMT -et bekapcsoltam és a DVR IP címére tettem.

Na, a DVR kintről internettől  néha megy de nagyon ritkán megy !

A baj és a magyar Telekom nem akar semmit tenni hogy megnézze mi a baj. Nem egy WAN scan és egy Restore settings ami meg fogja javítani a hibát, ha van.

A további teszteket csináltam előbb a Sagekom F@ast 5655v2 AC Router interphace-on és ugyanabban az pillanatban megnéztem Advanced IP Scanner -al hogy mit talál a LAN-on, úgy WiFi mint Ethernet. Itt mindent megtalál az IP -vel és a MAC -al !

  1. a Home page -on nincsen minden gép, vagy csak ritkán, és minden gép be van kapcsolva 
  2. ugyanezen az oldalon a Sagem-ben megjelennek az IP address-ek, de nem jók és nem a valóság! Az Advanced IP Scanner megtalálja rendesen, Sagemcom nem! Meg is nézem a gépekben az IPconfig -al és Ping -el és Tracert -el. és nem felel meg a Sagemcom-éval. Első dedukcióm a Sagemcom oldalárólól, a router hibás! Pontosan a DVR IP address -ét másnak írja mint a valóság!
  3. Bemegyek az ARP oldalra, itten rossz IP Address-el találom meg a megfelelő HW Address -t (MAC Address).
  4. Megnézek minden oldalt és paramétert, minden rendben.

Itten is a dedukció hogy a Sagemcom nem csinálja rendben a dolgát.

Wireshark-al is analizáltam a TCP packet -eket és látni lehet:

  • Goole Chrome-ban felkeresem a http:// címemen.
  • a DNS Request jól megadja a Sagemcom router IP address-et
  • a Sagemcom -nak kellene Forward -nia a 192.168.1.1 töl a gép IP address -ére, de nem csinálja és jól lehet látni amikor Sniff-elem a routert.

Többször mindent ki kell kapcsolni, a Sagem routert többször reboot -elni addig amíg látom hogy a IP address/MAC address pár megfelel a valóságnak (amit IP scanner-el látok és beírtam a Sagemcom-ba), és ez több mint kellemetlen, mert néha órákat kell kikapcsolni, bekapcsolni, reboot-er.

Nem tudom mi lehet, nem értem. Nekem 99,99%-ban a Magyar telekom Sagemcom-ja a hibás.

Lenne valakinek ugyan ilyen helyzete, vagy egy véletlen megoldása?

Ha igen, köszi előre ;)

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

17 válasz erre a kérdésre

Végleges megjegyzésem:

Az M-Telekom telefonált és azt mondta, hogy a Sagemcom F@at 5655v2 router egy egyszerű közönséges router és nem képes stabilan kezelni és elbírni 10-15 LAN-ra csatlakozott gépet, ahol több mint 4 kábeles Ethernet gép van bekapcsolva. Ezért, egy jó routert kell egyenesen a Sagemcom-ra tenni. Akkor hát ezért javasolták, hogy egy fizető megoldásért a 1422-övel kell beszélni.
Az ember mondta. Hogy ez a Sagemcom nem kisvállalkozóknak van, ahol több állandó static IP és DHCP van, és még nem az a helyzet, mint a nyugati országokban. Biztosan ezért nem adják a készülékkel a teljes eredeti Sagemcom által készített Felhasználói kézikönyv és műszaki specifikációk -at (ez sehol sem találtam meg, se franciául, a cég francia, se angolul, informatika nyelve).


Én felakartam használni a LAN-t, úgy, hogy a gépek ugyanabban a subnet -ben legyenek, úgy a Sagemcom WiFi-je mint az én Access Point routerem WiFi-je, és az Ethernet kábeles gépek, ahol az előny az is hogy ahogy az Access Point-om 20 méterrel messzebb van, így meghosszabbítom több mint duplájára a WiFi sugárzását (így egy WiFi készüléket megtakarítok).
Mindezzel, most akkor tudom, hogy betudok fektetni egy jó routerre, amint teljesen és felsőfokúan menedzserelni tudok, felhasználva a mostani WiFi Access Point-ot és kikapcsolni a Sagecom WiFi-jét (vagy nem).
 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Megjegyzés az ábrán. Hát a Sagemcom interfésze amatőr és nem felel meg a valóságnak !

abra.png

Mindez ellenére, még az ARP -ben az adatok 8-9 óra után még mindig jók és minden működik.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
4 órája, Dönci8771 írta:

Na jó hírem vant, nem tudom miért, Telekom csinált-e valamit vagy nem, de ez nem látszik a Log -okban. Én még semmitt nem csináltam!

OK_4.jpg

Most nincs hiba, mindez kb. 15 nap után. Minden gépet látok (amik be vannak kapcsolva). Ezelőtt mindig hiányzott valami.

OK_2.jpg

Az ARP jó hibamentes.

OK_1.jpg

A DHCP is rendben van !

OK_3.jpg

Hát mind ez érdekes. Most minden müködik.

Na azt is meg kell mondani, hogy tegnap megint telefonáltam a M-Telekomnak és megmondtam, hogy 13-án amikor egy "szakértő" telefonált és teszteket csinált volna,  én innen semmit nem láttam és a helyzet ugyan az maradt.

Itten a LAN-WAN baj, ami azt jelenti hogy a Sagem GPON Router -rel, és erre egy szakértő kell analizálni a routert és nem a hálózatot. Lehet hogy valamit csináltak ami részemről nem lehet látni. Mondtam is hogy nekem a 1422 díjas szám nem érdekel, a telekommal vagy készülékével van baj, nem az én hálózatommal és gépjeimmel.

Minden esetre mostan minden rendben van.

PS:
Hozzáteszem azt is ha kikapcsolom a TCP/IPv6 protokollt a Windows OS PC -kből, minden jobban megy !
Még folytatom az optimalizálást... ide teszem ha még valami jobban megy, vagy ha éppen ellenzöleg megy.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
12 perce, Dönci8771 írta:

Igen, van egy router de ez AP (Access Point) módon van, ethernet kábellel a Sagemcom -ra, ami azt jelenti hogy meghosszabbítom a LAN -omat, mint ha ez a Sagemcom -ban lenne (a Sagemcom -nak csak 4 RJ45 -je van, ezzel 4-el több), több kábeles készüléket tudok bekapcsolni a LAN-be és egy másik WiFi hálózatot ad, ami kábellel messzibbén van. Így nagyobb a WiFi területe, messzebbre sugárzik, 2 másik SIDD-vel (2,5G+5G). Az AP -módban semmit nem lehet beállítani, a WiFi-n kívül.   AP módus ~= "Ethernet hub" + WiFi.

Na még csinálok teszteket. Kehet hogy szétszedem a Sagemcom -ot, biztosan van egy elem benne, ezzel teljesen reset- elve lesz, meglátom...

Ha újdonság, jelentkezek...

Köszönöm, hogy részt vett a kutatásaimban.

A DHCP pool -on kívüli IP-k segítettek, sokkal jobb a helyzet.

Egy másik gondolatom most jön, lehet hogy a Sagemcom nem tud több mint 4 ethernet LAN IP address -el dolgozni. Sehol nem találok egy igazi eredeti "Users manual"-t ami legalább 40-50 oldal, mert az útmutatót amit a M-Telekom ad az semmit nem ér, (ez nem az eredeti és csak néhány oldalt szedtek ki, semmi technikai adatok nincsennek), azoknak akit értenek ez kicsit az informatikához és a LAN-WAN hálózatokba.

Na jó hírem vant, nem tudom miért, Telekom csinált-e valamit vagy nem, de ez nem látszik a Log -okban. Én még semmitt nem csináltam!

OK_4.jpg

Most nincs hiba, mindez kb. 15 nap után. Minden gépet látok (amik be vannak kapcsolva). Ezelőtt mindig hiányzott valami.

OK_2.jpg

Az ARP jó hibamentes.

OK_1.jpg

A DHCP is rendben van !

OK_3.jpg

Hát mind ez érdekes. Most minden müködik.

Na azt is meg kell mondani, hogy tegnap megint telefonáltam a M-Telekomnak és megmondtam, hogy 13-án amikor egy "szakértő" telefonált és teszteket csinált volna,  én innen semmit nem láttam és a helyzet ugyan az maradt.

Itten a LAN-WAN baj, ami azt jelenti hogy a Sagem GPON Router -rel, és erre egy szakértő kell analizálni a routert és nem a hálózatot. Lehet hogy valamit csináltak ami részemről nem lehet látni. Mondtam is hogy nekem a 1422 díjas szám nem érdekel, a telekommal vagy készülékével van baj, nem az én hálózatommal és gépeimmel.

Minden esetre mostan minden rendben van.

 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
2 órája, uzman írta:

A képeken látszódik, hogy van egy Asus router is a hálózatodban. Miért nem azt használod routerként? A Sagemcomot állítsd passhtrough módba és az Asus hadd csatlakozzon az internethez és az ossza a kapcsolatot.

Nem tudom megmondani, hogy az snmp protokollt miért nem tudod kiengedni, nekem még az a gondolatom támadt, hogy talán használja a Sagemcom is valamilyen monitoring funkcióra.

Igen, van egy router de ez AP (Access Point) módon van, ethernet kábellel a Sagemcom -ra, ami azt jelenti hogy meghosszabbítom a LAN -omat, mint ha ez a Sagemcom -ban lenne (a Sagemcom -nak csak 4 RJ45 -je van, ezzel 4-el több), több kábeles készüléket tudok bekapcsolni a LAN-be és egy másik WiFi hálózatot ad, ami kábellel messzibbén van. Így nagyobb a WiFi területe, messzebbre sugárzik, 2 másik SIDD-vel (2,5G+5G). Az AP -módban semmit nem lehet beállítani, a WiFi-n kívül.   AP módus ~= "Ethernet hub" + WiFi.

Na még csinálok teszteket. Kehet hogy szétszedem a Sagemcom -ot, biztosan van egy elem benne, ezzel teljesen reset- elve lesz, meglátom...

Ha újdonság, jelentkezek...

Köszönöm, hogy részt vett a kutatásaimban.

A DHCP pool -on kívüli IP-k segítettek, sokkal jobb a helyzet.

Egy másik gondolatom most jön, lehet hogy a Sagemcom nem tud több mint 4 ethernet LAN IP address -el dolgozni. Sehol nem találok egy igazi eredeti "Users manual"-t ami legalább 40-50 oldal, mert az útmutatót amit a M-Telekom ad az semmit nem ér, (ez nem az eredeti és csak néhány oldalt szedtek ki, semmi technikai adatok nincsennek), azoknak akit értenek ez kicsit az informatikához és a LAN-WAN hálózatokba.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

A képeken látszódik, hogy van egy Asus router is a hálózatodban. Miért nem azt használod routerként? A Sagemcomot állítsd passhtrough módba és az Asus hadd csatlakozzon az internethez és az ossza a kapcsolatot.

Nem tudom megmondani, hogy az snmp protokollt miért nem tudod kiengedni, nekem még az a gondolatom támadt, hogy talán használja a Sagemcom is valamilyen monitoring funkcióra.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
17 perce, Dönci8771 írta:

Ez egy DVR1108HC, 8 Channel, 4Tb, kínai, de Olaszban 2016-ban vettem és a DSL-en nagyon jól működött.
2 éve nem használtam és az optikai vonal lett, ezzel nem tudom beállítani. Úgy Androidon (mEye) mint weben (http, vagy https) mint PC-n egy VMS soft-al használom. Tudom PTLZ-el mozgatni a kamerákat (na nekem csak 2 motoros, a többi fix). Elküld emailt ha a "motion" detektál valamit, stb. Nagyon sok mindent lehet vele beállítani.

A LAN környezetben jól megy, de WAN nem. Csak a PC-n levő VMS (Video Management System) megy 3 lábon, nem tudok sok mindent csinálni mert több "port" ot használ.

Ide teszem a 161 port-al kapcsolatos "nem" működést, vagy be van zárva, vagy szűrve van.

Pontosan ugyan ez a helyzet, már 37778 port -al. Megpróbáltam 64568-ra tenni, de nincs különbség.

DMZ_OFF.jpg

DMZ_ON.jpg

PS: Az SNMP használja ezeket a funkciókat... mint a merevlemez formázása, keresni egy felvételt, network, kamera, stb. stb. paramétereket beállítani, mint ha egyenesen a DVR-en lennék. Ezzel menedzserelek mindent távolról vagy a LAN keresztül, könnyebb mint a DVR + egér + TV.

 

SNMP_VMS.jpg

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
15 perce, uzman írta:

Ha jól gondolom, távolról szeretnél csatlakozni a dvr-hez? Milyen típusú dvr-ed van egész pontosan? Pusztán a belépéshez akár weben, akár kliens programból nem kell snmp, meg elég szokott lenni egy random mezei tcp port.

Ez egy DVR1108HC, 8 Channel, 4Tb, kínai, de Olaszban 2016-ban vettem és a DSL-en nagyon jól működött.
2 éve nem használtam és az optikai vonal lett, ezzel nem tudom beállítani. Úgy Androidon (mEye) mint weben (http, vagy https) mint PC-n egy VMS soft-al használom. Tudom PTLZ-el mozgatni a kamerákat (na nekem csak 2 motoros, a többi fix). Elküld emailt ha a "motion" detektál valamit, stb. Nagyon sok mindent lehet vele beállítani.

A LAN környezetben jól megy, de WAN nem. Csak a PC-n levő VMS (Video Management System) megy 3 lábon, nem tudok sok mindent csinálni mert több "port" ot használ.

Ide teszem a 161 port-al kapcsolatos "nem" működést, vagy be van zárva, vagy szűrve van.

Pontosan ugyan ez a helyzet, már 37778 port -al. Megpróbáltam 64568-ra tenni, de nincs különbség.

DMZ_OFF.jpg

DMZ_ON.jpg

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
1 órája, Dönci8771 írta:

Hello uzman !

Jó az ajánlatod, köszi ;)

Az IP -k nem hülyéskednek mikortól a STATIC -okat a DHCP kívül tettem, de ellenére a Sagemcom hülyéskedik. Még mindig sokszor nem lát RESERVED IP-t vagy STATIC IP-t. Ezt az ARP táblában (cache) látom mert sokszor incomplete vagy nincsen benne ami kellene.

Többször reboot-áltam, de az alig megy jobban. Ha 5 percet kikapcsolom OFF a Sagemcom -ot azután minden rendben néhány óráig, azután összekever mindent. Megpróbáltam a DHCP release -t a minimumra 60 -ra tenni majd 1440 -ra (24 óra) de ugyan a hiba visszajön. Minden esetre egy picivel jobb a helyzet.

Na de bajaim vannak a Port -okkal. 2-öt lehetetlen kinyitni, ami nekem kell: UDP service: UDP 37778 és SNMP service: UDP 161, és ezek kellenek nekem, mert a client-emen nem lehet kicserélni.

A tesztet https://www.ipvoid.com/port-scan/ csinálom. A többit kitudom nyitni és bezárni, de ezzel a kettővel még nem sikerült, mostanig lehetetlen.

 

PORTS.jpg

Ha jól gondolom, távolról szeretnél csatlakozni a dvr-hez? Milyen típusú dvr-ed van egész pontosan? Pusztán a belépéshez akár weben, akár kliens programból nem kell snmp, meg elég szokott lenni egy random mezei tcp port.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Posztolva: (szerkesztve)

Még egy megjegyzés itten a képen. Itten mindig van hiba, vagy valami hiányzik. Soha de soha nincsen rendben. Minimum 1 gép, vagy STSTIC vagy DYNAMIC, vagy RESERVED hiányzik. 

ARP.jpg
Grrr itten a képen hibáztam, mert az inverter IP 192.168.1.9 és nem 2.9. Nekem nincs is 192.168.2.0 subnet-em.

Szerkesztve ekkor: Szerkesztő: Dönci8771
Tévedés a képen

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Hello uzman !

Jó az ajánlatod, köszi ;)

Az IP -k nem hülyéskednek mikortól a STATIC -okat a DHCP kívül tettem, de ellenére a Sagemcom hülyéskedik. Még mindig sokszor nem lát RESERVED IP-t vagy STATIC IP-t. Ezt az ARP táblában (cache) látom mert sokszor incomplete vagy nincsen benne ami kellene.

Többször reboot-áltam, de az alig megy jobban. Ha 5 percet kikapcsolom OFF a Sagemcom -ot azután minden rendben néhány óráig, azután összekever mindent. Megpróbáltam a DHCP release -t a minimumra 60 -ra tenni majd 1440 -ra (24 óra) de ugyan a hiba visszajön. Minden esetre egy picivel jobb a helyzet.

Na de bajaim vannak a Port -okkal. 2-öt lehetetlen kinyitni, ami nekem kell: UDP service: UDP 37778 és SNMP service: UDP 161, és ezek kellenek nekem, mert a client-emen nem lehet kicserélni.

A tesztet https://www.ipvoid.com/port-scan/ csinálom. A többit kitudom nyitni és bezárni, de ezzel a kettővel még nem sikerült, mostanig lehetetlen.

 

PORTS.jpg

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Én úgy csinálnám, hogy a dvrnek egy dhcp pool-on kívüli címet állítanék be. A dmz-t nem kell külön beállítani rá, elég a portforward

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Ami érdekes, hogy a Sagem rossz IP-t mutat 192.168.1.8, amikor igazán ez a 192.168.1.7 / MAC A0:02:A9:AF:C8:95 és a

Más érdekesség, a Reserved IP az 192.168.1.7 / MAC A0:02:A9:AF:C8:95

de Sagemcom az ARP ben 192.168.1.8 / MAC A0:02:A9:AF:C8:95 ami nem jó.

Ahogy látom, a  Magyar Telekom "szakértő" nem ürítette ki az ARP cache-t például.

Én 100x reboot -áltam a Sagem router GPON-t de csak 20-30 után az IP/MAC úgy van ahogy kellene. Akkor minden jól megy egy darabig.

Ha kikapcsolom a DVR-t vagy Sagem-et és vissza kapcsolom, nagyon ritkán jó az ARP tábla.

 

Na, most még csinálok valamit, DHCP Release Time -t leteszem 60 percre, mert én több mint 1 hétre tettem, na meglátom

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Ok, btz Elnök,

Érdekes lennék a válaszra!

Sorba teszem a képeket, előbb a DVR, azután a router

 

DVR.png

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Szia,

Ok, csinálok képeket és max. ide 1 óra múlva beteszem.
Rajz nem kell, mert a DVR egyenesen a routerre van ethernet kábellel bekötve, semmi értelme ennek.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Üdv

Nekem meg az a dedukcióm, hogy valamit nagyon nem jól csinálsz. Ennyi lehet a probléma. 

Mindent leírtál itt, csak a lényeget nem. 

Ha azt szeretnéd, hogy bárki érdemben segítsen, akkor tegyél fel képernyőképeket a beállításaidról, illetve egy normális rajzot a hálózatodról, IP címekkel. 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Hozz létre egy fiókot vagy jelentkezz be a kommenteléshez

Ahhoz, hogy kommentelhess, tagnak kell lenned.

Fiók létrehozása

Hozz létre a közösségünkben egy új fiókot. Igazán egyszerű!


Új fiók regisztrálása

Bejelentkezés

Már van fiókod? Jelentkezz be itt!


Bejelentkezés most