sakos

Vendég wifi config hiba? (Sagemcom 5670)

Kérdés

Sziasztok!

Gigabites optikai nethez kapott Sagemcom 5670 router beállítása után futottam bele egy vendég wifi-t érintő furcsaságba.
Gyári állapothoz képest amit változtattam:

  • 192.168.1.* helyett 192.168.10.* tartományt használom (korábbi hálózat így működött, egyszerűbb volt megtartani)
  • DHCP is ebből a tartományból osztja a címeket
  • Felvettem néhány fix címet MAC address alapján 
  • 2.4 és 5GHz wifi SSID-t átneveztem és új jelszót is kapott (tökéletesen működik is)

A probléma ott kezdődik amikor bekapcsolom a Vendég wifi-t (SSID és jelszó szintén módosítva, de nem hiszem hogy köze van hozzá).
Erre kapcsolódva IP címet egyből kapok 192.168.150.* tartományból, de nincs internet erről a hálózatról.
Gateway 192.168.150.1 ami még helyesnek tűnik, de névfeloldást fixen a 192.168.1.1 (korábbi default router beállítás volt) próbálja végezni ami értelemszerűen nem fog működni mert ezt korábban 192.168.10.1-re módosítottam.

Sajnos erre vonatkozó beállításokat nem találtam a routerben. Van erre valamilyen megoldási javaslata valakinek?

Előre is köszönöm a segítséget!

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

5 válasz erre a kérdésre

Szia,

Vagy találsz valahol a vendég wifinek is egy dhcp szervert, amit tudsz állítani, ott át kell állítani a névszervert is 150.1-re....
Vagy ha ilyet nem találsz, akkor ez fixen bele van égetve az eszközbe, ebben az esetben viszont le kéne adni hibára, hogy javítsák. Nem tudom, mennyi a valószínűsége, hogy ezzel foglalkozzanak, de inkább tudjanak róla, ha tényleg rés van a pajzson.

 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
8 órája, b10up írta:

Akkor ez ebben a formában így hgw programozási hiba lesz. Be lehet jelenteni hibára, viszont mivel nem alapfunkció, valószínűleg nem nagyon fognak vele foglalkozni. 
Ettől függetlenül mindig azt szoktam mondani, hogy akinek komolyabb célra kell a hálózat, mint az alkalmi facebookozás, annak érdemes lehet saját, normálisabb routert beszerezni, és azon beállítani mindent, a hgw-t pedig csak modemként használni.

Ez is egy jó megoldás.

Vagy venni kell mellé egy access point-ot, ami ellátja a vendég wifi kiszolgálását. 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Köszönöm a tippeket! Valószínűleg marad akkor a pppoe passthrough + saját router kombó, csak elsőre jól összerakott darabnak tűnt ez a hgw és szerettem volna egy esélyt adni neki :)
Ettől függetlenül megpróbálom azért jelezni az ügyfélszolgálat felé is a problémát hátha eljut a megfelelő helyre.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
2 órája, b10up írta:

Szia,

Vagy találsz valahol a vendég wifinek is egy dhcp szervert, amit tudsz állítani, ott át kell állítani a névszervert is 150.1-re....
Vagy ha ilyet nem találsz, akkor ez fixen bele van égetve az eszközbe, ebben az esetben viszont le kéne adni hibára, hogy javítsák. Nem tudom, mennyi a valószínűsége, hogy ezzel foglalkozzanak, de inkább tudjanak róla, ha tényleg rés van a pajzson.

 

Sajnos nem lehet külön állítani a vendég DHCP opciókat.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
16 órája, uzman írta:

Sajnos nem lehet külön állítani a vendég DHCP opciókat.

Akkor ez ebben a formában így hgw programozási hiba lesz. Be lehet jelenteni hibára, viszont mivel nem alapfunkció, valószínűleg nem nagyon fognak vele foglalkozni. 
Ettől függetlenül mindig azt szoktam mondani, hogy akinek komolyabb célra kell a hálózat, mint az alkalmi facebookozás, annak érdemes lehet saját, normálisabb routert beszerezni, és azon beállítani mindent, a hgw-t pedig csak modemként használni.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Hozz létre egy fiókot vagy jelentkezz be a kommenteléshez

Ahhoz, hogy kommentelhess, tagnak kell lenned.

Fiók létrehozása

Hozz létre a közösségünkben egy új fiókot. Igazán egyszerű!


Új fiók regisztrálása

Bejelentkezés

Már van fiókod? Jelentkezz be itt!


Bejelentkezés most