Api1977

IPTV + NET routeren keresztül

Kérdés

Kedves Fórumtársak és Szakértők!

Lenne egy számomra fontos megoldandó probléma. Kicsit hosszú leszek, de próbálok mindent leírni, hogy tudjatok minél pontosabb tanácsokat adni.

Szóval adott egy 1000 Mbit-es NET+IPTV szolgáltatás.

A Telekom egy Sagemcom F@st 5655v2 AC-t adott a szolgáltatáshoz. Ezt az eszközt én csak modem (PPPoE) üzemmódban használom, mert a Sagemcom sajnos a legfrissebb firmjével is alkalmatlan a port forwarding-ra. (Ezt a Telekom szakszervize állapította meg!) Router funkcióra vettem egy TP-Link Archer  C7 AC1750-es eszközt, mellyel már tökéletesen megy aktívban a torrent feltöltés is. Viszont nekem jó lenne ha a két IPTV-s STB mellett lenne 1-1 működő al-router is melyekből el tudnám vezetékes nettel látni az ott lévő eszközeimet is (a WiFi nekem nem elegendő megoldás).

Ha a TP-Link Archer routerembe bekötöm az UTP kábeleket melyek a TV-khez mennek, és a TV-k mellett 1-1 routerrel elosztom a netet (egyébként ezek a routerek jelenleg Dinamikus IP-vel csatlakoznak az Archerre) egy ideig működik az IPTV (kis kompromisszummal, azaz lassabb a csatorna váltás és a két STB nem látja egymást egy hálózaton, de ezzel együtt tudnák élni), majd kb 18-24 óra működés után az IPTV kifagy és nem működik tovább semmilyen csatorna. Az internet továbbra is megy ezeken "al-routereken". Ilyenkor csak a reset és a tápkábel kihúzása segít... ami valljuk be nem igazán elegáns megoldás.

Hogyan tudnám én ezt a rendszert jól és használhatóan összerakni?

Csatolok néhány fotót a routerek setupjáról: (csak a fő-routerről AC7 és az egyik al-routerről teszek fel fotót, mert a másik al-eszköz szinte ugyan az.)

Megj.: A kék setup a fő-router Archer a zöld pedig az al-router. Bocsánat ha kissé szakmaiatlanul fogalmaztam itt-ott,! :) Sajnos nem vagyok IT-s.

Tisztelettel várom segítőkész válaszaitok!

Api1977

imageproxy.php?img=&key=4d4faa2b0b2835daimageproxy.php?img=&key=4d4faa2b0b2835da

 

ac1.png

ac2.png

ac3.png

ac4.png

ac5.png

wr1.png

wr2.png

wr3.png

wr4.png

Szerkesztve ekkor: Szerkesztő: Api1977

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

33 válasz erre a kérdésre

Én összekötném egy LAN kapcsolattal is a fő routert és a ONT-t, az minden külön beállítás nélkül átvinné a LAN-on az IPTV forgalmát, és mindenfele el lehetne osztani az alroutereken is, bármelyik portján. 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Éreztem, hogy valami ilyesmire gondolsz... Egyébként, ha az al-router/(switch) setupjában az egyik szabad LAN-t IPTV-re állítom, még az IP címet sem tudja az STB-nek kiosztani.

Egyébként a fő-routerem LAN4-es portjában van az UTP kábel, viszont a másik emeleten lévő al-router/(switch) (ami osztaná az egyetlen kábelen érkező jelet az STB és a számítógép fellé), akkor így nem működik a net. Mert a fő-routerben csak IPTV jelet engednék ki a LAN4-en... Ez a gond!

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Én a fő routerre tenném az IPTV-t valahogy így.

Képernyőfotó 2018-11-04 - 16.55.14.png

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Kedves Roli82!

Tehát, a fő-routerben bekapcsolom az IGMP Snooping-ot, az al-routerben pedig azt a LAN portot, ahová az STB csatlakozik IPTV-re kell állítani?

Kipróbálom... Köszönöm.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Az IGMP Snoopingot is be kellene kapcsolni. Illetve amelyik LAN portra tetted az IPTV boxot ott IPTV kellene kiválasztani Internet helyett.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Kedves btz!

Kipróbáltam amit legutóbb írtál, és bár mindékét routerem IGMP képes, továbbra sem működik az IPTV a nettel együtt.

Az alhálózatokat megszüntettem.

Az al-router, switch üzemmódban a netet átengedi, de az STB nem veszi az IPTV-t. Az STB bejelentkezik, az IP címet megkapja, de a TV adás nem jelenik meg csak az a szép "rózsaszínes háromszögmintázat".

Lehet én nem állítok be valamit jól ezért csatolok még 1-2 router setup fotót az IGMP beállító menüről, kérlek ha nem nagy kérés nézz már rá légy szíves és előre is megköszönve várom segítő tanácsaidat.

A zöld az al-router (switch) a kék a fő-router.

Köszönöm!

wr5.png

wr6.png

ac4.png

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Köszönöm a gyors választ!

Ha megengeded megpróbálom lefordítani magamnak... Tehát azt írtad, hogy a fő-router (Archer) LAN portjaiból az UTP kábeleket ne az al-routerek WAN portjaiba csatlakoztassam? Akkor hová dugjam? Valamelyik LAN portba? Így is működni fog? Mindegy... kipróbálom, majd meglátom.

Ha véletlenül rosszul értelmeztem a segítségedet, akkor javíts ki, légy szíves! Köszönöm.

Egyébként a fő-routerem IGMP képes. Szerinted a régebbi gyártmányú TP-Link al-routereimet le kell cserélni? Ha igen, szerinted mit vegyek?

Routert vagy switch-et? Mit ajánlasz?

Köszönöm!   

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Üdv @Api1977

Szüntesd meg az alhálózatokat (Fő routered ne az al routerek WAN bemenetébe sugd) és további eszközökhöz használj további IGMP képes switcheket.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Hozz létre egy fiókot vagy jelentkezz be a kommenteléshez

Ahhoz, hogy kommentelhess, tagnak kell lenned.

Fiók létrehozása

Hozz létre a közösségünkben egy új fiókot. Igazán egyszerű!


Új fiók regisztrálása

Bejelentkezés

Már van fiókod? Jelentkezz be itt!


Bejelentkezés most