NotMyDay

Sagecom routerek típushibái.

Kérdés

Kedves T-com -osok.

Sagecom modemek (5655, 5670) Alapvetően típushibások. A portforward (portátirányítás) egyáltalán nem működik egyik készüléken sem. Hogy ez miért okoz problémát? NAS szervert használóknak plusz költséget okoz, egy Sagecomtól eltérő, de minőségben 100x jobb router beiktatása a hálózati rendszerbe. 15 éve még futotta a T-com-nak Linksys készülékekre is, amelyekkel szinte bármit megoldhatott a használója. Nem, nem tévedek, kizárásos alapon 100% meggyőződtem arról, hogy a Sagecom készülékek, nem képesek portforwardolni. Hálózati perifériák, így nem képesek működni (néhány példa Hálózati nyomtató, scannelő, NAS szerverek stb.) A kérdésem ebben az esetben a következő: Mit tudnak felajánlani a Sagecom helyett? Hogyan kívánják orvosolni ezt a problémát? (Egyszerűen ellenőrizhető a portátirányítás hiánya ezeknél a készülékeknél) Természetesen azok, akik csak TV nézésre használják ezeket a készülékeket, ott nem okoz különösebb problémát. (Nem, nem szeretnék olyan vevőegységet, amivel felvehetem a műsort!) Szeretném normálisan használni a hálózati nyomtatóm, a NAS szerverem, és manuálisan kívánom nyitni-csukni a portjaimat. Várom megtisztelő válaszukat!  

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

11 válasz erre a kérdésre

Ekkor: 2021. 03. 02. at 11:33, akrobatikusroller írta:

Sziasztok,
Érdekes nekem működik neked nem? 
Biztos hogy jól állítod be a PortForwardot? 
Tudsz küldeni egy beállításról képet? 

 

Kedves Roller.

Teljesen biztos vagyok abban, hogy a beállításaim megfelelőek. Elnézést a késői válaszért, de folytattam a kísérleteimet az átirányítások tekintetében. Tulajdonképpen, úgy a 15-ik resetelést követően, most úgy tűnik működik. (magam sem értem a miértjét, hiszen semmin sem változtattam, ugyan azokkal az elemekkel, illetve célálomásokkal töltöttem ki a táblázatot.) Nincs már jelentősége annak, hogy képernyőképet készítsek. Mindazonáltal, több éve foglalkozom hálózatépítéssel, valamint webtárhely szolgáltatással. Úgy vélem van némi tapasztalatom annak tekintetében, hogy banális tévedések áldozata legyek. Az álláspontom azonban változatlan, hiszen nincs arra garancia, hogy mikor dobja el ismét a beállításokat. Felvettem a kapcsolatot illetékes szervizmanagerrel és Ő maga is azt javasolta, hogy amennyiben komplexebb hálózati rendszert szeretnék kialakítani, vagy építeni statikus IP címekkel, úgy célszerűbb és észszerűbb is, egy komolyabb útelválasztó beszerzése.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon


Szia! Ismét egyeztettünk illetékesekkel. A kapott információ alapján, az Általad használt hálózat összetettebb és műszaki  szakértőink nem rendelkeznek ehhez hasonló felállásban tesztekkel.

Javaslatuk alapján, érdemes lenne a Sagemcom helyett egy routerrel felépíteni a PPPoE kapcsolatot, a Sagemcom PPPoE passtrough üzembe helyezésével. Szükség esetén Prémium Help Desk szolgáltatásunkat (1422-es számon) keresheted (https://www.telekom.hu/lakossagi/szolgaltatasok/egyeb-szolgaltatasok/muszaki-segitsegnyujtas/hibaelharitas ). ^Petra

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Sziasztok,
Érdekes nekem működik neked nem? 
Biztos hogy jól állítod be a PortForwardot? 
Tudsz küldeni egy beállításról képet? 

 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Posztolva: (szerkesztve)

6 perce, uzman írta:

Szia

 

Egész véletlenül nincs natolva az IP címed?

Kedves Uzman.

Nincs NAT-olva a cím. Meggyőződésem, hogy a Sagecom készülékek irodai, és fejlesztői környezetben elégtelen a szolgáltatás területén. Folyamatban van egy hibabejelentés, 3 Sagecom készülék fordult meg nálam, az utóbbi 4-5 napban. Sajnos nem tudok dolgozni, amíg nincs egy normális GPON routerem. Petra válaszából az derül ki számomra, hogy a hűségidő ellenére, nekem kell beszerezni egy erre alkalmas készüléket. Megvárom a hivatalos álláspontot, és azt követően döntök arról, hogy visszalépjek e. Írom ezt annak okán, hogy egy minőségi GPON Router 80 E Ft felett van jelenleg.

Szerkesztve ekkor: Szerkesztő: NotMyDay

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
41 perce, NotMyDay írta:

Kedves Petra.

Köszönöm szépen a válaszát. Sajnos tesztelésük eredménye nem kerül nyílvánosságra. Azonban elismerik, hogy a készülék típusa, (szoftware, hardware hibás) A ön által leírt: - két hálózati szeköz megfelelően működik, ha azt a helyi hálózaton egy egyszerű switchel kötöm össze, nem teljesen egyértelmű. De kérek szépen egy kicsit bővebb tájékoztatást arról, hogy a telekom tesztelése során, a külső IP címről érkező kéréseket miként kezeli a sagecom. A portátirányítás működőképességét azok után vonom kétségbe, hogy a teszteléseim során a célzott portelérés időtúllépés következtében meghiúsul. Ez minden esetben 3 napon belül kiszállított és beüzemelt sagecom esetében így volt. 

Szia

 

Egész véletlenül nincs natolva az IP címed?

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
6 perce, Telekom szakértő írta:

Szia! Egyeztettünk kérdéseddel kapcsolatban illetékesekkel és jelenleg nem rendelkezünk információval arról, hogy a Sagemcom 5670 AX ONT-től újabb eszközt használnánk optikai hálózaton a közeljövőben.

 

Műszaki munkatársaink tesztelték a portforward funkciót és működik az eszközön. NAS szerver is használható, amennyiben eltérő IP címre kerül beállításra, mint az ONT IP-je. Egy hálózatban azonban előfordulhat, hogy a helyes beállítások ellenére két hálózati eszköz nem megfelelően működik együtt. Ebben az esetben valóban saját magadnak szükséges beszerezni az igényeknek megfelelő belső hálózat kialakításához eszközt (saját routert). Bízunk megértésedben! ^Petra

 

Kedves Petra.

Köszönöm szépen a válaszát. Sajnos tesztelésük eredménye nem kerül nyílvánosságra. Azonban elismerik, hogy a készülék típusa, (szoftware, hardware hibás) A ön által leírt: - két hálózati szeköz megfelelően működik, ha azt a helyi hálózaton egy egyszerű switchel kötöm össze, nem teljesen egyértelmű. De kérek szépen egy kicsit bővebb tájékoztatást arról, hogy a telekom tesztelése során, a külső IP címről érkező kéréseket miként kezeli a sagecom. A portátirányítás működőképességét azok után vonom kétségbe, hogy a teszteléseim során a célzott portelérés időtúllépés következtében meghiúsul. Ez minden esetben 3 napon belül kiszállított és beüzemelt sagecom esetében így volt. 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Szia! Egyeztettünk kérdéseddel kapcsolatban illetékesekkel és jelenleg nem rendelkezünk információval arról, hogy a Sagemcom 5670 AX ONT-től újabb eszközt használnánk optikai hálózaton a közeljövőben.

Műszaki munkatársaink tesztelték a portforward funkciót és működik az eszközön. NAS szerver is használható, amennyiben eltérő IP címre kerül beállításra, mint az ONT IP-je. Egy hálózatban azonban előfordulhat, hogy a helyes beállítások ellenére két hálózati eszköz nem megfelelően működik együtt. Ebben az esetben valóban saját magadnak szükséges beszerezni az igényeknek megfelelő belső hálózat kialakításához eszközt (saját routert). Bízunk megértésedben! ^Petra

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

A hálózatom kb így néz ki:
5655-->NAS ( Linux10 és openmediavault)
          -->10/100/1000 (16 port switch)------------>Frizbox Router (munkaállomás, wifi)
                                                                     ------------>Kliens, felhasználó gép (win10)
                                                                     ------------>Dell Optiplex (Linux Debian)
                                                                     ------------>HP Proliant DL380 (ILo3 port)
                                                                     ------------>HP Proliant DL380 (Linux Debian)
                                                                     ------------>Lexmark MX511 Nyomtató
                                                                     ------------>Brother 1810 Nyomtató 
          -->10/100 Switch D-Link 5 port-------------->Vemz 10 pro TV Box
                                                                  --------------->IP TV vevőegység
          -->TP-Link 10/100 Router------------------------>PS4
                                                        ------------------------->IP TV vevőegység
                                                        ------------------------->IP TV Vevőegység
                                                        ------------------------->Vemz 8 TV Box
Az általam használt portok, amelyeket fejlesztés, vagy munka közben használok: 80,22,443,53,9000,9001,9987,30033,10011,8081,28960,28965,7777,7778..stb. Egyiket sem nyitja az 5655, és az 5670. jelzem állítólag 2 vadonat új készülékről beszélünk. De ha beleolvasok a hibanaplóba ott akad még 2013-as bejegyzés is :D A firmware frissítésére nincs lehetőség. (Hogy a szolgáltató backdoor ezt lehetővé teszi e, vagy sem azt nem tudom) A helyihálózatomon, nem használok DHCP-t, mindent statikus címekkel határoztam meg. DHCP- egyedül a Mobilkészülékek, Tabletek használják, szigorúan wi-fi környezetben. 2,4 Ghz lekapcsolva, az 5 GHz működik. (A kettő eggyütt nem megy, egy idő után összeomlik) 
Tehát, ha ,,kintről kérés érkezik" a szerverek hiába hallgatják a portokat, egyik készülék sem tudja a megfelelő gépre irányítani azokat. Tervezem még a biztonsági kamera telepítését is, de így hogyan? Ezelőtt egy Huawei gpon router, ott minden tökéletesen működött, a cserére azélrt van szükség, mert a Huawei 10/100 -nál többet nem tudott. 
                                                        

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Posztolva: (szerkesztve)

Nos nekem az utóbbi 3 napban 2 db 5670 es készüléket hoztak ki. Egyiknél sincs portátirányítás. Ezt a táblázatot ugyan így kitöltöttem. De a külső címről érkező kérések mind elakadtak a készüléknél (válasz timed out). Ezután hoztak egy 5655-ös készüléket. Mostmár a belső hálózaton sem működik az átirányítás. (kwázi már a nyomtatót sem kezeli le rendesen.) Pontosan kitöltöttem a táblázatot, mi több átkapcsoltam Bridge azaz híd funkcióra. De a külső kérések kivétel nélkül mind elakadnak. Plex szerver létrehozása portainer-el lehetetlen, ugyanis a 32400 portnál megakad a kommunikáció a szerverrel. Kérlek hidd el, minden lehetőséget végig próbáltam.

Szerkesztve ekkor: Szerkesztő: NotMyDay

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Posztolva: (szerkesztve)

Szia Notmyday :D 
Nekem megy 5670-el a portforward, egy Pi van nyomva meg egy komplett kamerarendszer egy NAS, Plex.  
Mi a baj hol akadsz el? 

Szerkesztve ekkor: Szerkesztő: akrobatikusroller
kimaradt a felsorolásból 1-2 dolog

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Hozz létre egy fiókot vagy jelentkezz be a kommenteléshez

Ahhoz, hogy kommentelhess, tagnak kell lenned.

Fiók létrehozása

Hozz létre a közösségünkben egy új fiókot. Igazán egyszerű!


Új fiók regisztrálása

Bejelentkezés

Már van fiókod? Jelentkezz be itt!


Bejelentkezés most