norbik

Sagemcom F@st 5670 + saját router

Kérdés

Kedves Tagok!

Sagemcom F@st 5670 ONT-om van, optikai net + Telekom TV (2 box, amik kábelen kapják a netet).

Szeretnék egy saját Asus RT-AC66U B1 használni, kikapcsolni a Sagemcom wifijét, a 2 tévé pedig menne ugyanúgy kábelen. 

Az ONT egyik LAN portját összekötöttem az Asus WAN portjával. Utána az ONT-on bekapcsoltam a PPPoE Passthrough-t és az Asus-nál manuálisan állítottam felhasználónév (@t-online.hu végű) + jelszó párost (ezt is az ONT-ból vettem, ami alapból be volt állítva). Az Asus viszont nem kap netet és itt megállt a tudásom :) 

Megköszönném, ha valaki kicsit részletesebben tudna segíteni! 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

16 válasz erre a kérdésre

2 órája, uzman írta:

1) Passz. Szoftveres bug

2) De az .  Biztos, hogy az ASUS építi fel a kapcsolatot? Nem dinamikus címet kér a wan porton (és kap is a Sagemtől)?

Router módban van az Asus. Most az automatikus IP kapcsolatot PPPoE-ra állítottam, megadtam a @t-online.hu-s felhasználót és a jelszót, így is működik minden. Egyébként ugyanazok a beállítások most is, mint a korábban küldött képen.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
2 perce, norbik írta:

Úgy néz ki megtaláltam a megoldást, igaz, több kérdés felmerült vele kapcsolatban.

Szóval, az Asus router beállításait lementettem és csináltam egy gyári visszaállítást. 0-ról indulva a PPPoE-t bekapcsolva a Sagemcom-on és automatikus IP-s gyorsbeállítást csinálva megy a net az Asus irányába. IPTV fülön állítgatva a megfelelő beállításokat, az android box is megy az Asus-ról.

Kérdések:

1.) Miért nem tudta az Asus felvenni a fonalat gyári visszaállítás nélkül?

2.) Nem furcsa, hogy felhasználónév/jelszó nélkül működik az Asus?! :o

1) Passz. Szoftveres bug

2) De az .  Biztos, hogy az ASUS építi fel a kapcsolatot? Nem dinamikus címet kér a wan porton (és kap is a Sagemtől)?

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Úgy néz ki megtaláltam a megoldást, igaz, több kérdés felmerült vele kapcsolatban.

Szóval, az Asus router beállításait lementettem és csináltam egy gyári visszaállítást. 0-ról indulva a PPPoE-t bekapcsolva a Sagemcom-on és automatikus IP-s gyorsbeállítást csinálva megy a net az Asus irányába. IPTV fülön állítgatva a megfelelő beállításokat, az android box is megy az Asus-ról.

Kérdések:

1.) Miért nem tudta az Asus felvenni a fonalat gyári visszaállítás nélkül?

2.) Nem furcsa, hogy felhasználónév/jelszó nélkül működik az Asus?! :o

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Az ont és az asus ip címe különbözzön!

Ha az ont 192.168.1.1 akkor az asus legyen 192.168.2.1

Ellenőrizd a wan oldali (fix) címét is.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
28 perce, uzman írta:

A helyes jelszó helyett írj be bármi mást (pl 123456)

Ezt mondjuk inkabb nem tennem, hibas autentikacio miatt a felhasznalonev rovid idore letiltodhat... 

((Alul leirtam hogyan kellene, de ha nem megy maskent inkabb a felhasznalo nevet irja at.))

UPDATE: inkabb azt se, mivel par hibas autentikacio utan, semmilyen PADI uzenetre nem jon valasz... Nem szabad, hogy kuldjon a gateway PPP felepitest, ehhez pedig ki kell szedni a teljes felhasznalonev/jelszo parost, vagy csak a felhasznalonevet (az elobbi a biztos).

 

Szerkesztve ekkor: Szerkesztő: rmcz
Korrekcio

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
1 órája, norbik írta:

Nem lehet menteni, kéri, hogy legyen felhasználó/jelszó beírva.

A helyes jelszó helyett írj be bármi mást (pl 123456)

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
1 órája, norbik írta:

Nem lehet menteni, kéri, hogy legyen felhasználó/jelszó beírva.

Meg lehet csinalni, csak kicsit "trukkos" a felhasznaloi felulet. Probald meg ugy, hogy amikor eltavolitod a felhasznalot es jelszot az apply elott nyomsz egy ki-be kapcsolast a PPPoePassthrough-ra (a lenyeg, hogy a vegen ujra bekapcsolt allapotban legyen). Nalam igy mukodik.

Screenshot 2021-11-01 at 11.31.41.png

Szerkesztve ekkor: Szerkesztő: rmcz
Kep csatolasa

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
16 órája, uzman írta:

Szia

Belépsz a modembe és ahol a PPPoE felhasználónév és jelszó be van írva, kitörlöd mindkettőt és mentés. A PPPoE Passthrough legyen bekapcsolva.

A DHCP szervert ne tiltsd le, mert akkor nem fog menni az IPTV.

Nem lehet menteni, kéri, hogy legyen felhasználó/jelszó beírva.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
37 perce, norbik írta:

Láttam, hogy írtad, oda nem kell, de akkor nem fog az egész rendszerem lehalni? Nem igazán vágom mi ez a PPP. 

Pl. máshol javasoltak ilyet, hogy a DHCP-t kapcsoljam ki a Sagemcom-on és amikor megtettem, nem ment az adás egyik boxon sem, amíg vissza nem kapcsoltam. Nem igazán akarnék kiszúrni magammal, ezért kérdem, hogy oda biztos nem kell a felhasználónév/jelszó páros?!

Szia

Belépsz a modembe és ahol a PPPoE felhasználónév és jelszó be van írva, kitörlöd mindkettőt és mentés. A PPPoE Passthrough legyen bekapcsolva.

A DHCP szervert ne tiltsd le, mert akkor nem fog menni az IPTV.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
15 perce, norbik írta:

Láttam, hogy írtad, oda nem kell, de akkor nem fog az egész rendszerem lehalni? Nem igazán vágom mi ez a PPP. 

Pl. máshol javasoltak ilyet, hogy a DHCP-t kapcsoljam ki a Sagemcom-on és amikor megtettem, nem ment az adás egyik boxon sem, amíg vissza nem kapcsoltam. Nem igazán akarnék kiszúrni magammal, ezért kérdem, hogy oda biztos nem kell a felhasználónév/jelszó páros?!

PPP-n az internet megy alapvetoen, a tobbi szolgaltatas mint az IPTV, vagy a VoIP, kulon VLAN-okon mennek es DHCP-vel epitenek ki maguknak konfiguraciot (ezeket nem fogod tudni kikapcsolni).

A LAN oldali DHCP (azaz a DHCP szerver - a fentebb emlitettek DHCP klienskent mukodnek -) kikapcsolasa azzal jar, hogy az 5670-re csatlakoztatott eszkozok nem fognak IP konfiguraciot kapni ezert nem mentek pl. az altalad emlitett set-top boxok sem.

Szoval ha az "internet" elerest egy sajat routerrel szeretned megvalositani, akkor minden kliensedet amivel az internet szolgaltatast szeretned hasznalni celszeru arra csatlakoztatni (vagyis a set-top boxok maradjanak az 5670-en, minden mas WiFi/Ethernet kliens menjen az ASUS-ra). Ehhez viszont az kell, hogy az a PPPoE account amit az 5670 hasznalna atkeruljon a sajat routeredbe es keruljon ki az 5670-bol a korabban leirt okok miatt illetve, hogy az 5670 atengedje a LAN-rol erkezo PPP kapcsolatokat (= PPP Passthrough.)

 

Szerkesztve ekkor: Szerkesztő: rmcz

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Láttam, hogy írtad, oda nem kell, de akkor nem fog az egész rendszerem lehalni? Nem igazán vágom mi ez a PPP. 

Pl. máshol javasoltak ilyet, hogy a DHCP-t kapcsoljam ki a Sagemcom-on és amikor megtettem, nem ment az adás egyik boxon sem, amíg vissza nem kapcsoltam. Nem igazán akarnék kiszúrni magammal, ezért kérdem, hogy oda biztos nem kell a felhasználónév/jelszó páros?!

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
50 perce, rmcz írta:

+1 dolog. Meg ha jo is a beallitas akkor is szukseg van arra, hogy az 5670-bol kivedd a PPPoE felhasznalodat, mivel a @t-online.hu-s accountod, egy idoben csak 1 aktiv kapcsolatra jogosult - tudtommal -, ergo ha az 5670-nek van PPPoE kapcsolata kiepitve (van publikus IP cime, stb), akkor a masodik kapcsolat nem tud kiepulni, ugyan azt a PPPoE felhasznalo/jelszot hasznalva.

Az 5670-ben most akkor nincs bent ugyan az a PPP felhasznalo, igaz? 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Szia @norbik!

Az ASUS Router WAN kapcsolodasi modja, tuti PPPoE-re van beallitva? Nem egyertelmu a leirasbol, hogy az eszkoz lokalis bejelentkezo felhasznalojat allitottad-e at, vagy PPPoE-nel adtad meg a felhasznalo/jelszo parost (az utobbi kell). Tudnal kuldeni egy kepernyomentest az ASUS beallitasairol?

+1 dolog. Meg ha jo is a beallitas akkor is szukseg van arra, hogy az 5670-bol kivedd a PPPoE felhasznalodat, mivel a @t-online.hu-s accountod, egy idoben csak 1 aktiv kapcsolatra jogosult - tudtommal -, ergo ha az 5670-nek van PPPoE kapcsolata kiepitve (van publikus IP cime, stb), akkor a masodik kapcsolat nem tud kiepulni, ugyan azt a PPPoE felhasznalo/jelszot hasznalva.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Szia

Alapvetően mindent jól csináltál. Miután bekapcsoltad a PPPoE passthrough-ot, érdemes újraindítani az ONT eszközt, ezután ha elindul, már az Asus-nak kellene felépíteni a kapcsolatot.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Hozz létre egy fiókot vagy jelentkezz be a kommenteléshez

Ahhoz, hogy kommentelhess, tagnak kell lenned.

Fiók létrehozása

Hozz létre a közösségünkben egy új fiókot. Igazán egyszerű!


Új fiók regisztrálása

Bejelentkezés

Már van fiókod? Jelentkezz be itt!


Bejelentkezés most