• bejegyzés
    19
  • hozzászólás
    3.489
  • megtekintés
    20.999

sagemcom Sagemcom F@st 3686AC egy új remény

anonymus

292.286 megtekintés

Ahogy a cím is sugallja ebben az írásomban, Telekom legújabb üdvöskéjét, a Francia gyártmányú  Sagemcom F@st 3686AC HGW-t fogom bemutatni.

Specifikáció:

  • EuroDOCSIS 3.0
  • DualMode: DOCSIS és EuroDOCSIS compatible.
  • 24 Downstream és 8 Upstream chanel bonding.
  • 4db Gigabit Ethernet LAN port, 1db RJ11 telefon interfész, USB 2.0 csatlakozó.
  • Két teljesen független processzor (Egy processzor a DOCSIS kezeléshez és egy dedikált processzor a LINUX alapú alkalmazások futtatására).
  • WI-FI: IEEE 802.11b/g/n 3x3 2.4 GHz és IEEE 802.1a/n/ac 5GHz Video Grade 3x3 (Dinamikus frekvencia kiválasztás DFS) Dual Band
  • Full Capture 1Ghz tuner
  • DLNA 1.5 DMS alkalmazás.
  • IPv4 és IPv6 támogatás.
  • Szülői felügyelet.
  • Magyar - Angol menü

Egész lelkét Broadcom SoC-al szerelt vas adja. Régóta égető szükség volt már erre a vérfrissítésre. Ha azt vesszük így lehet csak későbbiekben új nagyobb csomagokat bevezetni, amire egyre nagyobb valós igény van már. 

Állapot visszajelző ledekből sajnos nem vagyunk eleresztve. Lentről felfele haladva: Power Led miután áram  alá helyeztük kb egy percig világít. Utána sorban Signal és Online led. Ezt követően az ETH led következik amennyiben csatlakoztattunk hozzá UTP kábelt. Forgalom függvényében nem villog sajnos. Majd a telefon led következik, ami fixen világít ha van telefon előfizetésünk, utána  Wi-fi és Wps.

vmi2.jpg

Hátul a szokásos csatlakozókat találjuk, F csatlakozó koax hálózathoz, négy darab gigabites ethernet. Végül V1 esetén usb V2 esetén usb telefon és táp csatlakozók.

Funkciókat tekintve kaptunk egy FTP, DLNA, Cups servert. Természetesen ezek csak helyi hálózatról érhetőek el, a Sagemcom biztonsági irányelvei szerint.

Bridge mód bekapcsolása,  a 1414-es központi számon kérhető amennyiben nincs Iptv előfizetésetek

V1 és V2 Sagemcom pusztán kinézetbeli változásokon ment keresztül. Telefon és táp csatlakozó alulról hátra került. Újratervezett nyáknak és háznak köszönhetően kisebb és kevésbé melegszik.

Menürendszerről néhány kép képeket ide kattintva eléritek. Használati utasítás Sagemcom-F3686AC-v2.pdf 

 

Sagemcom tesztelése alatt előkerült hibák. Hiba rövid leírás, megoldás státusza.    

  • VPN / L2TP/PPTP szerver funkció nem működik, így a Hgw nem használható Vpn szerverként. Viszont minden vpn kapcsolat müködik ami HGW-n keresztül megy, illetve a saját szerveren futtatót vpn szerverek is működnek. Ha a "Haladó/Opciók" menüben a PPTP Passthrough és IPSec Passthrough" be van kapcsolva

 

  • uPnP :. Módosítás után menteni kell majd újraindítani az eszközt, csak így lép életbe a beállítás. Gyártó dolgozik a megoldáson.

 

  • Szülői felügyelet ("Parental control") performancia és sebesség gondot okoz.: Egyeztetés folyik a gyártóval, addig is saját felelősségre használd. 

 

Sagemcom F@st 3686AC V2 (V1 hibái a V2-ben is előfordulnak, mivel hardveresen és szoftveresen szinte ugyan az)

  • 5 GHz-es wifin alacsonyabb sebesség elérését (csak 110-130 Mbps).   A weboldalon a "Dinamikus frekvencia választás (DFS) engedélyezése" jelölőt ki kell kapcsolni, menteni, majd visszakapcsolni és újra elmenteni. Ezzel az eljárással újra 80 MHz sávszélességgel fog működni az 5 GHz-es wifi. Probléma megoldásán dolgozik a gyártó. 

 

  • uPnP :. Módosítás után menteni kell, majd újraindítani az eszközt, csak így lép életbe a beállítás. : Gyártó dolgozik a megoldáson.

Sagemcom GYIK

 

Sagemcom F@st 3686AC V1 & V2 : MAGYAR_3.97.

Sagemcom F@st 3686AC V2 FLIP 3.98.0

 

Köszönöm a figyelmet, Anonymus.




3.197 megjegyzés




30 perce, Meki írta:

Hidd el, ha tudnám akkor én is inkább kikötném...

Kedves @Stonerice és @Meki!

Én 3 éve használom koaxon a fent említett modemeket. Korábban V1-es modemem volt, azzal volt pár problémám, de egy villám következtében cserélték V2-re és bár a problémáim egy része megoldódott, a Wifi, ... ugyanúgy kifogásolható maradt.

DE, mind V1-gyel, mint V2-vel tökéletesen működik az, hogy

  • a Telekom routerébe bedudod a saját, megbízhatónak vélt routeredet + az összes beltéri egységet
  • letiltod a Wifi-t a Telekom routerén és engedélyezed a saját routereden
  • a saját routeredbe dugod az összes egyéb otthoni vezetékes cuccodat
  • és a Telekom routerén a teljes IPv4 port tartományt (TCP és UDP) forwardolod a saját routerednek

Én az Ubiquiti cuccok mellett tettem le a voksom és lőttem be a két szintes kecómat. Azóta minden OK! (ezekkel a cuccokkal lehetett IGMP-t is rendesen kezelni, így nálam az IPTV is átmegy a saját routeremen úgy, hogy nem kínozza halálra a Wifis kütyüket, és az IPTV se akadozik, de ez már a level 2! :))
Ettől függetlenül a fent leírt scenario tökéletesen működött az Ubiquiti cuccaim előtt is! A dupla NAT-tól ne féljetek, nem fog fájni! Valamint így a két routerrel a szolgáltató általi mondem újraindítás se fog a wifi és a komplett belső hálózat ideiglenes kiesésével járni!

Szerkesztve ekkor: Szerkesztő: Tim András

Megjegyzés megosztása


Link kommenthez
6 órája, Meki írta:

Ahoy!

Tudja valaki, hogy esetleg, hogyan lehetne ténylegesen kikapcsolni az IPv6-ot ezen a ******* routeren?

Persze, az engedélyezés pipa ki van szedve, de az eszközök továbbra is kapják az IPv6-os címet és ha  a konfigban módosítom a DHCP tartományt akkor frissül az eszközökön is... szóval UI azt mondja ki van kapcsolva, de a gyakorlatban nincs...

Mutasd lényszi, hogy az eszközeid, milyen IPV6 címet kapnak, ha az eszközön nincs engedélyezve az IPV6. Ha tudsz tölts fel képernyőképeket. 

Szerkesztve ekkor: Szerkesztő: btz

Megjegyzés megosztása


Link kommenthez
50 perce, btz írta:

Mutasd lényszi, hogy az eszközeid, milyen IPV6 címet kapnak, ha az eszközön nincs engedélyezve az IPV6. Ha tudsz tölts fel képernyőképeket. 

Mikrotik cuccok vannak utána kötve, viszont egyiken sincs IPv6 -os DHCP engedélyezve, még a package sincs telepítve hozzá...

Az egyetlen IPv6-os DHCP a rendszerben a sagem router, ami elvileg ki van kapcsolva...

Screenshot at 2018-12-22 14-46-56.png

Screenshot at 2018-12-22 14-47-35.png

Screenshot at 2018-12-22 14-54-13.png

Megjegyzés megosztása


Link kommenthez
1 órája, Tim András írta:

Kedves @Stonerice és @Meki!

Én 3 éve használom koaxon a fent említett modemeket. Korábban V1-es modemem volt, azzal volt pár problémám, de egy villám következtében cserélték V2-re és bár a problémáim egy része megoldódott, a Wifi, ... ugyanúgy kifogásolható maradt.

DE, mind V1-gyel, mint V2-vel tökéletesen működik az, hogy

  • a Telekom routerébe bedudod a saját, megbízhatónak vélt routeredet + az összes beltéri egységet
  • letiltod a Wifi-t a Telekom routerén és engedélyezed a saját routereden
  • a saját routeredbe dugod az összes egyéb otthoni vezetékes cuccodat
  • és a Telekom routerén a teljes IPv4 port tartományt (TCP és UDP) forwardolod a saját routerednek

Én az Ubiquiti cuccok mellett tettem le a voksom és lőttem be a két szintes kecómat. Azóta minden OK! (ezekkel a cuccokkal lehetett IGMP-t is rendesen kezelni, így nálam az IPTV is átmegy a saját routeremen úgy, hogy nem kínozza halálra a Wifis kütyüket, és az IPTV se akadozik, de ez már a level 2! :))
Ettől függetlenül a fent leírt scenario tökéletesen működött az Ubiquiti cuccaim előtt is! A dupla NAT-tól ne féljetek, nem fog fájni! Valamint így a két routerrel a szolgáltató általi mondem újraindítás se fog a wifi és a komplett belső hálózat ideiglenes kiesésével járni!

Nálam Mikrotik hálózat van utána kötve, egy komolyabb router és 3 ap amit a mikrotik router központilag kezel wifi ügyén is. A rendszer működik gond nélkül, de ettől még utálhatom, hogy rám erőszakolták azt a vackot.

Volt hálózati szintű reklám szűrésem is ami egészen addig működött amíg be nem kapcsolták az IPv6 -ot a routeren... azóta meg nem lehet kikapcsolni...

Megjegyzés megosztása


Link kommenthez
1 órája, Meki írta:

Nálam Mikrotik hálózat van utána kötve, egy komolyabb router és 3 ap amit a mikrotik router központilag kezel wifi ügyén is. A rendszer működik gond nélkül, de ettől még utálhatom, hogy rám erőszakolták azt a vackot.

Volt hálózati szintű reklám szűrésem is ami egészen addig működött amíg be nem kapcsolták az IPv6 -ot a routeren... azóta meg nem lehet kikapcsolni...

 

És a Mikrotiken nem tudod kikapcsolni az IPv6-ot a WAN oldalon?

Megjegyzés megosztása


Link kommenthez

@Meki

És mi történne, ha mindent kitörölnél a "Kezdő cím" mezőben lévő sorból?

Ha MikroTik-et használsz, akkor azzal tényleg ki tudnád iktatni az összes IPv6-ot a belső hálózatodból.

Szerkesztve ekkor: Szerkesztő: btz

Megjegyzés megosztása


Link kommenthez
3 órája, Tim András írta:

És a Mikrotiken nem tudod kikapcsolni az IPv6-ot a WAN oldalon?

 

3 órája, btz írta:

@Meki

És mi történne, ha mindent kitörölnél a "Kezdő cím" mezőben lévő sorból?

Ha MikroTik-et használsz, akkor azzal tényleg ki tudnád iktatni az összed IPv6-ot a belső hálózatodnból.

És mi lenne ha az a "csoda" úgy működne ahogy kéne neki és nem nekem kéne kiküszöbölnöm?

Megjegyzés megosztása


Link kommenthez
2 perce, btz írta:

@Meki

Nyilván az nagyon csodálatos lenne.

De erre nincs lehetőség, így marad az amit írtál @btz vagy csere tc7200 hgw-re...

Megjegyzés megosztása


Link kommenthez

@anonymus

Így igaz. Abból lehet gazdálkodni, ami van. MikroTik-kel pedig simán olyan magánhálózatot alakít ki, amilyet akar.

Megjegyzés megosztása


Link kommenthez

USB-n keresztül már sikerült valakinek külső HDD-t működésre bírnia. Egy rövid ideig látta az eszközt majd utána egyszer csak eltűnt.

Megjegyzés megosztása


Link kommenthez

Sziasztok! Sok-sok oldalt végig olvastam itt a fórumban, de nem találtam semmit - még csak kérdés szintjén sem - arról, amit Bakkertakker fórumtárs kérdezett az előttem levő hsz-ekben. Nos, én próbáltam mindkét fajta vinyóval, 2,5 és 3,5-ös cuccal is. A Sagem felismeri őket, amikor hozzáadom az USB menüpontban őket, hálózati megosztást is tudok rajtuk csinálni - mind a kettőn kipróbáltam - de amikor fel akarom csatolni őket hálózati meghajtóként, vagy csak "úgy" bele akarok nézni a tartalmukba, jelszót követel, amit sehogyan sem tudok megfejteni, hogy mi lehet az. Bármit írok be, semmi sem jó neki. Próbálkoztam a z USB menüpontban levő "Rendszergazda" jelszó létrehozásával is, beírtam a hgw eredeti és az általam módosított jelszót is, de nem ment egyikkel sem. Tud valaki valami egyéb ötletet? Nem vagyok egy mai csirke, nem tanultam iskolában 'ámítástechnikát, de az évek folyamán önszorgalomból elég sokmindent elsajátítottam. Szóval, ha nem ékes-veretes englius nyelven írtok, akkor megértem, bár az angolból is elég sok szót ismerek. Köszönöm előre is a segítségeteket!

Megjegyzés megosztása


Link kommenthez

Nekem van egy Flip-NAS felhasználó létrehozva. Amikor látja akkor be is írom, el is fogadja, de mappát felcsatolni nem tudok, mert hamar eltűnik az eszközt. Ftp él, de 1MB/s alatti a sebessége ami használhatatlan.

Megjegyzés megosztása


Link kommenthez

Sziasztok!

Vezeték nélkül szeretném kihasználni az 500 mbit netet. Gépben van egy 8265-ös wifi kártya. A sagemcom max 350 mbit-et ad át. Vettem egy TP-Link c1200-as routert. Sagemcom után wan-ba kötve ez is max 370 mbit-et ad.  TP-Linken kikapcsoltam a dhcp-t. így elérem a 460 mbit-et. De ez után nem tudok belépni a beállításokba. Mit állítsak vagy kössek át, hogy jó/jobb legyen?

Megjegyzés megosztása


Link kommenthez

Pendrive-al összejött a megosztás, de a W10 nem kapcsolódik hozzá, mert csak SMB1-es a kapcsolat mely elavult és nem biztonságos. Sajnos kell egy másik router amivel használható megosztást tudok csinálni.

smb.PNG

Szerkesztve ekkor: Szerkesztő: Bakkertakker

Megjegyzés megosztása


Link kommenthez

SMB1 bekapcs Win10-en

Parancssor elindít adminisztrátorként aztán 

sc.exe config lanmanworkstation depend= bowser/mrxsmb10/nsi 

enter, majd 


sc.exe config mrxsmb20 start= disabled

utána menni fog

 

Megjegyzés megosztása


Link kommenthez
24 perce, csarlee írta:

SMB1 bekapcs Win10-en

Parancssor elindít adminisztrátorként aztán 

sc.exe config lanmanworkstation depend= bowser/mrxsmb10/nsi 

enter, majd 


sc.exe config mrxsmb20 start= disabled

utána menni fog

 

Beírtam, de nem ment. Aztán rákerestem és végül MS fórumban meglett a megoldás. Már csak az a gondom, hogy nem engedi írni pedig engedélyezve van.

 

Képkivágás.PNG

Szerkesztve ekkor: Szerkesztő: Bakkertakker

Megjegyzés megosztása


Link kommenthez
2 órája, Bakkertakker írta:

Beírtam, de nem ment. Aztán rákerestem és végül MS fórumban meglett a megoldás. Már csak az a gondom, hogy nem engedi írni pedig engedélyezve van.

 

Képkivágás.PNG

Ha mond valamit a Ransomware, vagy a WannaCry, akkor nem kapcsold be olyan környezetben, ahova kívülről is kerülhet a hálózodra gép! - Nem véletlen, hogy a 30 éves protokoll (ami se nem elég gyors, se nem elég biztonságos) letiltásra került végre Win10-ben... 

https://blogs.technet.microsoft.com/filecab/2016/09/16/stop-using-smb1/

Megjegyzés megosztása


Link kommenthez
3 perce, Tim András írta:

Ha mond valamit a Ransomware, vagy a WannaCry, akkor nem kapcsold be olyan környezetben, ahova kívülről is kerülhet a hálózodra gép! - Nem véletlen, hogy a 30 éves protokoll (ami se nem elég gyors, se nem elég biztonságos) letiltásra került végre Win10-ben... 

https://blogs.technet.microsoft.com/filecab/2016/09/16/stop-using-smb1/

Kívülről nem jöhet be, ennek ellenére letiltottam. Egy normális router lesz a végső megoldás.

Megjegyzés megosztása


Link kommenthez

Üdv!

Próbáltam visszaolvasni de nem láttam semmi hasznosat így kérdeznék. Adott egy 150Mbites net a most cserélt sagecom fast386 v2.0 3.97 modemmel. A 2.4Ghz WiFi-m nem hajlandó 45 Mbit-nél gyorsabb netet adni egyetlen eszközön sem. Annak ellenére sem hogy közvetlen a modem mellé rakom. Az 5Ghz WiFi minden gond nélkül stabilan tartja a 140-150 Mbit-et ugyanilyen elhelyezéssel. Van erre valami megoldás/beállítás hogy jobban hasítson? Köszi ha segítesz!

 

Megjegyzés megosztása


Link kommenthez
Ekkor: 03/01/2019 at 12:36, Bitang írta:

Üdv!

Próbáltam visszaolvasni de nem láttam semmi hasznosat így kérdeznék. Adott egy 150Mbites net a most cserélt sagecom fast386 v2.0 3.97 modemmel. A 2.4Ghz WiFi-m nem hajlandó 45 Mbit-nél gyorsabb netet adni egyetlen eszközön sem. Annak ellenére sem hogy közvetlen a modem mellé rakom. Az 5Ghz WiFi minden gond nélkül stabilan tartja a 140-150 Mbit-et ugyanilyen elhelyezéssel. Van erre valami megoldás/beállítás hogy jobban hasítson? Köszi ha segítesz!

 

Nagy valószínűséggel a 2.4 gigás wifid 20 Mhz sávszélességre van korlátozva (40 helyett). Ellenőrizd, hogy 802.11 b/g/n van-e beállítva, de mivel ez a default, szerintem az lesz, hogy a router lekorlátozza a sávszélességet. Akkor csinál ilyet, ha zavart a 2.4 GHz-es sáv.

Megjegyzés megosztása


Link kommenthez
Ekkor: 2019. 01. 03. at 12:36, Bitang írta:

Üdv!

Próbáltam visszaolvasni de nem láttam semmi hasznosat így kérdeznék. Adott egy 150Mbites net a most cserélt sagecom fast386 v2.0 3.97 modemmel. A 2.4Ghz WiFi-m nem hajlandó 45 Mbit-nél gyorsabb netet adni egyetlen eszközön sem. Annak ellenére sem hogy közvetlen a modem mellé rakom. Az 5Ghz WiFi minden gond nélkül stabilan tartja a 140-150 Mbit-et ugyanilyen elhelyezéssel. Van erre valami megoldás/beállítás hogy jobban hasítson? Köszi ha segítesz!

 

Milyen eszközökkel nézed? Azokon engedélyezett a dual band?

Megjegyzés megosztása


Link kommenthez

Hozz létre egy fiókot vagy jelentkezz be a kommenteléshez

Ahhoz, hogy kommentelhess, tagnak kell lenned.

Fiók létrehozása

Hozz létre a közösségünkben egy új fiókot. Igazán egyszerű!


Új fiók regisztrálása

Bejelentkezés

Már van fiókod? Jelentkezz be itt!


Bejelentkezés most