Springdale

Remote Desktop kívülről...

Kérdés

Sziasztok,

Hosszú ideje használtam remote desktop-ot DDNS (no-ip) szolgáltatással, hogy az itthoni gépemet bárhonnan elérjem, ez azonban pár hónapja hirtelen megszűnt működni. Most jutottam oda, hogy volt időm nekiülni és foglalkozni a problémával. Mivel szerintem minden stimmel, és itthoni hálózatról megy is az RDP, gyanakszom a szolgáltatóra... Optinet, Budapest, 11. kerület.

Amit ellenőriztem:

- A DDNS szolgáltató frissíti az IP címemet (de IP címmel is próbáltam csatlakozni, úgy se megy).

- Windows Firewall-ban a 3389-es port nyitva (kompletten kikapcsoltam, nem volt változás)

- A 3389-es port a routeren (W724V) forwardolva a kliens gép IP címére (TCP és UPD, azonos beállításokkal korábban hónapokig működött). Ezt online eszközökkel ellenőriztem:

mxtoolbox.com - 3389 remote desktop Open

www.t1shopper.com/ - 134.255.69.xxx is responding on port 3389 (ms-wbt-server).

- Próbáltam másik gépre forwardolni a portot, ott bekapcsolni az RDP-t, próbából kikapcsolni az NLA-t, a routeren bekapcsolni az uPnP-t, Windows-ban kikapcsolni az IPv6-ot, semmi. 

Mivel szerintem minden jól van beállítva, és mégse működik, ezért azon a ponton vagyok, hogy nincs több ötletem. Ha bárkinek van bármi, azt szívesen fogadom és nagyon szépen köszönöm :)

Üdv,

Csaba

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

36 válasz erre a kérdésre

2 minutes ago, btz said:

LAN oldalról, tehát helyi hálón, nem kívülről egy másik gépről eléred a távoli asztalt?

Megy neki. Szóval port lesz az...... Azért mondtam, hogy linuxról elindítom az RDP-t és megnézem a logokban, hogy mire nem kapott replyt... Persze ha megy a DMZ akkor ilyen probléma nem lehetne, de ez már annyira eszkaálódott, hogy ezt már csak akkor lehet megoldani, ha belép valamelyikünk és átnézi az egészet

 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

LAN oldalról, tehát helyi hálón, nem kívülről egy másik gépről eléred a távoli asztalt?

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
3 minutes ago, Springdale said:

 

 

Speedport W724V. Státuszban oldalt írja hogy firewall active, de semmi más beállítás nincs a tűzfalhoz :D Viszont próbáltam a szóbanforgó gépet DMZ-re tenni, és az sem hozott változást. Emellett azért sem értem a dolgot továbbra sem, mert ez így működött, jó darabig. 

Kipróbálom, hogy a TeamViewer megy-e külső hálóról, ha router gond akkor elvileg annak se kellene - bár az uTorrent sem panaszkodik ;)

A TW menni fog. Kell az ID és a Password

Amíg telepítesz addig privátban küldd el pls az IP det, megnézem linux alól mia stájszli....

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

 

2 perce, root írta:

Nos, esetleg a routeren valamilyen tűzfal? Nem ismerem ezt a cuccot.... Ha felteszel rá egy temaviewert és adsz accot, akkor belépek és megnézem mi lehet

 

 

Speedport W724V. Státuszban oldalt írja hogy firewall active, de semmi más beállítás nincs a tűzfalhoz :D Viszont próbáltam a szóbanforgó gépet DMZ-re tenni, és az sem hozott változást. Emellett azért sem értem a dolgot továbbra sem, mert ez így működött, jó darabig. 

Kipróbálom, hogy a TeamViewer megy-e külső hálóról, ha router gond akkor elvileg annak se kellene - bár az uTorrent sem panaszkodik ;)

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
4 minutes ago, Springdale said:

Esküszöm megfogadom, viszont használok olyan vállalati gépet is, ahol nem vagyok admin, azon csak RDP kliens van... :) Úgyhogy ha van ötleted kérlek ne tartsd magadban, köszönöm szépen! :)

Egyébként meg ha vállalati winfos, akkor kell egy szivárvány és máris a birtokában leszel az admin usernek:)

 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
2 minutes ago, Springdale said:

Esküszöm megfogadom, viszont használok olyan vállalati gépet is, ahol nem vagyok admin, azon csak RDP kliens van... :) Úgyhogy ha van ötleted kérlek ne tartsd magadban, köszönöm szépen! :)

Nos, esetleg a routeren valamilyen tűzfal? Nem ismerem ezt a cuccot.... Ha felteszel rá egy temaviewert és adsz accot, akkor belépek és megnézem mi lehet

 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Esküszöm megfogadom, viszont használok olyan vállalati gépet is, ahol nem vagyok admin, azon csak RDP kliens van... :) Úgyhogy ha van ötleted kérlek ne tartsd magadban, köszönöm szépen! :)

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Igen a natolás letudva, az nincs.

A port válaszol, tehát a szolgáltatás fut, a port nyitva, nem a port nyitással van a gond ezek alapján.

145... Gateway, benne van a nevében, hogy egy átjáró, host névnek nekem vakami mérő asr szeged telekom hu.... címet ad.

 

Nem lehetne újratelepíteni ezt a szolgáltatást, esetleg egy LogMeIn vagy TeamViewer nem lenne jobb táveléréshez?

Szerkesztve ekkor: Szerkesztő: btz

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
7 hours ago, Springdale said:

Sziasztok,

Hosszú ideje használtam remote desktop-ot DDNS (no-ip) szolgáltatással, hogy az itthoni gépemet bárhonnan elérjem, ez azonban pár hónapja hirtelen megszűnt működni. Most jutottam oda, hogy volt időm nekiülni és foglalkozni a problémával. Mivel szerintem minden stimmel, és itthoni hálózatról megy is az RDP, gyanakszom a szolgáltatóra... Optinet, Budapest, 11. kerület.

 

Rághatjuk egy kicsit a témát, sztem meg is tunám oldani, de lenne egy kérdésem: Mi lenne, ha a winfos rdp je helyett kipróbálnád a temviewert? Nézegesd meg és sztem jobban jársz. Ha nagyon ragaszkodsz hozzá, akkor nekiállhatunk megoldani.....

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Köszi, én is olvastam erről az IPv6 topicban, és reméltem is hogy végre megvan a megoldás, de nem. Btz segítségével kiderítettük, hogy engem nem raktak NAT mögé.

Egyébként a whatsmyip.com és társai ugyanazt az IP-t írják mint amit a router is ( 134.255.69.xxx )

Mondjuk a router említ egy Gateway Adress-t is ami a jóöreg 145.256. tartományban van, ez micsoda?

Ma registry editor-ban átírtam az RDP portot, forwardoltam az újat, és annak megfelelően kapcsolódnék, így se megy.

Szerkesztve ekkor: Szerkesztő: Springdale

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
1 órája, Springdale írta:

Sziasztok,

Hosszú ideje használtam remote desktop-ot DDNS (no-ip) szolgáltatással, hogy az itthoni gépemet bárhonnan elérjem, ez azonban pár hónapja hirtelen megszűnt működni. Most jutottam oda, hogy volt időm nekiülni és foglalkozni a problémával. Mivel szerintem minden stimmel, és itthoni hálózatról megy is az RDP, gyanakszom a szolgáltatóra... Optinet, Budapest, 11. kerület.

Amit ellenőriztem:

- A DDNS szolgáltató frissíti az IP címemet (de IP címmel is próbáltam csatlakozni, úgy se megy).

- Windows Firewall-ban a 3389-es port nyitva (kompletten kikapcsoltam, nem volt változás)

- A 3389-es port a routeren (W724V) forwardolva a kliens gép IP címére (TCP és UPD, azonos beállításokkal korábban hónapokig működött). Ezt online eszközökkel ellenőriztem:

mxtoolbox.com - 3389 remote desktop Open

www.t1shopper.com/ - 134.255.69.xxx is responding on port 3389 (ms-wbt-server).

- Próbáltam másik gépre forwardolni a portot, ott bekapcsolni az RDP-t, próbából kikapcsolni az NLA-t, a routeren bekapcsolni az uPnP-t, Windows-ban kikapcsolni az IPv6-ot, semmi. 

Mivel szerintem minden jól van beállítva, és mégse működik, ezért azon a ponton vagyok, hogy nincs több ötletem. Ha bárkinek van bármi, azt szívesen fogadom és nagyon szépen köszönöm :)

Üdv,

Csaba

Gyanítom, hogy ezzel https://hup.hu/node/127426 van dolgod.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Hozz létre egy fiókot vagy jelentkezz be a kommenteléshez

Ahhoz, hogy kommentelhess, tagnak kell lenned.

Fiók létrehozása

Hozz létre a közösségünkben egy új fiókot. Igazán egyszerű!


Új fiók regisztrálása

Bejelentkezés

Már van fiókod? Jelentkezz be itt!


Bejelentkezés most