Omatee

Forza Horizon 4 DNS hiba

Kérdés

Sziasztok!

Adódott egy probléma a mai napon megjelent Forza Horizon 4 játékkal T-s hálózaton. 

A csatolt képen látható hibával dobja el a játék online részéhez való csatlakozást. A játék hivatalos fórumát böngészve összeakadtam jó pár magyar Telekomos internetet használóval, akik egytől egyik ugyanezzel a hibával találkoztak. Sokaknak ZTE Speedport Entry 2i eszköze van, akad aki az optikás Huawei eszközt használja. 

Az én részemről próbáltam PPPoE passthrough módba tenni az eszközt és egy másik routert ráengedni, benne a szükséges nyitott portokkal, semmi eredménye. Egy barátommal egy utcányira lakunk egymástól, ugyanazon a telekomos gerincen vagyunk, viszont neki más szolgáltató adja az internetet, (*****) szó nélkül működik nála a játék. Megpróbáltam az ő hálózatán az én gépem, szintén egyből feltalált, az övé viszont nálam ugyanúgy hibát dobott. A játék előző része most is hibátlanul működik, pedig ugyanúgy Xbox applikáción keresztül csatlakozik. Az applikáció hálózati diagnosztikája mindent tökéletesnek mutat.

Sajnos nem egyedi esetről van szó, a fórumokat látva több ezer ember küzd ezzel a magyar és külföldi Telekomos szolgáltatóknál egyaránt.

Valami ötlet milyen úton lehetne felvenni a kapcsolatot egy olyan részleggel a T-nél, aki érti is miről van szó, nem csak a sablon válaszokat adja a kérdéseimre?  Sajnos a telefonos ügyfélszolgálatnál ott megállt a történet mi az hogy DNS, mikor a NAT szót kiejtettem pedig síri csend lett a túloldalon, úgyhogy abba az irányba nem szeretnék menni.

FH4 hiba.jpg

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

196 válasz erre a kérdésre

Megcsináltam a port beállításokat de természetesen nem hozott változást. Megnéztem a hálózati tulajdonságokat a windows gépházban és ezt találtam:

"Név:    Ethernet
Leírás:    Realtek PCIe GBE Family Controller
Fizikai (MAC-) cím:    bc:5f:f4:64:5d:7d
Állapot:    Működik
Maximális átviteli egység:    1500
Kapcsolat sebessége (fogadás/küldés):    1000/1000 (Mbps)
DHCP engedélyezve:    Igen
DHCP-kiszolgálók:    192.168.0.1
DHCP-bérleti jog kezdete:    ‎2018. ‎november ‎12., ‎hétfő 21:33:53
DHCP-bérleti jog vége:    ‎2018. ‎november ‎12., ‎hétfő 22:33:53
IPv4-cím:    192.168.0.19/24
IPv6-cím:    2001:4c4c:2024:a300::4/128, 2001:4c4c:2024:a300:896c:5caf:4224:8607/64, 2001:4c4c:2024:a300:417a:93a0:2edf:656c/128, fe80::896c:5caf:4224:8607%8/64
Alapértelmezett átjáró:    fe80::5a90:43ff:fe56:c60c%8, 192.168.0.1
DNS-kiszolgálók:    2001:4c48:1::1, 2001:4c48:2::1, 84.2.46.1, 84.2.44.1
DNS-tartománynév:    
Kapcsolat DNS-utótagja:    
DNS-utótagok keresési listája:    
Hálózat neve:    Hálózat 2
Hálózati kategória:    Magánjellegű
Kapcsolódás (IPv4/IPv6):    Csatlakoztatva: Internet
                                       
                                       
Név:    Teredo Tunneling Pseudo-Interface
Leírás:    Microsoft Teredo Tunneling Adapter
Fizikai (MAC-) cím:    00:00:00:00:00:00:00:e0
Állapot:    Nem működik
Maximális átviteli egység:    1472
Kapcsolódás (IPv4/IPv6):    Nincs kapcsolat"
                                       
A lenti részen akadt meg a szemem és gondolom ez azt jelenti, hogy a teredo nem működik megfelelően. Jól gondolom?

Ezeken (https://support.xbox.com/hu-HU/xbox-on-windows/social/troubleshoot-party-chat) a javítási lépéseken próbáltam végig menni, de volt ami egyáltalán nem úgy működött mint ahogy ott le van írva. Például a 2. lépésnél a hiába állítottam be a rejtett eszközök megjelenítését a Hálózati adapter lehetőség nem jött fel... Így ezt ki se tudtam próbálni.

A 4. lépésnél az eszköztár keresőjébe hiába írtam be, hogy Szolgáltatások, nem jött fel semmi sem.  (Pedig emlékeim szerint a múlt héten erre a kifejezésre felhozta a találatot)

Az 5. lépésben mikor beírtam a parancsot, akkor ezt írta ki:

"Type                    : disabled
Server Name             : win1711.ipv6.microsoft.com.
Client Refresh Interval : 20 seconds
Client Port             : unspecified
State                   : offline
Error                   : none"

Mikor a leírás szerint visszaállítom a default állapotot, akkor is ezt írja ki és a leírás szerint  Windows 10 rendszeren a kiszolgálónév alapértelmezett értéke win10.ipv6.microsoft.com. Hát itt nem ezt látom.

 

Van esetleg vmilyen ötlet, hogy mit lehetne tenni?

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
13 órája, Mr. Elégedetlen írta:

Megcsináltam a port beállításokat de természetesen nem hozott változást. Megnéztem a hálózati tulajdonságokat a windows gépházban és ezt találtam:

"Név:    Ethernet
Leírás:    Realtek PCIe GBE Family Controller
Fizikai (MAC-) cím:    bc:5f:f4:64:5d:7d
Állapot:    Működik
Maximális átviteli egység:    1500
Kapcsolat sebessége (fogadás/küldés):    1000/1000 (Mbps)
DHCP engedélyezve:    Igen
DHCP-kiszolgálók:    192.168.0.1
DHCP-bérleti jog kezdete:    ‎2018. ‎november ‎12., ‎hétfő 21:33:53
DHCP-bérleti jog vége:    ‎2018. ‎november ‎12., ‎hétfő 22:33:53
IPv4-cím:    192.168.0.19/24
IPv6-cím:    2001:4c4c:2024:a300::4/128, 2001:4c4c:2024:a300:896c:5caf:4224:8607/64, 2001:4c4c:2024:a300:417a:93a0:2edf:656c/128, fe80::896c:5caf:4224:8607%8/64
Alapértelmezett átjáró:    fe80::5a90:43ff:fe56:c60c%8, 192.168.0.1
DNS-kiszolgálók:    2001:4c48:1::1, 2001:4c48:2::1, 84.2.46.1, 84.2.44.1
DNS-tartománynév:    
Kapcsolat DNS-utótagja:    
DNS-utótagok keresési listája:    
Hálózat neve:    Hálózat 2
Hálózati kategória:    Magánjellegű
Kapcsolódás (IPv4/IPv6):    Csatlakoztatva: Internet
                                       
                                       
Név:    Teredo Tunneling Pseudo-Interface
Leírás:    Microsoft Teredo Tunneling Adapter
Fizikai (MAC-) cím:    00:00:00:00:00:00:00:e0
Állapot:    Nem működik
Maximális átviteli egység:    1472
Kapcsolódás (IPv4/IPv6):    Nincs kapcsolat"
                                       
A lenti részen akadt meg a szemem és gondolom ez azt jelenti, hogy a teredo nem működik megfelelően. Jól gondolom?

Ezeken (https://support.xbox.com/hu-HU/xbox-on-windows/social/troubleshoot-party-chat) a javítási lépéseken próbáltam végig menni, de volt ami egyáltalán nem úgy működött mint ahogy ott le van írva. Például a 2. lépésnél a hiába állítottam be a rejtett eszközök megjelenítését a Hálózati adapter lehetőség nem jött fel... Így ezt ki se tudtam próbálni.

A 4. lépésnél az eszköztár keresőjébe hiába írtam be, hogy Szolgáltatások, nem jött fel semmi sem.  (Pedig emlékeim szerint a múlt héten erre a kifejezésre felhozta a találatot)

Az 5. lépésben mikor beírtam a parancsot, akkor ezt írta ki:

"Type                    : disabled
Server Name             : win1711.ipv6.microsoft.com.
Client Refresh Interval : 20 seconds
Client Port             : unspecified
State                   : offline
Error                   : none"

Mikor a leírás szerint visszaállítom a default állapotot, akkor is ezt írja ki és a leírás szerint  Windows 10 rendszeren a kiszolgálónév alapértelmezett értéke win10.ipv6.microsoft.com. Hát itt nem ezt látom.

 

Van esetleg vmilyen ötlet, hogy mit lehetne tenni?

enterpriseclient-re próbáltad már tenni a teredo típusát? Nekem azzal elindult asztalin.

cmd-be>

netsh interface Teredo set state type=client

netsh int ipv6 set teredo enterpriseclient

Erre mit ír?

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Nem hiszem hogy a Teredo a probléma sem a portok. Bár láttunk már éjjeliőrt nappal is meghalni, szóval semmi sem lehetetlen, de én nem hiszem hogy ebben az irányban kell keresni a hiba forrását. 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Hali! Nem tudom mennyire releváns vagy sem, de tegnap én is letöltöttem a játékot és belefutottam ugyan ebbe a hibába. Én nálam fel sem merült, hogy akár a Telekomnak lenne ehhez köze ezért a vírusirtómra kezdtem gyanakodni a portok miatt. Emsisoft  vírusirtót használok és a deaktiválása után azonnal tudtam online játékhoz csatlakozni. Amíg futott a antivirus addig hibát dobott a Gépház/Játék menüpontnál, ahogy deaktiváltam minden hiba nélkül lefutott a teszt. 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

"

enterpriseclient-re próbáltad már tenni a teredo típusát? Nekem azzal elindult asztalin.

cmd-be>

netsh interface Teredo set state type=client

netsh int ipv6 set teredo enterpriseclient

Erre mit ír?"

Ezt most próbáltam és csak annyit ír, hogy OK! :D A Windows PowerShell-t indítottam rendszergazdaként és oda írtabe a két parancsot.

Próbáltam úgy is, hogy mind a windows tűzfalat és mind a windows defendert kikapcsoltam (más tűzfal vagy vírusírtó nincs a gépen) és úgy sem csatlakozik. Így én ezt kizárnám.

Ami furcsaságot észre vettem, hogy míg Omatee első posztjában bemásolt képernyőkép hibás csatlakozást mutat, de a régiót felismerte, Kapcsolat minősége sikeres stb, addig nálam kb minden "Sikertelen".

Azt hittem, hogy ha a NAT nyílt és a kapcsolat rendben van a xbox app szerint valamint a Gépház  Xbox-hálózatkezelésnél, akkor nem lesz gond. Legalább a régiót felismerné...

 

A hivatalos fórumon, amit már korábban linkeltem, mások is írják, hogy továbbra sem tudnak kapcsolódni. Egy srác infókat gyűjt, hogy kinek milyen a windows verziója stb:

" 1 - Open (command prompt), type the following command netsh int teredo show stat , copy/paste the output or paste a screenshot

this step will mainly help with 2 important elements, which are the teredo server you are using plus which portare you using to successfully connect to it. "

Nekem erre a parancsra a portra ezt hozza fel:

Client Port : unspecified

Ez azt jelenti, hogy nem tudja meghatározni.

Oda is írtam, hogy nekem sem működik.

Lehet majd jön még ki patch ami talán megoldja a problémákat...

 

 

Forza.png

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Tudom tudom, telekomos fórum, de nekem *****-os nettel ugyan ezt csinálja már az elejétől kezdve, igaz én PC-n próbálom játszani, de sajnos így semmi multit nem tudok tolni, öcsém itt ül mellettem, ugyan az a net ugyan az a win10 neki probléma nélkül megy a multi... itt a játékban lesz valami hiba szerintem, vagyis a játékban is.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
3 órája, Mr. Elégedetlen írta:

Mindkettőtöknél ugyan az a típusú win 10 fut? Ez alatt értem, hogy Professional vagy Home vagy hasonló

Megpróbálok segíteni neked, hátha megoldódik. Ahogy visszaolvastam, nálad a Teredoval lesz probléma. Először is nyiss egy command line-t (cmd) rendszergazdával és néz meg a Teredo állapotát az alábbi paranccsal:

netsh interface teredo show state

Nálam így néz ki:

Type                    : client
Server Name             : win1711.ipv6.microsoft.com.
Client Refresh Interval : 30 seconds
Client Port             : 60209
State                   : qualified
Client Type             : teredo host-specific relay
Network                 : unmanaged
NAT                     : cone
NAT Special Behaviour   : UPNP: No, PortPreserving: Yes
Local Mapping           : 192.168.1.50:60209

(Ha neked a State csak 4 sorból áll és a Client Port: unspecified, az alábbit kell tenned:

 

Windows gomb + R

Írd be: services.msc

Keresd meg az IP-segítőt

Jobb gomb Tulajdonságok - Állítsd át az Indítás típusát Automatikusra.

Ezután jobb gomb - Indítás)

 

A Type-ot az alábbi paranccsal tudod módosítani:

netsh interface teredo set state type=client

A Client portot én adtam meg kézzel, ajánlott ezt használni: Ezzel a paranccsal tudod megtenni:

netsh interface teredo set state clientport=60209

Ezt a portot kell a routeredben forwardolni a géped IP címére(fix IP kell a gépednek!), ahogy nálam a Local Mapping sorban látod.

 

Van egy másik lehetőség is:

 Belépsz a Windows gépházba

Játék menüpont

Xbox hálózatkezelés a bal menüsávban

Itt nyomsz egy javítást

Ez elvileg automatikusan megoldja a Xbox App hálózatával kapcsolatos problémákat, nálam azonban a kézi reszelés oldotta meg. A routerben való port nyitás mindenképp kell, azt semmi nem teszi meg helyetted.

Ami pedig még fontosabb, a Windows tűzfal legyen bekapcsolva! Érdekes módon ha kikapcsolod, az Xbox App egyszerűen nem talál ki a netre, gondolom a beépített policy-k miatt. 

Szerkesztve ekkor: Szerkesztő: Omatee
Lemaradt szöveg

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Szerintem nem a Teredo a gond és a portok sem, hisz az UPnP nyit neki

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
4 perce, btz írta:

Szerintem nem a Teredo a gond és a portok sem, hisz az UPnP nyit neki

A 180-as hsz-ben azt írta, nála a Teredo Client Port:unspecified, magyarul nincs megadva. Hiába megy neki az UPNP, ha a Teredo nem mondja meg a routernek milyen porton akar kimenni, nem tudja kinyitni neki.

Valamint az ingame error is arra utal, hogy nem is tud csatlakozni a játék sehova. Ha a Régió:Sikertelen, nincs kifele elérés. Amikor a DNS hibát dobta, a régiót meg tudta határozni, csak a szervernevet nem tudta feloldani.

Szerkesztve ekkor: Szerkesztő: Omatee

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

A Teredo arra szolgál, hogy akkor is tudjon kapcsolódni a szerverhez, ha a NAT tipusa nem nyitott. Pl zárt vagy mérsékelt. Mivel erre az interfészre publikus IPv6 címet kap a gépe, amivel kommunikálhat a szerverrel.

Ha nem működik a Teredo akkor számít, hogy nyitott e a NAT. De UPnP az nyitott neki. Így nem kell port nyitásokkal fohlalkoznia. Az UPnP teszi a dolgát. 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

A Teredot is be lehet állítani úgy, hogy használja az UPNP-t

teredo-mukodes.jpg

upnp-mukodes.jpg

A client portnál, akkor is unspecified olvasható, de a Teredo megy és az interfész kap IPv6 címet

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

De ha nem kapja meg ezeket a portokat a Teredo akkor is működik.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

A netsh interface teredo show state parancs a fenti beállítások után ezt mutatja:

Type                    : client
Server Name             : win1711.ipv6.microsoft.com.
Client Refresh Interval : 20 seconds
Client Port             : 60209
State                   : qualified
Client Type             : teredo host-specific relay
Network                 : unmanaged
NAT                     : cone
NAT Special Behaviour   : UPNP: Yes, PortPreserving: Yes
Local Mapping           : 192.168.0.19:60209
External NAT Mapping    : 62.201.120.235:60209

A 60209 port nyitva van. Az IP segíitő is automatikus (ezt már korábban próbáltam már). Az Xbox hálózatjavítást is próbáltam már többször.

Ezek ellenére sajnos még mindíg ugyan az a hibaüzenet jön fel a játékban. Még mindíg ismeretlen a régió.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

@Mr. Elégedetlen

Hagyd ezt a Teredo - t, nem ez a probléma. Hisz IPv6-od is van, ha jól tudom. Ha igen, akkor amúgyis teljesen felesleges használni, mert ez csak azoknak hasznos, akik nem kapnak natív IPv6 címet. 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

bridge mod (pppoe passthrough)és saját gigabit router(tplink,asus,netgear)  kombinácionál müködne ,összekötés LAN1+WAN

ez lehet a megoldás, saját routeredbe kell portot nyitni IP-re ,

ez nem müködik akkor virusirtó blokkolja 

 

Szerkesztve ekkor: Szerkesztő: norbi25

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Sziasztok,

Nekem is rendbe jött amikor a legtöbb embernek megjavult a helyzet, viszont az elmúlt pár napban, ahogy kijött a Fortune Island DLC megint előjött. Már jeleztem a problémát a Forza Motorsport oldalán is, de ide is szeretném megírni. Nem tudom, hogy még aktív-e a fórum ezen része, vagy valaki hozzáértő olvassa-e, de kezd az egész nagyon felbosszantani. 30 ezer ft-ot fizettem csak a játékért és nem tudom rendesen játszani önhibámon kívül... Jó lenne ha valaki vagy ott a T-home-nál vagy a Microsoft-nál csinálna már ezzel valamit.

Bocsi a kiborulásért, de konkrétan 30 ezrem eddig a kukában van és ez bosszant.

 

hiba.png

Szerkesztve ekkor: Szerkesztő: Straussel

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
13 perce, Straussel írta:

Sziasztok,

Nekem amikor a legtöbb embernek megjavult a helyzet, viszont az elmúlt pár napban, ahogy kijött a Fortune Island DLC megint előjött. Már jeleztem a problémát a Forza Motorsport oldalán is, de ide is szeretném megírni. Nem tudom, hogy még aktív-e a fórum ezen része, vagy valaki hozzáértő olvassa-e, de kezd az egész nagyon felbosszantani. 30 ezer ft-ot fizettem csak a játékért és nem tudom rendesen játszani önhibámon kívül... Jó lenne ha valaki vagy ott a T-home-nál vagy a Microsoft-nál csinálna már ezzel valamit.

Bocsi a kiborulásért, de konkrétan 30 ezrem eddig a kukában van és ez bosszant.

 

Hali! Én tudok neked segíteni. :) Facebook: Glázer Krisztián. Ha rám írsz privátban én segítek neked. Mákod van, hogy nem iratkoztam le a posztról. :D 

 

hiba.png

 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
3 perce, krisz9914 írta:

 

Szia,
Elég sok van "belőletek" Tudnál egy kicsit pontosabb lenni? :D

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Sziasztok!

Nekem is ez a nem csatlakozós DNS a problémám plusszban még ez a Teredo se működik...

Windows 10 Enterprise, nincsen külön másik vírusvédelem telepítve csak a gyári beépített Defender és a Router pedig: "SAGEMCOM" féle Telekomos.

Mondjuk nekem eddig egyik játék sem megy Online pl. Star Wars Battlefront 2 stb.

klikk_001.png

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
8 órája, Rizsmedve írta:

Sziasztok!

Nekem is ez a nem csatlakozós DNS a problémám plusszban még ez a Teredo se működik...

Windows 10 Enterprise, nincsen külön másik vírusvédelem telepítve csak a gyári beépített Defender és a Router pedig: "SAGEMCOM" féle Telekomos.

Mondjuk nekem eddig egyik játék sem megy Online pl. Star Wars Battlefront 2 stb.

klikk_001.png

Segítek neked. :) Facebook profilom linkje: facebook.com/kriszboi99

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Hozz létre egy fiókot vagy jelentkezz be a kommenteléshez

Ahhoz, hogy kommentelhess, tagnak kell lenned.

Fiók létrehozása

Hozz létre a közösségünkben egy új fiókot. Igazán egyszerű!


Új fiók regisztrálása

Bejelentkezés

Már van fiókod? Jelentkezz be itt!


Bejelentkezés most