Leante

Saját router iptv hiba

Kérdés

Sziasztok,

Gyakorlatilag az összes hozzászólást elolvastam, mégsem tudom hogyan kellene beállítani a saját routeremet úgy, hogy legyen IPTV.

Adott egy ASUS RT-AX58U router (Firmware Version:3.0.0.4.386_41700) és egy sagemcom fast 5655v2 HGW. A router PPPOE csatlakozik az internethez, a HGW-n pedig beállítottam a PPPOE passthrough-t és letiltottam a wifit, kitöröltem a bejelentkezési adatokat (DHCP-t meghagytam). A HGW LAN portot összekötöttem az ASUS WAN-nal. Internet van LAN-on és wifin is az ASUS-on keresztül, eddig tehát minden ok.

Az ASUS-on a LAN-> IPTV menüpontban Enable multicast routing: Enable (ha jól tudom ez az IGMP Proxy) és Default IGMP version: IGMP v3 beállítva. Ezen felül a Wireless-> Professional menüpontban Enable IGMP snooping: Enable szintén beállítva. Ha jól tudom ezeket kell csak megtenni, hogy legyen IPTV.

Ha nincs több switch vagy router a hálózatban, akkor is megakad az IPTV a színes háromszögeken. Ha közvetlenül a HGW-re dugom az STB-t (Technicolor), akkor van IPTV, viszont mivel minden szobában csak egy LAN kiállás van, így az nem megoldás, hogy úgy hagyom, hiszen használnám a LAN-t egyéb célra is (például: IGMP snooping képes switch-el közvetlenül a TV-be Netflixhez, illetve pár szobába kellene az IPTV mellé LAN-os Access Point is a födém miatt)

Alapvetően a LAN-LAN és saját router AP módban megoldást se szeretném, sok más között a saját routerem okosotthon funkciói miatt.

Köszi szépen a segítséget!
 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

12 válasz erre a kérdésre

@Leante

IP tartomány. Az IPv4 cím négy tagból áll, aminek az első tagja jelöli a tartományt. Ha két eszköz első három tagja ugyan az, akkor beszélünk arról, hogy a két eszköz egy alhálózat tagja. Ha mind a négy ugyan az, akkor beszélünk IP ütközésről. 

Ha két eszközt összekapcsolod LAN LAN, akkor a HGW-n a DHCP szolgáltatást kapcsold ki, gondoskodj arról, hogy ne legyen IP ütközés, de egy alhálózaton legyenek. 

Javaslom, hogy a saját eszköz LAN tartományát is állítsd 192.168.1.XXX tartományba, de az utolsó negyed ne egyezzen meg. 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Posztolva: (szerkesztve)

Üdv

Az IPTV egy külön VLAN-on működik a HGW-ben, ha te átviszed a PPPoE-t a saját routeredre, azzal még ez az IPTV vlan nem jön létre benne. Megoldás lehet, hogy a saját eszközöd egy LAN portját visszakötöd a HWG-be (LAN-LAN) úgy, hogy a kettő alhálózat egyezik, így a két LAN tulajdonképpen egyesül és lesz net a HWG LAN-ján is és az IPTV is "átmegy" a saját eszközödre. 

Szerkesztve ekkor: Szerkesztő: btz

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Köszi a választ. A fent leírtakhoz képest csináltam egy plusz LAN-LAN kapcsolatot a HGW és a router között, de így elment az internet is. Azt, hogy a kettő alhálózat egyezik, le tudnád írni bővebben? 

Jelenleg van a HGW-n egy 192.168.1-es kezdetű IP tartomány (ilyet kap a Technicolor STB ha közvetlenül rákötöm), az ASUS pedig 192.168.50-eseket oszt ki az összes többi eszköznek.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Kikapcsoltam a HGW-ben a DHCP-t, illetve összekötöttem LAN-LAN a két eszközt. Ez azt eredményezte, hogy a routeren kb 1 percenként szétkapcsol a net, utána egy perc múlva újabb kb 1 percig van net... IPTV viszont továbbra sincs. Az Asus routerben látom a csatlakozott eszközöket, például a két STB-t is, a HGW-t viszont nem. Mit tegyek? Köszi!

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Szia @Leante!

Javasoljuk, hogy 1422-es számunkon vedd fel velünk a kapcsolatot, ahol szakértő műszaki kollégáink segíthetnek a hálózat beállításában. ^Levente

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
Ekkor: 2021. 02. 14. at 23:03, Leante írta:

Kikapcsoltam a HGW-ben a DHCP-t, illetve összekötöttem LAN-LAN a két eszközt. Ez azt eredményezte, hogy a routeren kb 1 percenként szétkapcsol a net, utána egy perc múlva újabb kb 1 percig van net... IPTV viszont továbbra sincs. Az Asus routerben látom a csatlakozott eszközöket, például a két STB-t is, a HGW-t viszont nem. Mit tegyek? Köszi!

Valamilyen hurokba kerülhettett ezekszerint, de az elmondásod alapján nem tudom megállapítani, hogy miért. Ehhez tényleg az kéne, hogy valaki hozzáértő személyesen kimegy és beállítja neked ott a helyszínen. 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
Ekkor: 2021. 02. 14. at 23:03, Leante írta:

Kikapcsoltam a HGW-ben a DHCP-t, illetve összekötöttem LAN-LAN a két eszközt. Ez azt eredményezte, hogy a routeren kb 1 percenként szétkapcsol a net, utána egy perc múlva újabb kb 1 percig van net... IPTV viszont továbbra sincs. Az Asus routerben látom a csatlakozott eszközöket, például a két STB-t is, a HGW-t viszont nem. Mit tegyek? Köszi!

Állítsd vissza az eredeti bejegyzésben leírt konfigurációt és ez: https://images.app.goo.gl/cebLdRaLVEn2FkMd9 szerint állítsd be a routert.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Köszönöm a válaszokat. Megnéztem a linkelt képet. Az én routerem már egy újabb firmware-rel érkezett, ott a LAN-> IPTV menüpont a csatolt kép szerint néz ki (egyébként ezek voltak a router alapbeállításai is). Lehet hogy az a probléma, hogy az IGMP Snooping az új firmwarrel átkerült a Wireless-> Professional menüpont alá? (erről is csatoltam egy képet) Lehetséges, hogy csak Wifin keresztül van IGMP Snooping?

asus_router.JPG

asus_router_2.JPG

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
1 órája, Leante írta:

Köszönöm a válaszokat. Megnéztem a linkelt képet. Az én routerem már egy újabb firmware-rel érkezett, ott a LAN-> IPTV menüpont a csatolt kép szerint néz ki (egyébként ezek voltak a router alapbeállításai is). Lehet hogy az a probléma, hogy az IGMP Snooping az új firmwarrel átkerült a Wireless-> Professional menüpont alá? (erről is csatoltam egy képet) Lehetséges, hogy csak Wifin keresztül van IGMP Snooping?

asus_router.JPG

asus_router_2.JPG

Én wifire egyáltalán nem engedném az IGMP forgalmat

Az első képen a Fast leave opciót ajánlott enabled-re állítani.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Sziasztok, az Enable Fast Leave opciót bekapcsolva, valamint a HGW-t és ASUS routert LAN-LAN is összekapcsolva (WAN-LAN mellett), HGW-n kikapcsolt és bekapcsolt DHCP mellett sincs IPTV, ha az STB-t közvetlenül az ASUS routerbe dugom (router és HGW azonos alhálózaton).

Felhívtam a 1422-t is, szerintük nem lehetséges az, hogy a saját routerről kapjam az IPTV-t, ha a HGW-n a  PPPOE passthrough be van kapcsolva és a saját routerem intézi a PPPOE csatlakozást. Sajnos rengeteg próbálkozás után én is ezt tapasztalom. Volt már valakinek mégis ellenkező tapasztalata?

Egyetlen furcsaság, amit egyébként mások hozzászólásánál is olvastam, hogyha a DHCP-t bekapcsolva hagyom a HGW-n, rákötöm az STB-t közvetlenül a HGW-re (így van IPTV), majd kizárólag annyit csinálok, hogy az STB-t visszakötöm az ASUS routerre, akkor minden probléma megoldódik. Tehát van IPTV az ASUS routerről és az ASUS router csatlakozik PPPOE az internetre annak minden előnyével. Az egyetlen probléma az, hogy kb egy nap után megszűnik az IPTV szolgáltatás..

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Sziasztok,

továbbra sem működik az IPTV a saját eszközről. Hallott már esetleg valaki olyat, akinek működött saját routerről az IPTV, telekom hálózaton? A saját router router módban, nem Access Point módban, mert ahhoz elég lett volna Access Pointot vennem, nem kéne hozzá a drága router... Ha jól sejtem, a telekom nem akadályozhatja a saját router használatát (persze felelősséget nem kell vállalnia utána, ezt értem), tehát minimum egy műszaki követelménynek lennie kellene, amivel beilleszthető a saját eszköz a szolgáltatói router mögé úgy, hogy minden szolgáltatás továbbra is elérhető legyen. Ha erről tud valaki, azt is szívesen veszem, mert az ASUS ügyfélszolgálata nagyon kedves és segítőkész, ők már mindent kipróbáltak, szerintük mennie kellene, ha elég az IGMP Proxy és az IGMP snooping.

Továbbra is köszönöm az eddigi segítségeket!

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
13 órája, Leante írta:

Sziasztok,

továbbra sem működik az IPTV a saját eszközről. Hallott már esetleg valaki olyat, akinek működött saját routerről az IPTV, telekom hálózaton? A saját router router módban, nem Access Point módban, mert ahhoz elég lett volna Access Pointot vennem, nem kéne hozzá a drága router... Ha jól sejtem, a telekom nem akadályozhatja a saját router használatát (persze felelősséget nem kell vállalnia utána, ezt értem), tehát minimum egy műszaki követelménynek lennie kellene, amivel beilleszthető a saját eszköz a szolgáltatói router mögé úgy, hogy minden szolgáltatás továbbra is elérhető legyen. Ha erről tud valaki, azt is szívesen veszem, mert az ASUS ügyfélszolgálata nagyon kedves és segítőkész, ők már mindent kipróbáltak, szerintük mennie kellene, ha elég az IGMP Proxy és az IGMP snooping.

Továbbra is köszönöm az eddigi segítségeket!

Visszaolvastam arra, amit btz írt.

A megoldás az lehet, hogy egy plusz lan-lan kapcsolatot létrehozol az Asus és a HGW között, de ekkor ugyanabból az IP tartományból kellene kapjon címet a box, mint amit a modem oszt lan-ra. Ezt két dhcp szerverrel vagy egy dhcp proxy-val, ha tud ilyet az Asus

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Hozz létre egy fiókot vagy jelentkezz be a kommenteléshez

Ahhoz, hogy kommentelhess, tagnak kell lenned.

Fiók létrehozása

Hozz létre a közösségünkben egy új fiókot. Igazán egyszerű!


Új fiók regisztrálása

Bejelentkezés

Már van fiókod? Jelentkezz be itt!


Bejelentkezés most