NWPerfGuy

Telekom IPv6

Kérdés

Sziasztok!

Ha a Telekom oldalán rákeresek akkor hivatalosan az IPv6 támogatott:

  https://www.telekom.hu/rolunk/ipv6/mit_kinal_a_magyar_telekom

De ha megnézem a PPPoE kommunikációt akkor az IPV6CP konfigurációs kérelemre nem hogy Ack-ot de még csak csak egy Nak-ot sem kapok mintha azt sem tudná a másik oldal mit akar a PPPoE kliensem. Budapest XI.-kerben vagyok, üvegen, egy HG8245H GPON egységgel. Nem tudja valaki, hogy pontosan mi a helyzet az IPv6-al a telekom hálózatán? Nekem olyan érzésem van, hogy ha gond van egy adott felhasználónál akkor az adott nagyobb területen egyszerűen letiltják, akkor is ha az más felhasználókat is érint.

Köszi,

Zoli

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

56 válasz erre a kérdésre

Posztolva: (szerkesztve)

Ekkor: 2020. 08. 12. at 14:33, teherwagon írta:

Hello @blaszlo, ezen a Sagemen ideiglenesen nem megy, de hamarosan kap új firmware-t, az majd helyrerakja

Szia!
Köszönöm!
Igen ezt mondták, közbe felvették hibára, másnap felhívtak, hogy ezen az eszközön nem működik az IPV6.
A hibajegyet lezárták, a Telekom hálózatában hibát nem találtak SMS üzenettel, a bejelentett IPV6 hiba termesztésen nem oldódott meg, és az ő részükbe van  továbbra is a probléma . Arról sem tudtak tájékoztatni, hogy mikorra várható a megoldás. Ebben a témában is úgy tapasztaltam,  nincsenek a helyzet magaslatán a Telekomnál, minden szakértőjük, szerelőjük, ügyintézőjük mást beszél, nem csak ebben, hanem más ügyekben is!

 

 

 

Szerkesztve ekkor: Szerkesztő: blaszlo

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Szia,

Ha jol tevedek a mikrotikkel nem kersz IPt csak prefixet, es kapsz 1 /56ot.
Ha igy vetted fel az IPket csinalsz ket subnetet, pl:
/ipv6 address print
Flags: X - disabled, I - invalid, D - dynamic, G - global, L - link-local
 #    ADDRESS                                     FROM-POOL INTERFACE                                                                                                                                                              ADVERTISE
 0 DL fe80::764d:28ff:fec4:5a95/64                          ether5    no
 1 DL fe80::764d:28ff:fec4:5a91/64                          ether1    no
 2  G 2001:4c4c:xxxx:5c00::/64                    defaultv6 ether5    no
 3  G 2001:4c4c:xxxx:5cf0::/64                    defaultv6 ether1    yes

Nalad sztem ez jo lehet, mert felveszed /56-al a prefixet, kapsz kiosztasz magadnak ket subnetet 5c00/5cf0, ami igy routolhato, vmi ilyesmi kene lennie nalad:

 /ipv6 route print
Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, o - ospf, b - bgp, U - unreachable
 #      DST-ADDRESS              GATEWAY                  DISTANCE
 0 ADS  ::/0                     fe80::92f8:91ff:fe55:...        1
 1 ADSU 2001:4c4c:xxxx:5c00::/56                                 1
 2 ADC  2001:4c4c:xxxx:5c00::/64 ether5                          0
 3 ADC  2001:4c4c:xxxx:5cf0::/64 ether1                          0

 Nalam bonyolultabb a szitu a bridge hianya miatt, ugye IPTV, es a HGW veszi fel a /56ot:
 
 HGW WAN:
 prefix:     2001:4c4c:xxxx:5c00::/56
 IP:        2001:4c4c:202:a:a84d:139f:ac8b:61c7
 
 LAN:        2001:4c4c:xxxx:5c00:92f8:91ff:fe55:719f
 
Mirkotik WAN (ether5, mivel a POE miatt Ether 1 megy a switchbe, ami az elso LANom), szal WAN:
DHCP PDvel prefix:         2001:4c4c:xxxx:5cf0::/60
IP:                        2001:4c4c:xxxx:5c00::3/64 (a HWG /56 pooljabol)

LAN1 (ether1):
IP:                        2001:4c4c:xxxx:5cf0::/64
LAN2: (ether3):
IP:                        2001:4c4c:xxxx:5cf1::/64
 
Igy a 2 LAN latja egymast, fain. Routerrol a trace ki is lat a netre, es trace szerint a LAN is routolodik a mikrotiken WAN iranyba, de ott elhal.

 /ipv6 address print
Flags: X - disabled, I - invalid, D - dynamic, G - global, L - link-local
 #    ADDRESS                                     FROM-POOL INTERFACE                                                                                                                                                              ADVERTISE
 0  G 2001:4c4c:xxxx:5cf0::3/64                   defaultv6 ether1                                                                                                                                                                 yes
 1 DL fe80::764d:28ff:fec4:5a95/64                          ether5                                                                                                                                                                 no
 2  G 2001:4c4c:xxxx:5c00::3/64                             ether5                                                                                                                                                                 no
 3 DL fe80::764d:28ff:fec4:5a91/64                          ether1                                                                                                                                                                 no
 4  G 2001:4c4c:xxxx:5cf1::/64                              ether3
 
/ipv6 route print
Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, o - ospf, b - bgp, U - unreachable
 #      DST-ADDRESS              GATEWAY                  DISTANCE
 0 ADS  ::/0                     fe80::92f8:91ff:fe55:...        2
 1 ADC  2001:4c4c:xxxx:5c00::/64 ether5                          0
 2 ADSU 2001:4c4c:xxxx:5cf0::/60                                 2
 3 ADC  2001:4c4c:xxxx:5cf0::/64 ether1                          0
 4 ADC  2001:4c4c:xxxx:5cf1::/64 ether3                          0

Nemtom, lehet en vagyok lama ehhez...

koszke

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
8 órája, vagika írta:

Szia,

Csatoltam, melyik poolbol gondolod, a mindeket oldarla felvetelt /60? Probalkoztam mar mindehogy, plusz masik routerrel is, de nem igazan mukszik...

BTW, ha jol gondolom, neked 1 subneted van, es egybol amikrotik kapja a /56ot bridge miatt, nalam viszont IPTV miatt a Kaon kapja, es /60at ad tovabb.

mikro_sets.txt

Igen, nekem egy prefixem van ami /56-os és én abból osztok /64-eket. Ezek szerint neked kisebb van, de attól még lehet menni fog. Kipróbálnám aztán kiderül :)

A konfigod alapján van egy DHCPv6 kliensed ami csinál neked egy defaultv6 nevű IPv6 poolt. Ez a prefixed ugye ami neked /60 és nálam /56.

/ipv6 dhcp-client add add-default-route=yes default-route-distance=2 dhcp-options=hostname interface=ether5 pool-name=defaultv6 prefix-hint=::/58 request=prefix use-peer-dns=no

Ha jól látom te kézzel vetttél fel IP-t több interfészedre is. Ezeket én kitörölném és az alábbi módon vennék fel a defaultv6 IPv6 poolból címet.

Nem bogarásztam nagyon végig a konfigod, de úgy látom az ether5 lehet a WAN portod és a többi egyforma LAN portok L2-be switchelve.

/ipv6 address add advertise=no from-pool=defaultv6 interface=ether5
/ipv6 address add from-pool=defaultv6 interface=ether1

Ha minden oké akkor szerintem ezek utána ha megnézed az IPv6 címeidet a /ipv6 address print paranccsal akkor kell majd legyen a WAN és a LAN interfészeden is egy-egy /64-es cím a szolgáltatódtól kapott prefixel. A LAN oldalon ha van kliensed akkor az SLAAC-al kap is majd rögtön címet.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Hello @blaszlo, ezen a Sagemen ideiglenesen nem megy, de hamarosan kap új firmware-t, az majd helyrerakja

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Posztolva: (szerkesztve)

Szia,

Csatoltam, melyik poolbol gondolod, a mindeket oldarla felvetelt /60? Probalkoztam mar mindehogy, plusz masik routerrel is, de nem igazan mukszik...

BTW, ha jol gondolom, neked 1 subneted van, es egybol amikrotik kapja a /56ot bridge miatt, nalam viszont IPTV miatt a Kaon kapja, es /60at ad tovabb.

mikro_sets.txt

Szerkesztve ekkor: Szerkesztő: vagika

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
1 órája, vagika írta:

Sziasztok!

Ismet vannak fejlemenyek, de eredmenyt meg nem sikerult felmutatnom, igy ismet segitsegert folyamodom, hatha...

Kaptam egy Kaon CG3000-et, amivel diketben szinten megy a V6, csak ugye a DNS. Viszont, mar szepen kapok egy /60 prefixet a mikrotikra, wan IFen a /56bol kapott /64el is mukodik:

[admin@MikroTik] > /tool traceroute 2001:4860:4860::8888
 # ADDRESS                          LOSS SENT    LAST     AVG    BEST   WORST STD-DEV STATUS
 1 2001:4c4c:12b0:5c00:92f8:91ff...   0%   23   0.3ms     0.8     0.2     1.6     0.4
 2                                  100%   23 timeout
 3 2001:4c48:200:2500::1:2            0%   23   9.8ms     8.7     3.6    17.4     2.7
 4 2001:4c48:bec::1                   0%   23   7.6ms     7.3     4.1    11.1     1.5
 5 2001:4c48:bec::5                 8.7%   23 timeout     7.5     3.1    10.4     2.3
 6 2001:4c48:200:6100::2:2            0%   23   9.9ms     8.8     5.1    15.2     2.7
 7 2001:4860:0:a::1                   0%   22   7.3ms     8.2     2.8    15.6     3.5
 8 2001:4860:0:1::2919                0%   22   8.1ms     7.7     3.3    11.9     1.8
 9 2001:4860:4860::8888               0%   22   6.2ms     7.3     3.6    12.8     2.2

viszont LAN oldalrol elvesznek a csomagok a /60 bol tovabbosztottal:

C:\WINDOWS\system32>tracert -6 index.hu

Tracing route to index.hu [2a02:730::1870]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  2001:4c4c:12b0:5cf0::3
  2     6 ms    <1 ms    <1 ms  20014C4C12B05C0092F891FFFE55719F.catv.pool.telekom.hu [2001:4c4c:12b0:5c00:92f8:91ff:fe55:719f]
  3     *        *        *     Request timed out.
  4     *        *        *     Request timed out.
  5     *        *        *     Request timed out.

Kiprobaltam egy masik routerrel, DD-WRTvel, az is szepen kapott prefixet, viszont az eredmeny ugyanaz. Nem tudom, hogy a Kaon nyeli-e le, vagy a halo mogotte...

Tud esetleg barki segiteni ebben? Barkinek van tapasztalata router bodu HGW-el, vagy akinek sikerult, bridge-ben volt?

Elore is koszi a segitseget!

WAN és LAN oldalra is vettél fel IP-t a kapott prefixel (poolból) ?

Ha igen, esetleg egy config exportot csinálhatnál terminálból és azt feltölthetnéd természetesen a szenzitív adatokra vigyázva: /export hide-sensitive terse

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Sziasztok!

Ismet vannak fejlemenyek, de eredmenyt meg nem sikerult felmutatnom, igy ismet segitsegert folyamodom, hatha...

Kaptam egy Kaon CG3000-et, amivel diketben szinten megy a V6, csak ugye a DNS. Viszont, mar szepen kapok egy /60 prefixet a mikrotikra, wan IFen a /56bol kapott /64el is mukodik:

[admin@MikroTik] > /tool traceroute 2001:4860:4860::8888
 # ADDRESS                          LOSS SENT    LAST     AVG    BEST   WORST STD-DEV STATUS
 1 2001:4c4c:12b0:5c00:92f8:91ff...   0%   23   0.3ms     0.8     0.2     1.6     0.4
 2                                  100%   23 timeout
 3 2001:4c48:200:2500::1:2            0%   23   9.8ms     8.7     3.6    17.4     2.7
 4 2001:4c48:bec::1                   0%   23   7.6ms     7.3     4.1    11.1     1.5
 5 2001:4c48:bec::5                 8.7%   23 timeout     7.5     3.1    10.4     2.3
 6 2001:4c48:200:6100::2:2            0%   23   9.9ms     8.8     5.1    15.2     2.7
 7 2001:4860:0:a::1                   0%   22   7.3ms     8.2     2.8    15.6     3.5
 8 2001:4860:0:1::2919                0%   22   8.1ms     7.7     3.3    11.9     1.8
 9 2001:4860:4860::8888               0%   22   6.2ms     7.3     3.6    12.8     2.2

viszont LAN oldalrol elvesznek a csomagok a /60 bol tovabbosztottal:

C:\WINDOWS\system32>tracert -6 index.hu

Tracing route to index.hu [2a02:730::1870]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  2001:4c4c:12b0:5cf0::3
  2     6 ms    <1 ms    <1 ms  20014C4C12B05C0092F891FFFE55719F.catv.pool.telekom.hu [2001:4c4c:12b0:5c00:92f8:91ff:fe55:719f]
  3     *        *        *     Request timed out.
  4     *        *        *     Request timed out.
  5     *        *        *     Request timed out.

Kiprobaltam egy masik routerrel, DD-WRTvel, az is szepen kapott prefixet, viszont az eredmeny ugyanaz. Nem tudom, hogy a Kaon nyeli-e le, vagy a halo mogotte...

Tud esetleg barki segiteni ebben? Barkinek van tapasztalata router bodu HGW-el, vagy akinek sikerult, bridge-ben volt?

Elore is koszi a segitseget!

 

 

 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Posztolva: (szerkesztve)

Sziasztok!
Az internet előfizetésünkön (1000/1000 csomag Sagemcom 5655V2 AC eszközzel)   szerettem volna bekapcsoltatni az IPV6 protokollt. Az ügyfélszolgálat felvett egy visszahívást, ami a következő munkanap megtörtént. A műszaki csoporttól felhívott egy szakértő,  aki próbálta beállítani, hosszas próbálkozás után sem sikerült, így abba maradt a telefonhívás, megígérte hogy másik kollégájával megnézeti,  egyeztet, hamarosan vissza is fognak hívni. Kb. két hete nem hívtak vissza,  és IPV6-al sincs változás. Újra felvettem az ügyfélszolgálattal a kapcsolatot, ahol ez ügyben nem láttak semmit, igaz hozzátették hogy a műszaki csoport folyamatban lévő feladataira ők nem látnak rá, de szerintük engedélyezve van az IPV6. Javasolták a 1422-es számon hívható prémium műszaki segítség nyújtó vonalukat, ahol megnézték, és mondták, hogy központilag nem kapok IPV6-ot, ezen ők nem tudnak segíteni, és forduljak a 1414-en hívható ügyfélszolgálathoz. Próbálkoztam Chat-en is, ott is minden ügyintéző mást mond, az általuk javasolt megoldáson, már rég túl vagyunk.

Jelenleg IPV6-on csak link lokál cím van.
Az IPV6 teszt oldal (https://test-ipv6.com)
A következő eredményeket mutatja:
Az internetes ügyfélszolgálat kérheti az alábbi információkat.

Help desk code: 4

IPv4 Only

IPv4: Good, AS5483 - MAGYAR-TELEKOM-MAIN-AS Magyar Telekom Nyrt.

IPv6: no

IPv4 address: 81.182.19.160

 

 

 

 

 

 

Tesztelés IPv4 DNS rekorddal

 

rendben (0.273s) kapcsolat: ipv4

Tesztelés IPv6 DNS rekorddal

 

hibás (0.326s)

Tesztelés Dual Stack DNS rekorddal

 

rendben (0.292s) kapcsolat: ipv4

Dual Stack DNS és nagy csomag tesztelése

 

rendben (0.043s) kapcsolat: ipv4

Nagy IPv6 csomag tesztelése

 

hibás (0.205s)

Az internetszolgáltató IPv6 DNS tesztje

 

rendben (0.411s) kapcsolat: ipv4

Észlelt IPv4 Szolgáltató

 

rendben (0.441s) kapcsolat: ipv4 ASN 5483

Észlelt IPv6 Szolgáltató

 

hibás (0.183s)

 

Ezek a Sagemcom 5655V2 AC eszközök tudják egyáltalán az IPV6-ot?
Jelenleg  nem érhető el benne semmilyen IPV6-al beállítás és információ!
A témával kapcsolatban a Telekom oldalán lévő információk sem valószínű, hogy naprakészek.
Nem tudom miért nem tudnak egyértelmű választ adni a működést illetően.

 

 

Szerkesztve ekkor: Szerkesztő: blaszlo

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

@kopa

"És a fenti weblapon is világosan le van írva:"
Az IPv6-os hálózatok - Mit kínál a Magyar Telekom? oldalon az is le van írva, hogy a 2001:4c48::/32 prefix alól kapunk majd prefixet. Eközben én a 2001:4c4e:: alól kapok. Nem mintha ennek bármi gyakorlati jelentősége lenne, de így én a többi ottani információt is fenntartásokkal kezeltem. Érdemes lenne kiírni, hogy a Sagemcom még nem támogatott, és nem azért nincs a listán, mert a T akkor még nem is osztogatott ilyen ONT-ket, amikor az oldal utoljára frissítve volt.

Csütörtök reggel fél év hibátlan működés után újból megmakacsolta magát a PPPoE szerver. Ma kicserélték a Sagemcomot a régi Huawei-re (nem én kértem a cserét).
Ez egy másik problémámat is megoldotta: HE 6in4 tunnel, TCP kapcsolat megszakad
Azt lehet tudni, hogy az új Sagemcom firmware javítja-e majd ezt a hibát?

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
1 órája, kopa írta:

Nem térség függő, eszköz függő. Most még csak 8245H-ra van kiengedve, Sagemen csak pár embernek próbaként (és pont én intézhettem a te egri ügyedet ) mert még elég bugos. Türelem, hamarosan kint lesz tömegesen ha jön új FW.

Ja és lehetőleg ezért lehetőleg ne kérjetek eszközcserét, nem nagyon szeretjük az indokolatlan eszközcserét... Plusz 150M felett csak Sagemet szerelhetnünk fel mostmár.
És a fenti weblapon is világosan le van írva:

"Az alábbiakban találhatja azon eszközöket, platformokat amelyek jelenleg támogatják az IPv6-os technológiát:

GPON:

  • Huawei HG850
  • Huawei HG850a
  • Huawei HG8245H"

Köszi a kommentet és a segítséget is a háttérből ha te oldottad meg a problémám :)

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Posztolva: (szerkesztve)

20 hours ago, Halacs said:

Munkaidő végeztével gyorsan át is állítottam mind a két helyen a routereket, hogy csak prefixet kérjen és kézzel vettem fel WAN és LAN oldalra is a v6 címeket a DHCPv6 poolból. Minden faín :) DNS-t nem néztem adnak e, mert az DNS over TLS alapon megy más szolgáltatótól, de ez nem is olyan fontos tulajdonképpen.

Szóval megerősíthetem: Eger térségében optikai hálózaton és Budapesten koaxon is megy a dual stack IPv6 DHCPv6-al Telekom hálózaton. Eger térségében úgy értettem a kollégát telefonon, hogy csak engem vettek le a területi IPv6 tiltásról ami az előfizetési IPv6 beállítástól független.

Így akkor már tényleg csak annyi maradt, hogy egyformán legyen beállítva a Telekom oldalán is, hogy DHCPv6-on lehet e címet is kérni vagy csak prefixet, egyébként stimmel úgy néz ki minden. Pacsi nekik!

Ami még szerintem tök jó lenne (hátha olvassa valaki a Telekomtól is), hogy lehetne egy oldaluk ahol leírják, hogy melyik térségbe és melyik technológián működik már az IPv6 és hol nem. Ha odaírják mi a terv az plusz piros pont, bár tudjuk a terv és a valóság sokszor nem esnek egybe ilyen-olyan okokból (pl COVID).

Nem térség függő, eszköz függő. Most még csak 8245H-ra van kiengedve, Sagemen csak pár embernek próbaként (és pont én intézhettem a te egri ügyedet ) mert még elég bugos. Türelem, hamarosan kint lesz tömegesen ha jön új FW.

Ja és lehetőleg ezért lehetőleg ne kérjetek eszközcserét, nem nagyon szeretjük az indokolatlan eszközcserét... Plusz 150M felett csak Sagemet szerelhetnünk fel mostmár.
És a fenti weblapon is világosan le van írva:

"Az alábbiakban találhatja azon eszközöket, platformokat amelyek jelenleg támogatják az IPv6-os technológiát:

GPON:

  • Huawei HG850
  • Huawei HG850a
  • Huawei HG8245H"
Szerkesztve ekkor: Szerkesztő: kopa

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Posztolva: (szerkesztve)

2 órája, btz írta:

Pontosan így van. Ha a HGW / ONT rendelkezik prefixel, onnantól tiéd a pálya, hogy beállítod az alhálózatot a saját eszközre, kapcsolódott kliensekre. 

Munkaidő végeztével gyorsan át is állítottam mind a két helyen a routereket, hogy csak prefixet kérjen és kézzel vettem fel WAN és LAN oldalra is a v6 címeket a DHCPv6 poolból. Minden faín :) DNS-t nem néztem adnak e, mert az DNS over TLS alapon megy más szolgáltatótól, de ez nem is olyan fontos tulajdonképpen.

Szóval megerősíthetem: Eger térségében optikai hálózaton és Budapesten koaxon is megy a dual stack IPv6 DHCPv6-al Telekom hálózaton. Eger térségében úgy értettem a kollégát telefonon, hogy csak engem vettek le a területi IPv6 tiltásról ami az előfizetési IPv6 beállítástól független.

Így akkor már tényleg csak annyi maradt, hogy egyformán legyen beállítva a Telekom oldalán is, hogy DHCPv6-on lehet e címet is kérni vagy csak prefixet, egyébként stimmel úgy néz ki minden. Pacsi nekik!

Ami még szerintem tök jó lenne (hátha olvassa valaki a Telekomtól is), hogy lehetne egy oldaluk ahol leírják, hogy melyik térségbe és melyik technológián működik már az IPv6 és hol nem. Ha odaírják mi a terv az plusz piros pont, bár tudjuk a terv és a valóság sokszor nem esnek egybe ilyen-olyan okokból (pl COVID).

Szerkesztve ekkor: Szerkesztő: Halacs

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
5 perce, sipsza írta:

Miért kell külön cím is? A /56-os prefixből tudsz osztani magadnak mindenhova.

Szerintem koaxon is egy /56-os prefixből kapsz mindent.

 

Lehet tudnék osztani abból valóban. Mivel koaxon így ment így állítottam be és azóta is megy szépen. Este tudom csak megpróbálni, hogy a routerem internet felé néző lábára is ugyanabból a prefixből vegyek fel címet, de bárhogyis szerintem egyformán lenne praktikus működni mindenhol.

Koaxon ezt mondja a DHCPv6 kliens:

[admin@mydomain] > /ipv6 dhcp-client print value-list
               interface: ether1-gateway
                  status: bound
                    duid: 0x00030001744d288d2f30
          dhcp-server-v6: fe80::2ca:e5ff:fe3d:d419
                 request: address,prefix
       add-default-route: yes
  default-route-distance: 1
            use-peer-dns: no
               pool-name: wan-pool
      pool-prefix-length: 64
             prefix-hint: ::/0
            dhcp-options:
                  prefix: 2001:4c4c:1ee0:xxxx::/56, 1w2d1h17m59s
                 address: 2001:4c4c:202:xx:xxxx:xxxx:xxxx:xxxx, 1w2d1h17m59s

 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
7 perce, sipsza írta:

Miért kell külön cím is? A /56-os prefixből tudsz osztani magadnak mindenhova.

Szerintem koaxon is egy /56-os prefixből kapsz mindent.

Pontosan így van. Ha a HGW / ONT rendelkezik prefixel, onnantól tiéd a pálya, hogy beállítod az alhálózatot a saját eszközre, kapcsolódott kliensekre. 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
8 perce, Halacs írta:

Örömmel jelentem, hogy valami történik IPv6 szinten optikán.

Pár perce hívtak a Telekomtól, hogy próbáljam meg újraindítani az ONT-t és a Mikrotikem és nézzük meg van e változás.

Odáig jutottunk, hogy link local címet már kapok a PPPOE interfészen, valamint DHCPv6-al prefixet is, címet viszont egyelőre nem. Koaxon címet is kapok ugyanígy, ezért jeleztem a kollégának, hogy már majdnem jó, de jó lenne ha egyformán tudna a kettő működni, ha egyformán tudnám a routeolást megcsinálni : address-t kapja a mikrotik és a kapott másik (prefix) subnetből kapnak a mikrotik mögötti gépek. Ezt ő továbbítja a megfelelő helyre.

Szóval örülünk, valami történik még akkor is ha ez egyelőre úgy fest nem általános változás csak az én előfizetésemre vonatkozik. Várjuk ki a végét, eddig nagyon biztató a dolog.

Miért kell külön cím is? A /56-os prefixből tudsz osztani magadnak mindenhova.

Szerintem koaxon is egy /56-os prefixből kapsz mindent.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Örömmel jelentem, hogy valami történik IPv6 szinten optikán.

Pár perce hívtak a Telekomtól, hogy próbáljam meg újraindítani az ONT-t és a Mikrotikem és nézzük meg van e változás.

Odáig jutottunk, hogy link local címet már kapok a PPPOE interfészen, valamint DHCPv6-al prefixet is, címet viszont egyelőre nem. Koaxon címet is kapok ugyanígy, ezért jeleztem a kollégának, hogy már majdnem jó, de jó lenne ha egyformán tudna a kettő működni, ha egyformán tudnám a routeolást megcsinálni : address-t kapja a mikrotik és a kapott másik (prefix) subnetből kapnak a mikrotik mögötti gépek. Ezt ő továbbítja a megfelelő helyre.

Szóval örülünk, valami történik még akkor is ha ez egyelőre úgy fest nem általános változás csak az én előfizetésemre vonatkozik. Várjuk ki a végét, eddig nagyon biztató a dolog.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
7 perce, Halacs írta:

Szia!

Nálam ez a helyzet:

- Budapest, koax, mikrotik router, DHCPv6-on cím és prefix is OK, tudok v6 címet osztani tovább.

- Eger körzet, optika, mikrotik router, PPPoE, DHCPv6-on se cím se prefix. PPPoE-n link local cím sincs (fe80...). Erre a címre vonatkozólag lásd a korábbi bejegyzésemben az összefoglalót.

Szia!

Budapest koax, ED3.1 3890V3 vagy ED3 elozo fastv2? 3686V2-vel nekem ment anno, de azota "eloreleptem" 1000/25-re (1000/200 XXben meg nincs), gondoltam az a 3Mbs is jo lehet vmire feltoltesben, de ez a V3 HGW egy "nem talalok szavakat".

Tnel tovabbra sem lehet itthon sajat HGWm ugye? Sikerult valakinek IPTV mellett bridget kapcsolni? Hulye voltam, vettem egy TVt, most 2 evig nem tudom lemondani...

Koszi,

Balazs

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
59 perce, vagika írta:

Sziasztok,

HFCn van egy csodalatos f@st 3890V3 HGWm, mely moge egy mikrotik HEXet szeretnek hegeszteni. V4 OK DMZben, de V6 prefixet nem kapok. (V6IPt kap, ha azt kerek, de ugye az igy sok mindenre nem jo.) Mukodik valakinek ezzel a HGWvel DHCP6PD?

Lehet en vagyok lama, de a DOCSIS3 -as fasszal mukodott.

Koszi!

Szia!

Nálam ez a helyzet:

- Budapest, koax, mikrotik router, DHCPv6-on cím és prefix is OK, tudok v6 címet osztani tovább.

- Eger körzet, optika, mikrotik router, PPPoE, DHCPv6-on se cím se prefix. PPPoE-n link local cím sincs (fe80...). Erre a címre vonatkozólag lásd a korábbi bejegyzésemben az összefoglalót.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Sziasztok,

HFCn van egy csodalatos f@st 3890V3 HGWm, mely moge egy mikrotik HEXet szeretnek hegeszteni. V4 OK DMZben, de V6 prefixet nem kapok. (V6IPt kap, ha azt kerek, de ugye az igy sok mindenre nem jo.) Mukodik valakinek ezzel a HGWvel DHCP6PD?

Lehet en vagyok lama, de a DOCSIS3 -as fasszal mukodott.

Koszi!

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Posztolva: (szerkesztve)

@Halacs

"ONT csere nem segítene, ezt külön egyeztette a fejlesztőkkel (látta ezt a threadet). Ha nem lenne tiltva területileg az IPv6 akkor menne a nálam lévő ONT-vel is."
Az én (megalapozatlan) feltételezésem az volt, hogy ha nincs aktiválva a központban az IPv6, akkor egy új sorozatszámú ONT felregisztrálása aktiválja. Ha a központban minden jó, akkor az ONT nem akadály.

"Ezt követően jött az SMS, hogy ők nem találtak a saját hálózatukban hibát, ellenőrizzem a saját eszközeimet."
Nem értem ezt a hibajegy lezárási kényszert. Miért nem lehet nyitva hagyni, amíg ténylegesen meg nem oldódik a probléma?
Az őszi ETA nagyon kényelmes nekik, mert addigra a lezárt hibajegyedet már meg sem tudod nézni. Nem mintha lenne mire hivatkoznod, mert minden lényeges információt mellékcsatornákon kaptál tőlük. Így majd kezdhetsz mindent elölről.

Olyan érzésem van, hogy a Telekomnak az internet csak a webből (IPv4, TCP/UDP, DNS/HTTP(S)) áll. Ha ezeken kívül működik más is, érezd magad megtisztelve.

Szerkesztve ekkor: Szerkesztő: sipsza

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Szombaton jeleztem a T hibabejelentőjén a problémát, szerdán felhívott egy hozzáértő kolléga, hogy tájékoztasson területi eltérések vannak az IPv6-ot illetően: Eger térségében még nincs aktiválva az IPv6 protokoll, ezért nem kapok IPv6 címet.

A hibabejelentőn azt látják csak, hogy az előfizetésre aktiválva van, de azt már nem látják, hogy a területre ahol az előfizetés van nincs.

Kizárólag azokra az előfizetésekre nincs aktiválva az IPv6 ahol ezt külön kérték hogy ne legyen.

ONT csere nem segítene, ezt külön egyeztette a fejlesztőkkel (látta ezt a threadet). Ha nem lenne tiltva területileg az IPv6 akkor menne a nálam lévő ONT-vel is.

Eger térségében várhatóan az ősszel lesz az IPv6 aktiválva. Eredetileg a nyáron akarták volna, de a COVID miatt ez most várhatóan három hónapot csúszik, mert nem mindent sikerült/lehet home officeból kellő alapossággal megvalósítani.

Ami még hasznos infó, hogy az IPv6 aktiváltsága független attól, hogy optika vagy koax a vivőközeg amit használunk.

Ezek az infók amiket kaptam a T-től. Ezt követően jött az SMS, hogy ők nem találtak a saját hálózatukban hibát, ellenőrizzem a saját eszközeimet :)

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
4 órája, Halacs írta:

@sipsza

gateway-t vettél fel bármit? Ez van most beállítva nálam.

routing.png

Ok, nincs gateway gond. Az tréfált meg, hogy ha routeren belül a LAN oldali interfészen próbálok publikus címet pingelni az nem megy, de másik LAN oldali gépről jó. Bocsi :)

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Posztolva: (szerkesztve)

@sipsza

gateway-t vettél fel bármit? Ez van most beállítva nálam.

routing.png

Szerkesztve ekkor: Szerkesztő: Halacs

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
58 perce, sipsza írta:

Nekem 3 hónapig mondogatták, hogy náluk minden rendben. Kértem, hogy nézze meg egy szerelő is, ha már nekem nem hisznek. Ő végül kicserélte az ONT-t (egy teljesen ugyanolyanra), és onnantól ment minden. Azóta többen is megkerestek, akiknél szintén csak az ONT csere volt a megoldás.

Nem tudom lehet hogy úgyis át kell helyezni a modemet akkor majd szólok nekik hogy nézzék már meg esetleg cseréljünk egy ONT-t bár 1 hónapig jó volt előtte :)

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Posztolva: (szerkesztve)

A koaxos T előfizetésen úgy látom kicsit elhamarkodott volt az öröm, ugyanis ha a mikrotiken terminálból a WAN interfészen pingelem a google.com-ot v6-on akkor arra van válasz, ha viszont a helyi interfészen akkor ott no route to host. Ami érdekes, hogy előtte HE tunnellel minden szépen ment ezen az előfizetésen/routeren.

DHCPv6-on prefixete kérek, rapid commit = yes, add default route = yes, pool prefix length = 64. Kapott prefix /56. Belső intefészre vettem csak fel IP-t, a kapott pool-ból ::1/64-el.

Ez gyanús hogy nem a T-nél hiba, de nem esik le akkor mi a baj.

Szerkesztve ekkor: Szerkesztő: Halacs

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Hozz létre egy fiókot vagy jelentkezz be a kommenteléshez

Ahhoz, hogy kommentelhess, tagnak kell lenned.

Fiók létrehozása

Hozz létre a közösségünkben egy új fiókot. Igazán egyszerű!


Új fiók regisztrálása

Bejelentkezés

Már van fiókod? Jelentkezz be itt!


Bejelentkezés most