Laketti

tvgo plugin hiba

Kérdés

Üdv
windows 10 64 bites verzión nem tudom használni a tv-go alkalmazást
Chrome Verzió: 83.0.4103.61 
Letölti,böngésző újra indítva. Engedélyezem a hozzáférést .Indítanám,újra le akarja töltetni a plugint.Mi lehet a hiba?

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

10 válasz erre a kérdésre

Ekkor: 2020. 05. 22. at 8:15, Laketti írta:

Üdv
windows 10 64 bites verzión nem tudom használni a tv-go alkalmazást
Chrome Verzió: 83.0.4103.61 
Letölti,böngésző újra indítva. Engedélyezem a hozzáférést .Indítanám,újra le akarja töltetni a plugint.Mi lehet a hiba?

Szia Laketti!

"A filmkínálat böngészése, a filmelőzetesek és cikkek megtekintése regisztráció és kiegészítő szoftver nélkül elérhető bárki számára.

Az élő TV adás és a filmek lejátszásához az első alkalommal egy kiegészítő szoftver, a TV GO lejátszó plug-in telepítése és engedélyezése szükséges.

Kiegészítőnk fejlesztésével a felhasználók biztonsága érdekében, folyamatosan követjük a böngészők újításait is. Így előfordulhat, hogy a már korábban telepített kiegészítőt újra kell engedélyezned."

További tippeket, javaslatokat, illetve a technikai feltételekkel kapcsolatos leírást a TV GO oldalán ide kattintva találsz. TV GO hibával kapcsolatban pedig ide kattintva tehetsz bejelentést. Bízunk benne, hogy a problémádra megtalálod a választ és megoldódik! ^Zoltán

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
12 órája, Laketti írta:

Sajnos ez sem jött be

:(
Chromeban a tvgo-t megnyitva ctrl+shift+j, mit mond a konzol?
Pirossal jelölt sorok vannak? Milyen hibát ír?

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

De nem csak a chrome alatt nem megy hanem a többi böngésző alatt sem

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Sajnos ez sem jött be

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
8 perce, Laketti írta:

A futtatás parancssornál kiadja a

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

sorokat

nditom de nem ajánlja fel a  futtatását

Minden indításnál újra le akarja töltetni a TVGOquickplayert

Próbáld meg kézzel futtatni a playert a c:\Users\{felhasználó}\AppData\Local\TVGOQuickPlayer\ mappában a
TVGOQuickPlayer.exe -t 
és ugyanott az nw.exe -t
aztán nyisd meg a böngészőben a tvgo-t

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

A futtatás parancssornál kiadja a

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

sorokat

nditom de nem ajánlja fel a  futtatását

Minden indításnál újra le akarja töltetni a TVGOquickplayert

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Köszönöm a válaszokat de semmi változás

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Hello!
Nálam a következő megoldás működött.
Először is parancssolból futtasd a:
ping voplayer-desktop.viaccess-orca.com

parancsot. Ezt kell látnod, (a 127.0.0.1-es IP cím a lényeg)
 

Pinging voplayer-desktop.viaccess-orca.com [127.0.0.1] with 32 bytes of data:
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

ha nem jelenik meg a 127.0.0.1-es IP cím, hanem ez


Ping request could not find host voplayer-desktop.viaccess-orca.com. Please check the name and try again.

jelenik meg akkor első lépésben a hosts file-t kell módosítanod. Ehhez adminisztrátorként (rendszergazdaként) kell futtatnod a Notepad (jegyzettömb) alkalmazást például.
c:\Windows\System32\Drivers\etc\hosts
fileba kell egy sornyi bejegyzés a végére:

127.0.0.1 voplayer-desktop.viaccess-orca.com

Mentés után próbáld a ping-es parancsot újra.
Ha a 127.0.0.1-es IP-t pingeli akkor működött a módosítás.

Ezután próbáld a tvgo.hu oldalt betölteni, engedélyezni a TVGOquickplayer futtatását, és próbáld meg a lejátszót.
 

 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Nálam ugyan ez a hiba érdekes, hogy van olyan gép ahol megy van ahol nem. Vicc, de ez van.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Mondhatni ez már ismert hibajelenség.

Jobbat nem tudsz tenni, mint, hogy mindent uninstallálsz és újrainstallálsz, aztán vagy megoldódik vagy nem.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Hozz létre egy fiókot vagy jelentkezz be a kommenteléshez

Ahhoz, hogy kommentelhess, tagnak kell lenned.

Fiók létrehozása

Hozz létre a közösségünkben egy új fiókot. Igazán egyszerű!


Új fiók regisztrálása

Bejelentkezés

Már van fiókod? Jelentkezz be itt!


Bejelentkezés most