Gagacs

iptv Telekom TV

Kérdés

Sziasztok!

Valakinek van ötlete, hogy ha a saját routerre kábellel kötöm az android box-ot akkor miért csak fekete kép van?  Lehet váltani a csatornákat, meg minden, az archív tv-t lejátssza simán, van kép és hang is, csak sima tv adás nincs. Ugyanez WiFi-n tökéletes.
Az IPTV/VLAN nincs egyébként bekapcsolva, csak most a kép kedvéért pipáltam be, hogy látszódjon milyen opciók vannak. Bridge módban nincs netem, van még pár opció, de fogalmam sincs mit kellene beállítani, ha kell egyáltalán. TP-Link AX1500 eszköz. Nem létfontosság a kábel opció, mert megy wifi-n, csak ha egyszer netán mégis a szükség úgy hozná. AZ ONT-ra kötve nincs hálózat sem egyébként, ott a DHCP is ki van kapcsolva a saját router miatt. Köszönöm előre is.

Képernyőkép 2021-11-02 155453.jpg

Képernyőkép 2021-11-02 155536.jpg

Képernyőkép 2021-11-02 155834.jpg

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

18 válasz erre a kérdésre

No, eddig tök jól ment a saját routerről, wifin a telekom tv. Ma fogta magát és aszonta kakukk... Ugyanazt csinálja, mint amikor kábelen próbáltam a saját routeren. Fekete kép, nincs hang, lehet váltani a csatornákat, archív tv teljesen jól megy, ott kép és hang is van.
IGM Snooping, proxy "enable", Mulicast forwarding "enable". Semmit nem állítottam. Délután hazajöttem, ez fogadott. Ötlet valakinek?

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
2 perce, Gagacs írta:

Jaaaa, nem nem. Full működőképes a falikábel az ONT-al is Egy helyen vannak a routerrel. Egy héttel ezelőttig az volt csak. Az én "heppem" leginkább ez a saját router. Ezen keresztül akarok portforwardolni, ha kell (akár az ország másik végéből) a router beállításaiba belenyúlni mobilról, stb. De ugye kiderült, hogy a hardware is jobb a tp-link-nek, így a plex is simábban játszik le, wifi stabilabb. Szóval ilyen apróságok.
De lehet elengedem ezt a "kábellel kötni a boxot" témát, és ha úgy alakul bedobok egy mesh eszközt (IGMP képes) a gyerek szobája és a router közé, aztán megy majd ott is wifi-n. Csak nehezen megy azt mondani, hogy le van sza...va... :D Sokszor képes vagyok hajnalokig bújni a fórumokat ha ilyesmi problémába ütközöm. :D Köszönöm azért az eddigieket is. :) 

Nincs mit. :) Én már rég rájöttem, hogy a szolgáltatók, vállalatok helyett nem kell túl sokat erőlködni azon, amit ők maguk nem akarnak(tudnak) megvalósítani, ebben az esetben azt  IPTV saját routerek. Hogy mást ne mondjak, még az Androidos IPTV sem támogatott "idegen" interneten, vagy a hagyományos pedig nem támogatja a média kártyát. 😀

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
48 perce, zoli62 írta:

Értem, tehát valójában kábelezés kivitelezése a gond. A routerrel ki van építve a kapcsolat a másik szobával,de az ONT-tal pedig nem, mert gondolom fizikailag nem egy  egy helyen vannak. Hány IPTV port van a Technicoloron?  Kompromisszumok megoldáson nem gondolkodtál? https://www.telekom.hu/lakossagi/ugyintezes/gyakori-kerdesek/3386/milyen_alternativ_kabelezesi_lehetosegek_kozul_valaszthatok_iptv_szolgaltatas_letesitesekor_

Jaaaa, nem nem. Full működőképes a falikábel az ONT-al is Egy helyen vannak a routerrel. Egy héttel ezelőttig az volt csak. Az én "heppem" leginkább ez a saját router. Ezen keresztül akarok portforwardolni, ha kell (akár az ország másik végéből) a router beállításaiba belenyúlni mobilról, stb. De ugye kiderült, hogy a hardware is jobb a tp-link-nek, így a plex is simábban játszik le, wifi stabilabb. Szóval ilyen apróságok.
De lehet elengedem ezt a "kábellel kötni a boxot" témát, és ha úgy alakul bedobok egy mesh eszközt (IGMP képes) a gyerek szobája és a router közé, aztán megy majd ott is wifi-n. Csak nehezen megy azt mondani, hogy le van sza...va... :D Sokszor képes vagyok hajnalokig bújni a fórumokat ha ilyesmi problémába ütközöm. :D Köszönöm azért az eddigieket is. :) 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
4 órája, Gagacs írta:

A szülői felügyelet, távoli elérés, de mint írtam a wifi (valószínűleg az 5 ghz) kapcsolat a telefonokkal, plex kiszolgálása, ilyesmik.
Most még írta valaki, hogy esetleg kapcsoljam vissza a dhcp-t az ONT-on, csak a routerem router módban van, nem tudom bekavarna e neki. Meg igazából az lenne ennek a lényege, hogy ha később előre kellene vinni a gyerek szobájába egy újabb box-ot, akkor jobb lenne kábelen, mert a wifi nem tudom mennyire lenne ott erős. De ha ONT-ból külön jön a tv, akkor vagy dupla kábelezés kellene a gyerek szobájába (nem megoldható), vagy az ONT adná oda is a netet, de akkor meg külön hálózaton lenne az ő gépe.

 

 

 

 

 

 

 

4 órája, Gagacs írta:

 

4 órája, Gagacs írta:

 

Értem, tehát valójában kábelezés kivitelezése a gond. A routerrel ki van építve a kapcsolat a másik szobával,de az ONT-tal pedig nem, mert gondolom fizikailag nem egy  egy helyen vannak. Hány IPTV port van a Technicoloron?  Kompromisszumok megoldáson nem gondolkodtál? https://www.telekom.hu/lakossagi/ugyintezes/gyakori-kerdesek/3386/milyen_alternativ_kabelezesi_lehetosegek_kozul_valaszthatok_iptv_szolgaltatas_letesitesekor_

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
26 perce, zoli62 írta:

Ezt találtam, https://prohardver.hu/tema/t-online_internet_t-home_tv_hdtv_barmi_gondod_van_gyere_es_megoldjuk/hsz_126212-126212.html ha jól értem, ha nem a routerre csatlakoztatod a boxot, akkor a tévézés biztosításához a Technicolorhoz kötöd gondolom. Ilyenkor minden rendben megy a nettel? Ebben az esetben milyen, általad igényelt funkciókat hiányolsz? A szolgáltató sajnos a saját routeren keresztül nem garantálja az IPTV maradéktalan működését.

A szülői felügyelet, távoli elérés, de mint írtam a wifi (valószínűleg az 5 ghz) kapcsolat a telefonokkal, plex kiszolgálása, ilyesmik.
Most még írta valaki, hogy esetleg kapcsoljam vissza a dhcp-t az ONT-on, csak a routerem router módban van, nem tudom bekavarna e neki. Meg igazából az lenne ennek a lényege, hogy ha később előre kellene vinni a gyerek szobájába egy újabb box-ot, akkor jobb lenne kábelen, mert a wifi nem tudom mennyire lenne ott erős. De ha ONT-ból külön jön a tv, akkor vagy dupla kábelezés kellene a gyerek szobájába (nem megoldható), vagy az ONT adná oda is a netet, de akkor meg külön hálózaton lenne az ő gépe.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
9 perce, Gagacs írta:

A több beállítási lehetőség, távoli elérés, plusz azt vettem észre, hogy a telefonok stabilabban csatlakoznak a tp-link-re. A technikolorral szinte sosem csatlakozott automatikusan az asszony telefonja ha hazaért (telefon beállításokban már mindent próbáltam). Egy idő után az én telefonom is elkezdte ezt. Hiába választottam szét az 5 és 2.4-es sávokat, akkor is ezt csinálta. Mióta cseréltem úgy néz ki ezek a jelenségek megszűntek. Valamint az LG tv-n használt Plex a szolgáltatói eszköznél nem bírta ha 4K filmet játszok le a kolléga szerveréről. Ez szintén megoldódott a saját eszközzel.

Ezt találtam, https://prohardver.hu/tema/t-online_internet_t-home_tv_hdtv_barmi_gondod_van_gyere_es_megoldjuk/hsz_126212-126212.html ha jól értem, ha nem a routerre csatlakoztatod a boxot, akkor a tévézés biztosításához a Technicolorhoz kötöd gondolom. Ilyenkor minden rendben megy a nettel? Ebben az esetben milyen, általad igényelt funkciókat hiányolsz? A szolgáltató sajnos a saját routeren keresztül nem garantálja az IPTV maradéktalan működését.

Szerkesztve ekkor: Szerkesztő: zoli62

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
7 perce, zoli62 írta:

Mi az oka neki, hogy az stb-t nem a Technicolorra csatlakoztatod, hanem a saját routeredre?

A több beállítási lehetőség, távoli elérés, plusz azt vettem észre, hogy a telefonok stabilabban csatlakoznak a tp-link-re. A technikolorral szinte sosem csatlakozott automatikusan az asszony telefonja ha hazaért (telefon beállításokban már mindent próbáltam). Egy idő után az én telefonom is elkezdte ezt. Hiába választottam szét az 5 és 2.4-es sávokat, akkor is ezt csinálta. Mióta cseréltem úgy néz ki ezek a jelenségek megszűntek. Valamint az LG tv-n használt Plex a szolgáltatói eszköznél nem bírta ha 4K filmet játszok le a kolléga szerverérő, 2-3 sec puffer, 2-3 sec lejátszás, ez ismétlődött. Ez szintén megoldódott a saját eszközzel.

Szerkesztve ekkor: Szerkesztő: Gagacs

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
1 perce, Gagacs írta:

De alapvetően van netem, meg minden. TV is megy ha wifi-n csatlakozik a saját router-re. Egyedül az a bajom, hogy ha kábellel csatlakoztatom a box-ot a saját routerre, akkor tv adás helyett fekete kép van. De akkor is megy minden más, archív tv, műsorújság, stb. Szóval itt vagyok megakadva.

Akkor nincs netem ha a routeremen bekapcsolom az IPTV/VLAN opciót, teljesen mindegy melyik beállításra van kapcsolva, bridge, custom, Deuche Telekom, stb. Mondjuk a custom-nál nem is tudom mit kellene beállítani.

Mi az oka neki, hogy az stb-t nem a Technicolorra csatlakoztatod, hanem a saját routeredre?

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
1 perce, zoli62 írta:

Az így jó. Én is jártam így már, hogy passthrough ellenére nem volt net.. Többször be/ki kapcsolni kellene a passthrough-t, és a pppoe-nél a jelszó legyen teljesen kitörölve, a routereden meg beírva a PPPOE jelszó. Nekem is csak többszöri próbálkozásra sikerült, amikor a vdsl-t teszteltem két éve. Valószínűleg ilyenkor  beragad a korábbi  modem  PPPOE felcsatlakozás.

De alapvetően van netem, meg minden. TV is megy ha wifi-n csatlakozik a saját router-re. Egyedül az a bajom, hogy ha kábellel csatlakoztatom a box-ot a saját routerre, akkor tv adás helyett fekete kép van. De akkor is megy minden más, archív tv, műsorújság, stb. Szóval itt vagyok megakadva.

Akkor nincs netem ha a routeremen bekapcsolom az IPTV/VLAN opciót, teljesen mindegy melyik beállításra van kapcsolva, bridge, custom, Deuche Telekom, stb. Mondjuk a custom-nál nem is tudom mit kellene beállítani.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
14 perce, Gagacs írta:

Szia!
Technicolor fga2233, optika. Itt elvileg nem bridge mód van, hanem PPPoE passthrough. Az van bekapcsolva, DHCP letiltva.

Az így jó. Én is jártam így már, hogy passthrough ellenére nem volt net.. A  Technicoloron öbbször be/ki kapcsolni kellene a passthrough-t, és a pppoe-nél a jelszó legyen teljesen kitörölve, a routereden meg beírva a PPPOE jelszó. Nekem is csak többszöri próbálkozásra sikerült, amikor a vdsl-t teszteltem két éve. Valószínűleg ilyenkor  beragad a korábbi  modem  PPPOE felcsatlakozás.

Szerkesztve ekkor: Szerkesztő: zoli62

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
Épp most, zoli62 írta:

Milyen szolgáltatói eszközös van? Bridge módban van?

Szia!
Technicolor fga2233, optika. Itt elvileg nem bridge mód van, hanem PPPoE passthrough. Az van bekapcsolva, DHCP letiltva.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Milyen szolgáltatói eszközös van? Bridge módban van?

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
1 órája, uzman írta:

Én azt gondolom, hogy a legfelső képen látható beállítással mennie kellene neki.

Ha nem, akkor a router szoftverében van valami gebasz.

Én is így gondolnám. Meg ugye a fura, hogy az Archív TV tökéletesen működik. No mindegy, hátha lesz még 1-2 ötlete valakinek.
A routert downgrade-lni sajnos nem tudom, az új firmware nem engedi. Úgyhogy azt nem tudom kipróbálni, hogy a régivel menne e.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
16 órája, Gagacs írta:

Szia!

Igen, ott volt még egy hely, ott próbáltam, hogy bekapcsoltam az IPTV/VLAN beállítást is. Alapból a "bridge" módot adta be, azzal próbáltam, és a 4-es portot meg IPTV-nek állítottam. De ekkor egyáltalán nem volt netem kábelen, csak wifi-n.

Én azt gondolom, hogy a legfelső képen látható beállítással mennie kellene neki.

Ha nem, akkor a router szoftverében van valami gebasz.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
3 perce, uzman írta:

Feltételezem, hogy a Lan4 portra csatlakozik kábelen a box, ugye?

Szia!

Igen, ott volt még egy hely, ott próbáltam, hogy bekapcsoltam az IPTV/VLAN beállítást is. Alapból a "bridge" módot adta be, azzal próbáltam, és a 4-es portot meg IPTV-nek állítottam. De ekkor egyáltalán nem volt netem kábelen, csak wifi-n.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
9 perce, Gagacs írta:

Szia!

Köszi először is.
Lehet félreérthető voltam. A multicast-os beállítások azok aktívak (proxy, snooping, stb), ezért is működik valószínűleg wifin rendesen a tv.
Csak az IPTV/VLAN opció nincs bekapcsolva. És ugye ez a furcsa, hogy wifin megy csont nélkül, de kábelen meg nem.

Feltételezem, hogy a Lan4 portra csatlakozik kábelen a box, ugye?

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Szia!

Köszi először is.
Lehet félreérthető voltam. A multicast-os beállítások azok aktívak (proxy, snooping, stb), ezért is működik valószínűleg wifin rendesen a tv.
Csak az IPTV/VLAN opció nincs bekapcsolva. És ugye ez a furcsa, hogy wifin megy csont nélkül, de kábelen meg nem.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Szia. Szerintem ezekkel a beállításokkal működne, kipróbálod? A multicast csomagok átengedése lenne a cél. 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Hozz létre egy fiókot vagy jelentkezz be a kommenteléshez

Ahhoz, hogy kommentelhess, tagnak kell lenned.

Fiók létrehozása

Hozz létre a közösségünkben egy új fiókot. Igazán egyszerű!


Új fiók regisztrálása

Bejelentkezés

Már van fiókod? Jelentkezz be itt!


Bejelentkezés most