Keresés a Közösségben

Találatok mutatása ezekhez a címkékhez: 'ipv6'

8 találat

  1. Sziasztok! GPON hálózaton Sagemcom F@st 5655v2 AC eszközzel igénybe vehető 1000/1000 lakossági előfizetéssel Telekom IPv6 dual-stack szolgáltatás? Előre is köszönöm!
  2. Ahelyett, hogy embert ölök inkább kiírom itt magamból, hogy ez a sagemcom 3686 nem egy hulladék de vannak nagyon sötét foltok a lelkében. Nos, az egyik látszólag a DHCPv6, úgy en bloc, meg a prefix delegation specifikusan. Aminek az implementációja így ránézésre egy nagy *****domb. Számos próbálkozás után leszűrtem, hogy: képtelen kezelni a hinteket (általában éppúgy, mint specifikusan a prefix delegation esetében), következésképp nem bírom visszakapni azt a prefixet, amit már egyszer ideadott, és amúgy nem használt; képtelen kezelni a kérésben a prefix-hosszt, és /60-at ad akkor is ha a fejem tetejére állok; ez különösen szerencsétlen, lévén nem is lehet statikus route-ot beállítani, hogy az egész prefixet felém route-olja; képtelen egyszerre több prefixet kiadni; ha kérek, akkor vagy üres válaszokat ad (solicit prefix nélkül), vagy minden kérésre ugyanazt a prefixet adja, ami bizonyára franciaországban hasznos, de nekem nem pont ez volt a vágyam; a dhcpv6 ablak a webes felületen semmit nem tud a PD-kről, se mutatni, se törölni, se statikusan beállítani, se semmi se; a „reset dhcpv6 server” jelentése „reset modem”, persze ezt nem mondja sehol, én meg nagyon örültem hogy leölte a netet; úgy tűnik, mintha nem is tudna több PD-t kiadni több DUID-nak sem, a második eszköz csak vár-vár a válaszra… de itt már elveszítettem a türelmem, így lehet, hogy csak én nyomtam el valamit, de gyanús, hogy mégsem. Olyan jó lenne, ha ezeket a bugokat mondjuk javítanák… Vagy ha lehetne egy normális satikus route-ot beállítani. Megjegyzem az is csodás lenne ha a Nagylila nem változtatná meg a prefixet, ha a modem picit le van kapcsolva, de hát miért akarjak jót...
  3. Sziasztok, Szeretnek nehany szervert futtatni, es ehez szuksegem lenne publikusan elerheto IPv6-os cimekre (tobb mint egyre). A szerverem nem igenyel ipv4 forgalmat egyaltalan. A kovetkezo a problemam: Elofizettem egy uzleti csomagra, (1000/1000) es kaptam egy F@st 5655v2-es modemet. Eloszor kertem statikus IP cimet hozza, kesobb kiderult, hogyha IPv6 szolgaltatast hasznalni akarom, akkor arrol le kell mondjak. Mivel ipv4-et nem hasznalom, ezert ez nem problema. Ezek utan, egy /64-os subnet ki lett osztva a halozatomnak. Kimeno kapcsolat tokeletesen mukodott, de bejonni semmi sem tudott. Keresgeltem nehany oran keresztul, hogy megis hogyan tudnam kikapcsolni a routeromon az ipv6-os tuzfal szabalyokat, es 3-4 hivassal kesobb, kiderult, hogy sehogy se lehet ezen a keszuleken, es ha minden igaz egyik keszuleken se, amit a T-Systems (telekom uzleti csoportja) kinal. Ezert azt javasoltak nekem, hogy a sajat routeromon allitsam be a PPPoe csatlakozast, es ugy probalkozzak. Igy is tettem. Bridge modot bekapcsoltam a F@st-on, es egy pfSense-t tettem be moge. Azon beallitottam a PPPoe csatlakozast, es az IPv4 teljesen tokeletesen mukodik is. Telefonos egyeztetes utan az is kiderult, hogy /64-es subnetet fogok kapni DHCPv6-os modon. Ezt is be sikerult allitani a pfsense-en, de itt kezdodtek a problemak. Probaltam minden fajta konfiguracioban beallitani, hogy mindenki kapjon publikus IPv6 cimet a LAN-on, de sajnos csak a routernak sikerult kiosztani egyetlen egy cimet. A Netgate(pfsense fejleszo csapat) forumjan is utanna kerdeztem ennek a problemanak, es annyit mondtak, hogy nagyobb subnetet kell kerjek, de a T-Systemnel azt mondtak nekem, hogy /64-eset tudnak ok csak kiosztani. En nekem mindegy, hogy milyen router fog futni a F@st mogott, (nem ragaszkodok a pfSense-hez, ez volt az elso amit ki probaltam) nyitott vagyok minden fajta megoldasra. Valaki tudna nekem ajanlani egy olyan konfiguraciot ami mar tesztelt es mukodo kepes? (HE, tunnel megoldas szamomra elfogathatatlan, mivel 99.9%-ban minden adat IPv6-on fog futni, ezert nem egy 2Mb/s-os tunnelen szeretnek dolgozni) Elore is koszonom a potencialis megoldasokat.
  4. Sziasztok, Van egy kábelnet előfizetésem (300/20) és egy telefon(mert csomagban olcsobb...), IPTV nincs. A HGW egy Sagemcom F@ST3686ac v2, ami alapból NAT-ol, olvastam, hogy telefonos support segítségével bridge mode-ba lehet kapcsoltatni, viszont az lenne a kérdésem, hogy ez a művelet hogyan érinti az IPv6-ot? Az IPv6 jelenleg szépen működik, kapok tartományt (/56) amiből a HGW szépen használ is egy /64-et a lan oldalon. Remélem a bridge mode-ba való kapcsolás mellett marad az IPv6 is. Természetesen a mögé akasztott router képes az IPv6 kezelésére.
  5. Sziasztok! Miután a Windows 10 magától visszaállította a beállításaimat, így megint felmerült egy régi probléma, ami 1-2 éve változatlan. Mikor nagyobb csomagra váltottunk (50Mbit), akkor router csere is volt, mert a kijövő szakik szlengje alapján "bandingos" netet csak ez a router-ük tudja (ZTE Home Gateway ZXHN H368N). Viszont utána feltűnően lassú lett a net, és sok oldal be se töltött. Sokszori telefonálgatás után magam oldottam meg, mert kiderült hogy az IPv6 a ludas. Mióta számítógépen csak IPv4 van bekapcsolva, itt semmi probléma nincs. Már viszont rohadtul unom, hogy telefonon például használhatatlan az internet (Google Play-ről például nem tudok frissíteni csak néha), mert se azon se a routeren nem lehet kiiktatni az IPv6-ot, csak PC-n. A kérdésem az, hogy ezzel már szembesült-e azóta más is, vagy van rá valami megoldás? Kitudom váltani ezt a router-t olyannal, amin ki lehet kapcsolni az IPv6-ot? Hibabejelentéssel az a baj, hogy sose találtam olyan embert, aki elhiszi amit mondok (vagy érti), és csak egy mezei szerelő lett mindig kiküldve, aki meg vakarta a fejét, hogy ezért miért neki szóltak.
  6. Sziasztok! Miután a Windows 10 magától visszaállította a beállításaimat, így megint felmerült egy régi probléma, ami 1-2 éve változatlan. Mikor nagyobb csomagra váltottunk (50Mbit), akkor router csere is volt, mert a kijövő szakik szlengje alapján "bandingos" netet csak ez a router-ük tudja (ZTE Home Gateway ZXHN H368N). Viszont utána feltűnően lassú lett a net, és sok oldal be se töltött. Sokszori telefonálgatás után magam oldottam meg, mert kiderült hogy az IPv6 a ludas. Mióta számítógépen csak IPv4 van bekapcsolva, itt semmi probléma nincs. Már viszont rohadtul unom, hogy telefonon például használhatatlan az internet (Google Play-ről például nem tudok frissíteni csak néha), mert se azon se a routeren nem lehet kiiktatni az IPv6-ot, csak PC-n. A kérdésem az, hogy ezzel már szembesült-e azóta más is, vagy van rá valami megoldás? Kitudom váltani ezt a router-t olyannal, amin ki lehet kapcsolni az IPv6-ot? Hibabejelentéssel az a baj, hogy sose találtam olyan embert, aki elhiszi amit mondok (vagy érti), és csak egy mezei szerelő lett mindig kiküldve, aki meg vakarta a fejét, hogy ezért miért neki szóltak.
  7. kabelnet

    Sziasztok! Jelenleg így néz ki az otthoni net Cisco kábelrouter -> tplink / openwrt-vel. Minden ok, egyetlen kivétellel, az pedig az ipv6. Ha a Telekomos eszközhöz vagyok csatlakozva van, ha az openwrt-hez akkor nincs. Igazán sokat nem variáltam rajta. Kapok szépen ipv6 címeket, ha az openwrt-ből indítok ipv6 tracerout-ot szépen működik, viszont ha az ide csatlakozott gépekből akkor nem. Valakinek sikerült ezt összehoznia? Mi lehet ami hiányzik? Ez látszik a gépen Ethernet adapter LAN: Connection-specific DNS Suffix . : lan IPv6 Address. . . . . . . . . . . : fd31:26c9:3413:10::213 IPv6 Address. . . . . . . . . . . : fd31:26c9:3413:10:859f:81a6:a073:6755 Ezt kapja a tplink IPv6: 2001:4c4c:2123:9180::1/64IPv6: fd31:26c9:3413::1/64 Ez meg a Cisco oldalon Global IPv6 Address: 2001:4c4c:202:44:9c4a:d876:c32c:897/128 Link-Local IPv6 Address: fe80::225:2eff:fe61:b2fa/64 IPv6 Gateway: fe80::fab7:e2ff:fe04:4019 Ebből nekem az látszik, hogy az openwrt nat6-ot akar, bár nem tudom minek. Hogy lehet erről lebeszélni?
  8. Üdv! Tegnap amint FTP-n (FileZilla) próbáltam kapcsolódni egy webserverre, IPv6-os címmel próbálkozott és időtúllépés miatt nem ment. A kernel (Linux) IPv6 irányítótáblában szerepelt két hálózat (mindkettő kétszer) .dsl.pool.telekom.hu/64 végződéssel, illetve négy különböző .dsl.pool.telekom.hu/128 végződéssel. A router újraindítása után a duplikáltak eltűntek és csak két /128-as maradt, de ott voltak. tracerouter nem működött IPv6 címekkel (URL-ekre megkapta az IPv6-os címeket, de csak csillagokat kaptam a kimenetre), böngészőből sem tudtam semmit elérni időtúllépés miatt IPv6-on (például ipv6.google.com) és ping is időtúllépéssel jött vissza, de a címfeloldás működött minden esetben. Megjegyzem a Telekom által megadott DNS szervereket használom, illetve a router van beállítva nekem, ami egy Speedport W 724V, abban meg amit a Telekom jónak lát. Ma azonban ahogy megpróbáltam megint csatlakozni a webserverre, Filezilla gond nélkül felment. Nem volt IPv6-nak nyoma sem, megnéztem gyorsan a kernel irányítótábláját, eltűntek a routertól kapott IPv6-os címek, ping pedig "Network unreachable" üzenettel jön vissza. Alig 8 óra telt el és most nem megy a címfeloldás IPv6-tal. A routerben látszólag nincs semmi változás, a PC-men szintén nem történt semmi, amíg ki volt kapcsolva. Megjegyzem a routert nem kapcsoltam ki a tegnapi újraindítás óta. Mi történhetett? Miért kaptam tegnap URL-ekre IPv6-os címeket, ha nem lehetett őket elérni és miért nem kapom őket ma?