Keresés a Közösségben

Találatok mutatása ezekhez a címkékhez: 'port forward'

12 találat

  1. Sziasztok! Szeretnék segítséget kérni az alábbi problémában, hátha valaki már találkozott ilyennel. Jelenleg webfejlesztőként dolgozom. Szeretnék belőni egy raspberry pi webszervert amin tudom mutatni az ügyfélnek az aktuális állapotot. Ehhez van saját domain is, így demohoz tudjuk használni az ugyfel1.example.com domaint. Ami kicsit bonyolultabbá teszi a dolgot, hogy több ügyfelünk is van, szóval kéne működnie az ugyfel2.example.com-nak is és így tovább. Ezzel a részével nincsen gond. Beállítottam egy reverse proxyt ami elnavigálja a kéréseket az adott oldalhoz. Ez működik is, amíg az ügyfél valahonnan kintről nézi az oldalt. Viszont abban a pillanatban, hogy a helyi hálózathoz csatlakozunk már nem megy. Timeout-ol mindegyik domain. PING működik, TRACEROUTE működik (1 hop értelemszerűen) viszont amint böngészőből szeretném megnyitni nem megy. Amúgy ha CURL-el nyitom meg a szerver belső IP-jét és a headerben a HOST-hoz beleírom a domaint akkor jó. (így felismeri a rProxy) De ha már nem is a domaint, hanem a külső IP címet adom meg ugyan így CURL-el, akkor úgyszintén nem megy. Szóval úgy néz ki, hogy a belső hálózatról a külső IP-men keresztül akarom elérni a szervert, akkor nem megy a PORT forward. Alternatívaként próbáltam, hogy valami online proxyval demozunk, ha itt van az ügyfél, csak azért vannak félelmeimmel ezekkel a free proxykkal. Illetve gondoltam még, hogy saját DNS szerver futhatna, ami feloldja a nevet és egyből a szerverhez route-olna. De jobb lenne, ha nem kéne ilyeneket csinálni, csak működne alapból. Egyéb info: Sagemcom F@ST 5670-es routerem van. Előre is köszönöm a segítséget. Üdv, Zs
  2. Sziasztok ! Probáltam csinálni egy játék szervert és az alábbi problémák tüntek fel ! Telekomtol kaptam f@st 5670 modemet és ott probáltam portot létrehozni és hát játék szerver amit készitetem nem ismeri fel hogy létezik az a IPv4 cimet és a port amit be irtam neki az Access Controlnál Kaphatnék egy teljes leírást hogy mit kell ilyenkor csinálni , hogy ha játék szervert akarok csinálni mint pl...minecraft szerver vagy counter strike 1.6 stb.. Probáltam egy másik meg oldást be szereztem egy Tp-linket és hát ott se müködik a port forwarding én szerintem ez a telekom modem ludas vagy nincs öszhangba a modem a tplinkemel vagy nem tom tényleg
  3. Sziasztok! Lehetséges, hogy valami remote firmware update idézte elő azt a jelenséget, hogy a továbbiakban már nem lehet megadni Külső hosztot (external host) F@st 3890V3 készülék esetében vagy csak én emlékszem rosszul? Az van az emlékezetemben, mintha be lehetett volna állítani korábban (2021 tavasz-nyár tájékán) és úgy is tettem volna a távoli asztal port (RemoteDesktop elnevezésű) esetében egy domain cím megadásával, azonban jelenleg ezt nem tudom megtenni. Ettől függetlenül, hogy lehetett-e korábban, most megoldható valamiképp, hogy domain cím alapján lehessen csak elérni a RDP-t? Csak szoftver hiba vagy szándékosan van letiltva, hogy meg lehessen adni? Ha leszedem a felület kliens oldalán az inputról a disabled attribútumot: és megadok egy IP címet, azt megeszi de ha domaint szeretnék, azt már nem kajálja meg Azt nézem még, hogy van egy korábbi screenshotom még 2021. május 28-ról, amikor még talán 0.1 verzióval futott a GUI, azon mintha meg lehetett volna adni bármi piszkálás nélkül. Most a 2.0 verzióval már egyáltalán nem lehet workaround nélkül. Előre is köszi a válaszokat!
  4. Sziasztok! Abba a probléma ütköztem,hogy Port Forwardolni szeretnék Minecraft Szerverhez(25565-ös portot kellene kinyitnom),megirtam a Port Mappingot,de port checkelésnél még zárva van.A fórumon visszaolvastam,hogy másoknak is volt ezzel problémája,de nem tudtam rájönni mi a hiba.
  5. Sziasztok! Adott egy Sagemcom 3890 V3-as router-modem kombó, aminek a külső elérését nem sikerül rendesen beállítani. A hálózatra van téve egy biztonságtechnikai rögzítő, aminek az elérése instabil. Ha különböző műveleteket akarok végrehajtani, akkor a kapcsolat azonnal megszakad. Belső hálózaton is akadozik, nem csak kivülről. Mintha valami tűzfal szerű dolog megfogná. Az eszköz HTTP porton (80 és 8080) keresztül elérhető felületét sem érem el rendesen. Port forward be van állítva, DMZ-ben is próbáltam, tűzfal ki lett kapcsolva, egyszerüen nem jó. Nem igaz, hogy a T csak ilyen ócska routereket tud beszerezni! Vagy elérhetetlenek vagy nem tudnak DynDNS kezelést, stb. Nem csak a "szőke" felhasználókra kéne gondolni, akik Instagrammozásra meg Facebookozásra használják az eszközeiket! Az ügyfélszolgálat természetesen tojik a problémára! Valakinek van ötlete, tapasztalata?
  6. Sziasztok! Kis segítséget szeretnék kérni. Egy kis üzletben dolgozom mint rendszergazda. Nemrég lett frissítve a szerződésünk, amivel újítottunk giga netre. Kaptunk új routert - Sagemcom 3890 - minden pikk-pakk betöltött, egy dolgot kivéve. Belső hálózaton van egy NAS. Azon egy olyan megosztott mappa, amire a külső webhostunkról x időnként lefrissülnek a digitális tartalmak. Amióta megtörtént a modem csere, a rendszer nem szinkronizál. Korábbi beállításokat néztem az előző D-Link routeren, belőttem a port forwardot, de semmi. Rakok be képet az aktuális beállításokról. Telefonáltam már a Telekomos kollégákkal is, akik ehhez a routerhez kapcsolódó beállítást megnyitottak - örülnék ha nem lenne zokni a memóriám, és le tudnám írni, hogy mi is volt ez pontosan - de azóta sincs semmi változás. Kezdek kifogyni az ötletekből, hogy mi lehet a gond. A Sagem-ből fut át egy kábel az Asus routerünkbe (RT-AC51U, tudom, ez nem kezeli az ezres netet) - majd innen megy tovább a szervergépbe ami szétdobálja minden hálózati eszközbe (és a NASba). 192.168.0.1 a Sagem IP, .11 az Asus router 10.0.218.16 a Nas a belső hálózaton Olvasgatva a fórumokat a jelenlegi beállítás a Sagem-nél annyit változott hogy a "Külső hoszt" mezőben egy csillag szerepel. (érdemi változás szintúgy semmi) Köszi előre is a segítséget! u.i.: ha szükséges tudok Asus logot is mutatni, Sagem logtól megőrülök, annyira logikátlanul van megoldva -.-
  7. Sziasztok! Kaptam ezt a csoda optikai modemet vagy routert (nem is tudom minek nevezzem) és megpróbáltam beállítani a port forwarding-ot, de nem működik. Az előző VDSL modemnél minden ment, most nem. Kipróbáltam ugyanilyen Sagemcom modemen (sw verzió megegyezik) a port forward-ot 60km-re egy másik helyen és ment. Mi lehet a gond nálam? Router csere? T azt mondja nincs NAT-olva. Factory reset megvolt. Köszi a segítséget előre is!
  8. Sziasztok! Rákötöttem a Telekom modem/routerre (kábellel) egy QNAP NAS-t. Beállítottam a port forwardot, dinamikus IP című domaint. Minden szuperül működik, elérem, tudom használni, egészen addig, amíg nem az otthoni hálózaton vagyok. Ha felcsatlakozok az otthoni WiFi-re, akkor nem érem el a NAS-t, mivel a modem/router külső IP címére is az útvonalkeresés (Windows tracert-et próbáltam) egyből az első hop-nál timeoutol. Miért lehet ez?
  9. Sziasztok! Csináltam itthonra egy saját szervert(felhő szolgáltatást) magán célra. Megcsináltam mindent rajta, azonban nem tudom elérni a hálózaton kívülről. Megcsináltam a port forwardingot is. A telekomos modem más IP nyilvános IP címet ír ki, mint a whatsmyip.org és társai). A router által adott IP címmel elérem a szervert a hálózaton BELÜL, de amúgy nem. A másik IP címet viszont sem belülről, sem kívülről nem érem el. Felhívtam a telekomot, de ők átirányítottak a 1422-re, ami fizetős. Mit lehetne csinálni? Kell érte ott fizetni? Mert végülis ami rajtam múlik, az készen van. A 80-as és a 443-as portokat szeretném használni. Köszönöm a válaszokat!
  10. Kedves Superuser, forumtagok ! Most csereltek a routeremet HA35-re. Eddig ZTE volt. Kulso cimrol szeretnem elerni a belso halozaton levo eszkozt. Arduino vezerlo. Port forwardinggal beallitottam az eszkozt az 5....7- es portra Jelen van az eszkoz, latom: 192.168.1.71 A port is mukodik: iPadrol elindul 192.168.1.71:5...... -rol. Van egy static IP URL cimem ez ugyanazon az IP cimen van (ping), amit PC rol ellenoriztem a whatismyipaddress.com site-tal. Kivulrul iPhone 4G-vel inditva megse latja az Arduinot. Kerdeseim: a static IP cimnek a whatismyipaddress.com-on levovel kell egyezni, vagy azzal, amit a HA35 VDSL IP address mutat? 100.100.211.167 Nem kellene a 192 .... 71-nek STATIC IP-nek lenni? Ha igen, hogy kell ezt beallitani? Koszoni a segitseget: Istvan
  11. Üdvözletem! Tapasztalt valaki ilyesmit a Sagemcom 5655v2-vel? Többek között egy Furmint nevű PC csatlakozik Ethernet kábellel a routerhez. A Sagemcom szerint a PC wifi-n lóg, persze jelerősség nincs. A port forwarding erre a gépre nem megy, egy másikra igen. A nyomtatónak statikus IP címe van, wifi-n csatlakozik, de a cím nem jelenik meg. A nyomtatóba az IP címén keresztül be tudok jelentkezni.
  12. Sziasztok! Nemrégiben váltottunk 250 megabitre, amihez a régi Cisco modem helyett kaptunk egy Sagemcomot, amivel az alábbi problémám lenne. Szeretném beállítani az adminjában a Ps4 Remote playhez és a Moonlighthoz szükséhes portokat (https://www.playstation.com/en-in/get-help/help-library/apps---features/playstation-apps---features/ps4--remote-play-connection-issues/) (https://github.com/moonlight-stream/moonlight-docs/wiki/Setup-Guide). A Moonlighthoz szükségeseknél minden második port mentésénél, a Ps4-nél pedig az UDP 9303 megadásánál és elmentésénél közli az admin felület, hogy "Ismeretlen hiba történt, próbálja meg újra". Olyan pár tucatszor tuti újrapórbáltam. Létezik erre valami megoldás?