okostojás

IPV6

Kérdés

Heló!

 

Na van-e már valami hír  az IPV6-ról? Eddig csak a "nem tudjuk mikor" szöveget hallom mindig.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

372 válasz erre a kérdésre

Megjelent a modemrouter felületén az ipv6 1-2 napja, és hogy már dual stack módban van (cisco epc3925), de 6-os ip címe nincs a modemnek se, minden link localban can. Mikor lesz már cím is kiosztva?

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Fura. Tesztjeim szerint a QoS fogja a WiFi-n kapcsolódó eszközök sebességét is, ahogy kell. Viszont IPv6 esetén miért csak a vezetéken kapcsolódó eszközökre van rossz hatással? Hiszen ezek szerint a WAN-on történő adatforgalmat szabályozza.

Átmeneti jelleggel kikapcsoltam az IPv6 használatát a routerben, és felvettem a kapcsolatot az Asus Supporttal. Külföldi fórumokból úgy tűnik, hogy szinte az összes Asus router érintett, így választani kell: vagy IPv6, vagy QoS.

Szerkesztve ekkor: Szerkesztő: fgabor87

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Köszi a tippet.

A sebesség probléma így megoldódik, viszont nem szeretném kikapcsolni. Első olyan routerem, amiben normálisan működik, és nem hal szét a webböngészés, ha valaki éppen letölt. D-linkben ez csak dísz volt, semmit nem használt.

Másrészt ez csak fél megoldás, ettől a kábelen hálózatra csatlakozó gépek nem kapják meg az IPv6 DNS szerver címét. Azt továbbra is csak WiFi-s gépek kapják meg.

Tehát a routerben két hiba is van:
- QoS ezek szerint nem kezeli jól az IPv6-ot
- valami nem jó a DHCP szerverrel

Úgy látom az elsőt páran már írogatták az Asus fórumára is, meg máshova is, de nincs/nem lett rá megoldás.
A másodikról nem igazán találni infót.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

@fgabor87 kapcsold ki a routereden a QoS -t...

(és legközelebb csínnyán a bűnbak-vadászattal..)  ¬¬

Szerkesztve ekkor: Szerkesztő: Tamas586

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Fent van valami kiegészítő, nem tudom a nevét, de azt jelzi ki, hogy az adott oldal 4-es vagy 6-os ip-n jön-e.
Modemen kicsit nehezebb nézni, mert pontosan nem tudom, hogyan működik, de már nem köthető rá más MAC című eszköz (használtan kaptam alapból, eddig 1 eszköz lett rákötve), így ha a saját gépem kötöm rá, nem ad netet. Át kellett írni a hálókártya MAC címét, amit még ki kellett nyernem a routerből. :D Na de sikerült.

Minden jel arra utal, hogy a hiba teljes egészében az Asus routerekben van. Most a windows 10 sem tűnik hibásnak. Ráadásul az a fura, hogy routerrel is csak vezetékes kapcsolat esetén, WiFi-n tökéletes. A kapcsolat sebessége egyszerűen lekorlátozódik 800 kbps-re. És minden alkalommal ennyire. A windows hálózati forgalom mérésénél is ennyit ír, e fölé soha nem megy.

Ebben talán az egyetlen pozitívum, hogy az asus support-tal picit könnyebb felvenni a kapcsolatot, mint a microsoft-tal.
Mivel WiFi-n jó a dolog, így feltételezem, hogy a konfiguráció helyes. IPv6 tűzfalat kikapcsolva sem javul meg. Innentől átadom az ügyet az Asus supportnak. Addig meg kénytelen vagyok letiltani az IPv6-ot a routerben, ugyanis minden vezetékkel kapcsolódó eszközön jelentkezik a hiba. Windows 7-esen is. A jelenség ugyan az: nem kap IPv6-os DNS címet, és korlátozva van a sebesség 800 kbps-en.

Úgy tudom, hogy az összes Asus router ugyan azt a firmware-t használja (többnyire), így az Asus router tulajok jobb, ha figyelnek. Jobb esetben szoftver hiba, rosszabb esetben hardver.

Szerkesztve ekkor: Szerkesztő: fgabor87

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
42 perce, fgabor87 írta:

Közvetlen modemre kötéssel:

bf1f659e8c659ebef36f0f29ef74723f.png

IPv6 DNS-t is kapok.
Ezek szerint routertől függ, valamit máshogy csinál, mint a többi, amit a Windows 10 nem kezel jól. Pedig OpenWrt alapú a cucc. :(

 

Kérlek... azt hittem router nélkül nézted eddig is :D SixOrNot kiegészítőt nem raktad fel FF-re?

@mukkelek

Hát igen, nem kapkodják el a gyártok a dolgokat, tartalom is alig van v6-on.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Asszem sokáig fog tartani az átállás user oldalrol. De szerintem a gyártók se tesztelik annyira a drivereket ipv6-ra. Még afféle majd egyszer fílingje van, de nincs már messze hogy szorítson a cipő.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Közvetlen modemre kötéssel:

bf1f659e8c659ebef36f0f29ef74723f.png

IPv6 DNS-t is kapok.
Ezek szerint routertől függ, valamit máshogy csinál, mint a többi, amit a Windows 10 nem kezel jól. Pedig OpenWrt alapú a cucc. :(

 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Azt gyanítom, hogy fallback-el a böngésződ IPv4-re. Az esetek 80%-ában nekem is ezt teszi. Illetve én tegnap töröltem a DNS gyorsítótárat, nálad lehet, hogy onnan folyamatosan 4-es címeket ránt elő.

Nem, mert nálam mindegyik gép ezt csinálja, és mindegyikben más hálózati kártya van a legfrissebb driverrel.

Az IPv6 DNS kérés DHCP felől pedig külföldi fórumokon is megjelent, tényleges hiba. Ha futtatok egy ipconfig / renew6-ot, akkor kap DNS címet, de alapból nem. Állítólag AU előtt nem volt ezzel baj.

Azt tudom elképzelni, hogy router függő is lehet a dolog, ha senki nem lesz a hálózaton, átdugom a gépem közvetlenül a modembe.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Ez már csak azért érdekes mert  Pro és Enterprise is van itthon és azokon sem tapasztalok problémát. :D

Nem hálózati kártya driver lesz inkább a ludas?

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Ezek szerint a Home-ot nem érinti, nálunk minden gépen Pro van. Sajnos ez egy létező, ismert probléma.

Sőt, a google-t feltúrva olyat is látni, hogy akinek lassan töltődnek be az oldalak, tiltsa le a windows 10-ben az IPv6-ot. Ezek szerint ez is létező, ismert probléma. Sajnos nekem is jelentkezik az összes windows 10-es gépen, úgyhogy ki kellett kapcsolnom az IPv6-ot, mert használhatatlan a net, ha azon próbál oldalt betölteni. A Microsoft augusztus óta nem reagált érdemben a problémára.

Egyelőre csak a win10-es gépeken tiltottam az IPv6-ot, mert 7-esen, és androidokon tökéletesen működik. Sok előfizető pórul fog járni ezzel most. Persze erről a T nem tehet.
Semmilyen megoldást nem találtam eddig erre, de ezt valószínűleg Microsoftnak kell javítania.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Minden szoftvert napra készen tartok így természetesen a Windowst is, és igen megjelenés óta RS1 használom 14393.447 a build.

IPv6 DNS problémát nem tapasztalok sem most, sem a teszt időszak alatt mivel pilot végpont vagyok.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

@Roli82

Mi a win10-ed verziója? Fent van már az Anniversary Update? Mert microsoftos fórumokon azon kattognak a felhasználók, hogy amióta ez megjelent, nem működik az IPv6 kezelés, egészen pontosan nem kapja meg a DHCP szervertől az IPv6 DNS címét.

És valóban, egyik 10-es gépem sem kapja meg. Nekem mindegyik gépen ez a build fut: 14393.447

Szánalmas. :/

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Köszi.

Akkor ez szép menet lesz, mire kinyomozom, mi okozza. Addig is várom olyanok jelentkezését, akik szintén tapasztalják a lassulást IPv6-al. :D

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Természetesen Windows 10 Home 64 Bit.

e6157b6b9c5fe6fd8a800866a52a3c9a.png

Szerkesztve ekkor: Szerkesztő: Roli82

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Az adott géppel, vagy a Windows 10-el lesz a gáz. Laptopomról, win7 alól:
9276329de83640d7f83fee98513bee9a.png

Bár ez WiFi-n kapcsolódik, nem lan-on, de ugyan ahhoz a routerhez.

@Roli82
Neked win10 vagy win7 van a gépeden?

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Szintúgy.

Holnap vagy hétvégén kipróbálom router nélkül, hátha ott van a hiba. Pedig OpenWrt alapú.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Igen 50-es verzió 64-Bit.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Firefoxot használsz?

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Megnéztem - bár nem kezdtem el mérni - de érzésre egyformának tűnik.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

DNS tekintetében sajnos a routeremben van a hiba. Se Auto-n, se manuálisan beírva az IPv6-os DNS szerverek címét nem osztja ki a windows-nak. Esetleg lehet még Windows 10 bug, de nem hiszem.

Manuálisan beállítva a windows-ban működik.

Próbáld ki azt, hogy a Vezérlőpult\Hálózat és internet\Hálózati kapcsolatok-nál a helyi hálózat tulajdonságainál kiveszed a pipát az IPv4 elől, majd nyitsz egy böngészőt, és betöltöd a telekom.hu-t. Így egész biztosan IPv6-on fogja megnyitni. Nekem 4-esen 4,9 másodperc alatt tölti be, 6-oson 29,59 másodperc alatt (cache nélkül, tehát CTRL + F5-el frissítve az oldalt). Ami azért elég durva.

Persze simán lehet, hogy nálam van a hiba, de egyelőre nem tudom, hogyan nyomozzak tovább.

Szerkesztve ekkor: Szerkesztő: fgabor87

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

" Telekomnak van IPv6-os címen lévő DNS szervere? "

Hát persze hogy van: leírás.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
1 órája, fgabor87 írta:

Telekomnak van IPv6-os címen lévő DNS szervere? Ha kizárólag csak 6-os IP-t használok, nem megy a névfeloldás:

>nslookup youtube.com
DNS request timed out.
    timeout was 2 seconds.
Server:  UnKnown
Address:  fec0:0:0:ffff::1

DNS request timed out.
    timeout was 2 seconds.
DNS request timed out.
    timeout was 2 seconds.
DNS request timed out.
    timeout was 2 seconds.
DNS request timed out.
    timeout was 2 seconds.
*** Request to UnKnown timed-out

Van a Telekomnak is v6 DNS

IPv6 DNS szerverek:
2001:4c48:1::1
2001:4c48:2::1

yt.PNG

Sebességgel kapcsolatban én nem tapasztalok semmi hibát.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
6 órája, Pityesz írta:

Köszönöm a válaszod!

A rapid commit és az unicast mire jó?

Rapid commit, nem tudom pontosan, de valami rövidített konfiguráciö, de ennek csak leterhelt hálózatokban van értelme pár gépre nem igazán

Az Enable Unicast sem tudom hogy mit takarhat. Azt tudom, hogy ipv6 esetén egyedi interfacet azonosító címek az unicast címek, de hogy ez a kapcsoló mit takarhat, azt nemtudom. Az eszköz manuálja sem részletezi jobban ezt a részt?

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Kikapcsoltam a böngészőben a Fast fallback to IPv4-et, és lesújtó az eredmény, azok az oldalak, amik elérhetőek IPv6-on rettentő lassan töltenek be.

Ugye a Fast fallback-nek pont az a lényege, hogy a böngésző 4-es és 6-os protokolon is felkeresi az adott címet, és amelyiket gyorsabbnak talál, azon fog kommunikálni. Ezt letiltva, minden erre alkalmas oldal IPv6-on tölt be, illetve nem tölt be, annyira lassú. Itt valami nagy gáz van.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Hozz létre egy fiókot vagy jelentkezz be a kommenteléshez

Ahhoz, hogy kommentelhess, tagnak kell lenned.

Fiók létrehozása

Hozz létre a közösségünkben egy új fiókot. Igazán egyszerű!


Új fiók regisztrálása

Bejelentkezés

Már van fiókod? Jelentkezz be itt!


Bejelentkezés most