Keresés a Közösségben

Találatok mutatása ezekhez a címkékhez: 'hiba'

103 találat

  1. Tiszteletem! Nálam az a probléma az új TVGO- val, hogy bizonyos filmeket nem tudok megnézni. Pl. A remények földjét, A kegyetlen várost a TV2 -őn, A rezidens -t a Prime -on. eddig sehol nem találtam meg, hogy miért nem lehet meg nézni a premier tv-sorozatokat. A Telecom TV előfizetők állítólag azokat a csatornákat nézhetik a TV GO -n, amikre előfizettek. Kérem a válaszukat ebben az ügyben. Üdv. Csömöri Imréné
  2. Sziasztok! Egy Sagemcom 3686 router-t cseréltek egy Kaon CG3000-re. A problémám az lenne, hogy se portolni nem tudok valami biztonsági okokból, se olyan PC-s programokba se tudok be jelentkezni mint például a Hamachi. A Sagemcom routerrel ment minden mint az álom. Valami blokkolná az IP címeket vagy mi lehet a baj, hogy egy két programon belül még le tölteni se tudok amit eddig tudtam. Előre is köszönöm a válaszokat!
  3. Érdeklődnék,hogy ezt a hibát 4-44-113 mikor javítják? Elégge bosszantó,hogy 10percenként megazakítja az élőadást,már olvastam a forumon mindent kiprobáltam. 11 különböző eszközön probáltam ki a szolgáltatást 8 laptop, 3 mobiltelefon. Mindegyiken random időközönként bedobja ezt a hibát,érdekesség,hogy reklám közben még mem sikerült ilyen hibaüzenetet dobnia ? Bosszamtó,hogy a havidíjért cserébe nem lehet végignézni egy filmet sem Válaszulat és a segítséget előre is köszönöm!
  4. Üdv! Miért nem sikerül átregisztrálni az új telekom tvgo-ra? A régi pikkpakkal ment a regisztráció..Sógort cseszegetem hogy "elment már sms vagy valami"? Bármiről próbálkozva (mobilböngésző vagy app...vagy asztali böngésző) Hibakód: 361846-100 MT:857599203
  5. Sziasztok! Laptopomon az eddig "hiba nélkül futó tvgo alkalmazást" - voltak gondok a régi tvgo-val is, mert kb havonta 2x azt dobta ki hogy töltsem le és telepitsem újra a tvgo alkalmazást. de ha megcsináltam akkor egy-két hétig simán ment - lecseréltem az újra. A regisztráció nehézségei és buktatói, akadályai után átverekedve magam, az új telekomtvgo -t használva bármely csatorna bármelyik műsora 2mp-enként fél másodpercre megáll. Magyarul élvezhetetlen és nézhetetlen. A régi lejátszása simán , gördülékenyen ment. Ez egy régi laptop, de mivel utána olvastam a telekom által megadott paramétereknek, egy dolgot kivéve meg kéne feleljen. win10, 4Gb RAM, firefox84, 2GB vga, WebGL enabled, directX12, 1366x768 felbontás, egyedül a cpu gyengébb AMD Athlon II Dual-Core M300, de a régit simán vitte akadásmentesen. sőt bármilyen filmet simán játszik, akár youtube-rol, hbo-go-ról is. Kérdésem: Mi retket állítsak át az új regisztráción kívül, ha már elő vagyok fizetve évek óta és szeretném igénybe venni a szolgáltatást? A jelenség röviden: kettő másodpercenként fél másodpercre megáll a lejátszás majd onnan folytatódik ahol tart a műsor, tehát kimaradnak szavak....
  6. Azt szeretném megtudni, hogy a 4-44-50019-es hibakód mit jelent a TelekomTV hibaüzenetei közül és hogyan tudom elhárítani? Kitöröltem a böngészés előzményeit, a sütiket, mindent, újraindítottam a modemet, használni próbáltam az alkalmazást Windows7 és Windows10 operációs rendszereken is Chrome, IE, Edge, Firefox böngészőkben is, de mindenhol ugyan ebbe a hibába futok bele folyamatosan és nem tudom igénybe venni a szolgáltatást, amit az előfizetetett csomag elvileg tartalmaz. Köszönöm a segítséget! Üdv: EF
  7. Segítséget kérek még mindig! szeptember 16-án jeleztem először a telekom tv go-val kapcsolatos problémámat. Aztán e-mailt is írtam, arra nem kaptam sajnos választ. A hiba azota is fenn áll folyamatosan. Az lehet hogy akkor hiba volt a rendszerben, de azota is folyamatosan hiba van?? A hibakódok változatlanok. A szolgáltatás egyszerűen élvezhetetlen. Fél perc után leáll , pörög-pörög percekig, aztán semmi. Ujra be kell lépni és kezdődik elölről. Sajnos ez az uj rendszer nem vált be. A régi tv go-val nem volt ilyen probléma. Kérem segítsenek, mi lehet ennek az oka, hogy lehetne ezt a problémát megoldani!? Köszönöm a segítséget előre is!
  8. Üdv mindenkinek. A mai nap folyamán valamiért a TVGO a Chrome-on keresztül nézhetetlen. 1 perc után kidob egy hibaüzenetet. Próbáltam az asztali gépemen, laptopomon, de mindkettőnél ugyanaz a jelenség. Ellenőriztem, hátha a valami frissítés nincs letöltve, de a Windows és a Chrome is naprakész. Az előfizetésért havonta szép összeget kérnek, jó lenne ha a hibaelhárítás ennek megfelelően történne. Hibaszám: 4-44-140 Köszönöm előre is.
  9. Üdv! Én is küzdök a percenkénti leállással. Hibaszám 4-44-140. Rendszerem Win10 - legújabb frissítés. Chrome - legújabb verzió. A régi TvGo kifogástalanul működött, sajnálom hogy átregisztráltam erre a félkész valamire. Ilyen állapotban nem lehet élesben indítani egy szolgáltatást. De legalább nov. 1-ig használhatnánk a régit, már az is segítség lenne. Nem lehet valamit úgy lezárni, hogy nincs helyette egy új, működőképes, bolondbiztos és ügyfélbarát rendszer. Addig meg csak foltozgatják még az újat (remélhetőleg). Másik. Sajnos nincs lehetőség az előtérben, ablakban nézni a műsort, mint a réginél(már akkor, ha egyáltalán működne). Ez is egy hatalmas hiányosság. Vagy szintén hiba. Jó lenne ha valaki ránézne valóban ezekre a hibajelenségekre, és nem csak a megszokott válaszokat adnák az itt feltett kérdésekre. Ha már fogalmuk sincs hogy hol a hiba. Én azért fizetek elő valamire, hogy cserébe kapjak egy jól működő szolgálatást. Vagy csak azért indítanak egy szolgáltatást, hogy fizethessek? Érdekes, másik szolgáltató, ....online működik, sőt vannak HD csatornák is. Előre is köszönöm!
  10. Üdv, az új tvgo player-ben sajnos fixen egy perc után megáll a lejátszás és a csatolt hibaüzenet jön elő. (4-44-140) Több böngészővel is ugyanez az eredmény. (tv és rádió csatornáknál egyaránt) Hiányosságok: hangerő szabályozás lehetősége a lejátszóban! (asztali böngészőben úgy gondolom ez alap követelmény bármilyen média lejátszóban) műsorlista szűrése a beállított kedvencek alapján (ez lehet hogy az én bénázásom és nem találom de ha valóban nincs rá mód akkor mi értelme egyáltalán kedvenceket állítani?) Ha jól rémlik az átregisztrálás az új rendszerbe nem volt kötelező, hanem csak lehetőség egyelőre. Van-e lehetőség visszatérni a tvgo.hu rendszerbe? Az működik, a jelenlegi rendszerben pedig nem tudom használni a szolgáltatást. Vagy miért nem működhet mind a kettő párhuzamosan legalább átmenetileg, amíg az új rendszer stabilan használhatóvá válik? Gondolom gyakorlati akadálya nincsen annak, hogy be tudjak lépni a régi rendszerbe, egész egyszerűen így vannak a felhasználók rákényszerítve az új használatára...ki tudja miért.
  11. telekom tvgo

    Tisztelt hölgyem/uram! Üdvözlöm, olyan problémám van, hogy van meglévő tvgo előfizetésem, ezzel a meglévő fiókkal szeretnék regisztrálni a megújult telekom tvgo szolgáltatásra, de sajnos már harmadik probálkozásomra sem sikerült regisztrálni, fényképként csatolom a problémát.
  12. Sziasztok! Elmondom nektek a történetet egészében: Pár hónapja villám csapott az utcánkba közel a házhoz(nagyon közel).Elment az áram rögtön utánna,és reggel konstatáltuk hogy se a TV,se az Xbox,se a telekom box nem kapcsol be és nem kap áramot(túlfeszültség). Kicserélték a modemet,és azóta kb 10-30perces idősávban elmegy a net néha,de csak pár percre,ha lecsatlakozom,visszacsatlakozom,akkor újra van internet. De mondjuk egy youtube videó lejátszása alatt elszokott menni 3x-4x. Kijött a kedves szerelő,és mondta,hogy valami nem volt beállítva,és az lesz a probléma. Ezt beállította,de azóta sem javult meg. Nagyon idegesítő,de jelerősség az rendben van,zöld pöttyök a modemen rendben vannak. Valaki tudná hogy merre induljak el? Csak mert az utóbbi hónapokban vagy 4-6x tettem hibabejelentést,és zavar,hogy nemtudják megoldani ezt a problémámat. Előre is köszönöm a válaszokat!
  13. Sziasztok! Olyan problémám van hogy sem CoD warzone sem a R6S nem indul el internetproblémára hivatkozva, pedig van kapcsolatom (minden megy rendes sebességgel - netflix, letöltés stb) és a speed test sem mutat hibát, jön a 150mbps. Először csak akadozott a net, a CoD nem indult, de azután 'átterjedt' az R6Sre is ami előtte tökéletesen ment. Felvettem a kapcsolatot a Telekommal, ki is lett cserélve a modem, de a hiba továbbra is van. Tud valaki segíteni hogy mit tegyek? A modem Sagemcom F@st 3686 v2
  14. Sziasztok, Telekom Sagemcom F@st 5655v2 AC routerrel használ valaki Chromecastot? Amióta szolgáltatót váltottak a szüleim, egyszerűen lehetetlen működésre bírni a Chromecastot. Előtte ***** volt a szolgáltató egy ZTE routerrel, és kifogástalanul működött. Most folyamatosan azt írja, hogy a Chromecast beállítása sikeres, de az eszköz nem található. Kipróbáltam úgy, hogy egy telefont használtam hotspotként a router helyett, úgy gond nélkül csatlakozott. Mit tudnék tenni a Telekomos routerrel, hogy működjön? Kerestem a router beállításaiban az AP/client izolációt, amit több helyen is javasoltak, de nincs ilyen opció, és a telefonos ügyfészolgálat sem tudott segíteni. Köszönöm!
  15. Sziasztok! Abban szeretnék segítséget kérni, hogy van egy Samsung UE65RU7102KXXH 4K UHD LED Smart Tvnk (1-2 hónapja vettük), Telekomos beltéri egységgel, és a bekapcsolástól számítva 2, majdnem 3 percig nincs hang, csak kép. (ellentétben a másik szobában lévő 50 ezres Orion tv-vel, amin rögtön van hang már a bekapcsoláskor). A problémát jeleztük a telekomnak, kijöttek, kicserélték a boxot (hozzátennem a telekom, és a szerelő is csodálkozott, nem is találkoztak még állítólag ilyen hibával), utána jó volt, délután már megint azt csinálta, hogy bekapcsolás után nem volt hang, csak kép 2-3 percig, majd megjött a hang is. Kb. már minden lehetséges dolgot kipróbáltunk, kicseréltük a hdmi kábelt is, tvn gyári beállításokat visszaraktuk, csináltunk hibakeresést stb, de azért még várnék ötleteket hátha valakivel előfordult már ilyen. Samsung szerviznek is jeleztük már a dolgot, nem nagyon van ötletük rá, szerelőt akarnak küldeni. Mi lehet a hiba, másnál előfordult már ilyen esetleg? Előre is köszönöm a válaszokat/segítséget!
  16. Szép napot! Azzal a gonddal kerültem szembe, hogy a fizetett 1000/1000 net helyette amíg a letöltési sebesség teljesen rendben van a feltöltési sebességem szinte nincs. E z konkrétan azt jelenti, hogy amíg a speedtest 500-900Mb/s-t ér el, mér, ez valóságban 2-7Kb/s. Mi lehet a probléma?A kábel cat5e ha ez oszt vagy szoroz akármit.
  17. Sziasztok! Nekem egy olyan problémám lenne, hogy vezetékes internetről nem tudok az egyetemi VPN-hez kapcsolódni. Megpróbáltam úgy, hogy a telefonomról megosztottam a mobilnetet laptopra, és úgy sikerült csatlakozni a VPN-hez, de vezetékes netről ezt a hibakódot írja ki: "The L2TP connection attempt failed because the security layer encounterred a processing error during initial negotions with the remote computer." Ezt hogyan lehetne orvosolni?
  18. twitch

    Sziasztok! Egy olyan problémám lenne, hogy nekem a Twitch.tv nem működik megfelelően. A következő a probléma: A Twitch chat nagyon akadozva, vagy egyáltalán nem tölt be, és mivel egy nagy csatornánál moderátori szerepkört töltök be, ez nekem nem nagyon előnyös jelen pillanatban, hogy kiesek a "munkából". A következőek az adatok, illetve küldök ez mellé egy képet is, hogy lássátok, hogy mi a probléma: Körzet: Kecskemét és vonzáskörzete A lenti kép mutatja a tracert-et, hogy az adott package hogyan jut el tőlem az Twitch szerveréhez. E mellé mellékelek egy ping-es képet is, hátha abból is tudtok valami információt szerezni. Nagyon szépen köszönöm a segítségeteket előre is!
  19. Aktiváltam az HBO GO-t az elfőzietésemben, meg is kaptam SMS-ben a regisztrációhoz szükséges kódot, viszont ha az HBO GO honlapján próbálok regisztrálni azt a hibát dobja , hogy a rendszer nem tudott HBO előfiztést azonosítani! Miért? Valaki segítsen!
  20. Érdeklődnék, hogy tudtok-e Veresegyházon vagy a környékén központi problémáról? Már kb. 1 órája elment a teljes net. Bejelentettem de nem tudtak semmi közelebbit mondani. Köszi
  21. Szóval február óta tapasztalok elég nagy hibákat a szolgáltatással, olyanok mint 800 kb/s letöltés, 500 kb/s feltöltés, magas ping (100-200) emellett random még magasabb (300-3000), ping spike-ok, stream első 1 percében 1000 ejtett képkocka (30 megás a szolgáltatásunk). Wi-Fi-n játszok, de tesóm viszont kábellel és ugyan ilyen gyér. Minden eszközzel ilyen értéket mérek, napközben is amikor csak egyedül használom. Bármi ötlet?
  22. Sziasztok! IPTV gondom van és kifogytam az ötletekből... Adott egy Huawei HA35-11 digitális elosztó, 30 megás vDSL net+gyorsító opció, 2 set-top box, 2 TV (nappali, háló). Előzmény (nem tudom van-e köze a hibához): Húsvét hosszú hétvége előtti éjszaka egy órán belül 3 áramszünet is volt. Másnaptól a net érezhetően belassult, mindkét tévén az adás rendszeresen pár másodpercre lefagyott, a kép szétesett/kikockásodott. A hétvége után aztán minden helyreállt. (A hálószobai tévét nem nagyon próbálgattuk.) Probléma: A hálóban lévő TV esetében az adás pár másodperc után "lefagy", a képernyő "kimerevedik" és nem is "jön vissza". Ha csatornát váltok az adás megy, majd 4-5 másodperc után a kép lefagy, és ezt minden egyes csatornaváltás után eljátsza. A set-top box egyébként "él", csatornát, hangerőt tudok váltani, a menü, minden egyéb működik. A probléma kizárólag a hálószobai "fogyasztónál" jelentkezik, a nappali TV hibamentesen működik. Lehúztam minden egyéb net "fogyasztót", semmi változás. A set-top box utp kábelére feldugtam egy laptopot, a speedtest minden mérésnél 20Mpbs feletti értéket mutat. Amivel próbálkoztam: - Természetesen a ki-bekapcsolgatásokon, áramtalanításokon már túl vagyok. - Megcseréltem a két set-top boxot. A hálószobai TV ugyanúgy fagy. - Kicseréltem az utp kábelt. (A kábelezés falon belüli kábelcsatornában megy, így csak a fali csatlakozó és box közötti utp-t tudtam cserélni. A huawei és box közvetlen összekötéséhez nincs elég hosszú kábelem + szintkülönbség.) - Kipróbáltam másik hdmi kábellel összekötve a tévével. - A tévé valamennyi hdmi portját végigpróbáltam. - Kipróbáltam scart-al összekötve boxot - tévét. Fentiek közül egyik sem hozott eredményt. Az ötletekből meg kifogytam... És még egyszer: A probléma kizárólag a hálószobai "fogyasztónál" jelentkezik (még akkor is, ha felcserélem a két box-ot), a nappali TV hibamentesen működik. Valaki találkozott már hasonló jelenséggel?
  23. Sziasztok ! Ma köttettem be az internetet, és az lenne a gondom, hogy csak azok az oldalak jönnek be, amiket biztonságosnak érez (youtube . facebook, gmail ) . Ezen kívül semmi . Mit kellene beállítanom ? Be telefonáltam , azt mondták a kapcsolattal nincs gond . A válaszokat előre is köszönöm ! Ruter neve : Sagemcom f@st 3890 v3
  24. Sziasztok Vettem a Jófogáson egy KiSS x301t iptv beltérit, beüzemelés után a kijelzőn megjelent a " Letöltés..." felirat, majd a képernyőn egy piros X jelent meg. Mit tehetek az ügyben? Végső esetben hogyan tudnék egy moddolt rendszert rátenni? Köszönöm és Üdv.
  25. Üdv. 1 teljes napja áll fent egy probléma, nincs internet, wifi jel van. csatlakozik is a pc/laptop/telefon viszont azt irja nincs internetelérés. ha elinditok egy hibaelháritást "A szélessávu modemmel problémák léptek fel stbstb" / Az elérési pont, az utválasztó vagy a kábelmodem és az internet közötti kapcsolat megszakadt./ Már mindent próbáltam amit tudtam.. Reseteltem a routeren minden kábelt ellenőriztem a router konfigba is ujra inditottam stb... A routeren világit a Wifi és az "S" viszong a @ nem... ( ha belépek a konfig beállitásokhoz ott már alapból azt irja hogy Hálózati hozzáférés: Nincs) Előre is köszönöm a választ