okostojás

IPV6

Kérdés

Heló!

 

Na van-e már valami hír  az IPV6-ról? Eddig csak a "nem tudjuk mikor" szöveget hallom mindig.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

372 válasz erre a kérdésre

Ekkor: 9/1/2016 at 19:34, btz írta:

A legtöbben azt sem tudják mi az. Nálunk az egész utca abban van. Nem is tudnak róla, nem is magyarázom nekik, majd ha valamelyik ip kamerát akar.

De nyilván minden szolgáltató rajta van az ipv6-on, nem az orbaszájba natolás az irányvonal sehol.

Szia!

Végre egy nyom! Kb. ősz óta nem működik a remote desktop-om külső hálózatról, azelőtt ment és minden beállítás, portforward, stb. azóta is stimmel. Ma újra nekiültem a dolognak, és nem találtam megoldást. A publikus IP címem a 134.255 tartományban van. Ez lehet a problémám, hívjam az ügyfélszolgálatot?

Köszi, üdv:

Csaba

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Szia @krooarbo!

Most csináltam IPv6 tesztet számítógéppel (LAN) és Androidos telefonnal is. Nálam mindkét eszközön minden Reachable volt. Lent látszanak az adatok (30/5 netem van).

IPv6-test-2.JPGIPv6-test.png

 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Szia @krooarbo!

Elvileg központilag megoldották már! Tapasztalod még a problémát?

Szerkesztve ekkor: Szerkesztő: Roli82

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Sziasztok,

Előre leszögezem, hogy nem értek az IPv6-hoz, de lenne pár kérdésem.
A Telekom nálunk is bevezette az IPv6 dual stack megoldását. Cisco EPC3925 HGW-nk van, s hiába kapcsolom ki a LAN IPv6 menüben, az Android-os mobil eszközeim ugyanúgy kapnak IPv6-os címet is.  A problémám az, hogy Android-os eszköz alatt nem működik az IPv6-os névfeloldás (3 eszközön próbáltam, egyiken se működik).  Ezeket a DNS szervereket kapom Android-on:

getprop net.dsn1 2001:4c48:2::1
getprop net.dsn2 2001:4c48:1::1
getprop net.dns3 8.8.8.8

Igazából már pingre sem válaszolnak a Telekom IPv6-os DNS szerverei, míg pl. Ubuntu-n gond nélkül működik, pingik, nevet old stb... Android-on az alkalmazás (pl. böngésző) hosszú-hosszú másodperceket vár míg IPv6-tal próbálkozik, majd áttér IPv4-re. A Telekom által javasolt tesztoldalakon mindent rendben talál:

Tesztelés IPv4 DNS rekorddal    
rendben (0.214s) kapcsolat: ipv4
Tesztelés IPv6 DNS rekorddal    
rendben (0.232s) kapcsolat: ipv6
Tesztelés Dual Stack DNS rekorddal    
rendben (0.230s) kapcsolat: ipv6
Dual Stack DNS és nagy csomag tesztelése    
rendben (0.229s) kapcsolat: ipv6
IPv4 teszt DNS nélkül    
rendben (0.223s) kapcsolat: ipv4
IPv6 teszt DNS nélkül    
rendben (0.229s) kapcsolat: ipv6
Nagy IPv6 csomag tesztelése    
rendben (0.248s) kapcsolat: ipv6
Az internetszolgáltató IPv6 DNS tesztje    
rendben (0.226s) kapcsolat: ipv6
Find IPv4 Service Provider    
rendben (0.156s) kapcsolat: ipv4 ASN 5483
Find IPv6 Service Provider    
rendben (0.181s) kapcsolat: ipv6 ASN 5483

Viszont az http://ipv6-test.com/ oldalon a droidok az alábbiakra unreachable-t mondanak: (Ubuntu-n Reachable)

DNS6 + IP4 Unreachable    
DNS6 + IP6 Unreachable

Mi lehet a probléma? Nekem már az is jó volna, ha simán ki tudnám kapcsolni az IPv6-ot, de azt sem a HGW-n, sem a NEM root-olt Android-on nem tudom megtenni.

Köszi

 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Azért az beszédes, hogy " ISP's DHCP did not function properly. " (eddig 3 különböző márkájú routerem volt, ezt mindegyik tudtomra adta, mióta telekom van. Ezt most éppen egy tomato fw köhögte vissza.)

Amúgy működő internet esetén soha nem ettől a DHCP szervertől kapom a címet, hanem mindig a 62.201.106.1-től, és 3600 sec szokott lenni az időtartam.
A tegnapi IP számomra teljesen ismeretlen volt, ráadásul a 60ezer sec is elég durván hangzik. Bár nem egészen tudom, mit takar ez az érték, mert elsőre azt gondolnám, hogy ennyi ideig tartott az ip megújítás, de akkor meg nem sec, hanem milisec lenne a helyes, úgy kb stimmel.

Tudom én tapasztalatból, hogy telekomnál nagy hálózati szakértő varázslók vannak, volt velük dolgom. Igazából nem lepődök meg.

(Tudod, olyan ez, mint a DVB-C. Rengetegszer jeleztem, hogy valami nem stimmel vele, mert néhány tv nem tudja kezelni. Ez már a nyitott időszakban volt. Mindig azt mondták, hogy náluk minden rendben, majd jött a nagy csatorna átrendezés, és láss csodát, megszűnt a hiba. De biztos nem náluk volt. Puszta véletlen.)

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
20 órája, fgabor87 írta:

Már nem az első eset, hogy a szolgáltató DHCP szervere elkutyul valamit, mind IPv4, mind IPv6 esetén. Ma 11 óra óta nem volt internet, mert rossz IP-t osztott:

Dec 13 11:01:24 dhcp client: bound 31.46.197.156 via 31.46.196.1 during 60735 seconds.
Dec 13 11:01:25 WAN Connection: ISP's DHCP did not function properly.
Dec 13 11:01:30 dhcp6 client: bound address 2001:4c4c:202:9:611f:e225:d95d:1f35/128, prefix 2001:4c4c:1263:8800::/56

Se a 4-es, se a 6-os IP-n nem volt internet. Pedig nem tűnik nehéz feladatnak egy DHCP szerver üzemeltetése...

Még jó hogy ugyan azon a hálózaton szervereken keresztül netezünk.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
18 órája, Roli82 írta:

Factory resetet csinálj ne újraindítgatást.

Cisco hátoldalán találsz egy sülyedést azt tartsd benyomva egy tű vagy egy tol hegyével 15 másodpercig...

Minden ki be kapcsolásnál tftp-zik, nincs kedvem újra beállítgatni a portforwardokat, wifit

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Már nem az első eset, hogy a szolgáltató DHCP szervere elkutyul valamit, mind IPv4, mind IPv6 esetén. Ma 11 óra óta nem volt internet, mert rossz IP-t osztott:

Dec 13 11:01:24 dhcp client: bound 31.46.197.156 via 31.46.196.1 during 60735 seconds.
Dec 13 11:01:25 WAN Connection: ISP's DHCP did not function properly.
Dec 13 11:01:30 dhcp6 client: bound address 2001:4c4c:202:9:611f:e225:d95d:1f35/128, prefix 2001:4c4c:1263:8800::/56

Se a 4-es, se a 6-os IP-n nem volt internet. Pedig nem tűnik nehéz feladatnak egy DHCP szerver üzemeltetése...

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
4 órája, disconnect írta:

Nálam kábelneten sincs hír az ipv6-ról, annyit csináltak, hogy engedélyezték a modemen a dual stack módot. Nem, újrandítás sem ér semmit, egyébként anélkül is kioszthatnának 6-os címet.

Factory resetet csinálj ne újraindítgatást.

Cisco hátoldalán találsz egy sülyedést azt tartsd benyomva egy tű vagy egy tol hegyével 15 másodpercig, ekkor minden beállításod törlődni fog tehát vissza áll gyári alapértelmezett állapotba, központi tftp szerverről letölti a konfigot , aztán lehet nézni hogy kap -e v6 címet, mondjuk ha már be volt rajta kapcsolva a Dual Stack akkor nem értem miért nem kapsz v6 címet is (ez nem külön folyamatként megy, hogy először megjelenik a HGW felületén az v6 menüpontok aztán meg egyszer valamikor kapsz egy v6 címet is) . Ha így sem megy akkor 1412...

Cisco.PNG

Szerkesztve ekkor: Szerkesztő: Roli82

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Majd odaér, ha itt az ideje, bőven van még  idő hogy mindenki megkapja. 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Nálam kábelneten sincs hír az ipv6-ról, annyit csináltak, hogy engedélyezték a modemen a dual stack módot. Nem, újrandítás sem ér semmit, egyébként anélkül is kioszthatnának 6-os címet.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
Ekkor: 2016. 12. 10. at 16:51, mukkelek írta:

Heló! Optika ipv6-ról nincs új hír?

idén kizárt dolog, tavasz környékén valószínű. 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Nincs

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Ping teszt.
Nem tudom mennyire megbízhatóak az eredmények, ismerve a routerem jelenlegi szoftverhibáját, de úgy gondolom, hogy pingelésnél elméletben nem igazán kéne zavarnia.

youtube.com
Ping statistics for 2a00:1450:4014:80b::200e:
    Packets: Sent = 101, Received = 101, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 30ms, Maximum = 57ms, Average = 33ms

Ping statistics for 216.58.214.238:
    Packets: Sent = 101, Received = 101, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 24ms, Maximum = 54ms, Average = 27ms

google.com
Ping statistics for 2a00:1450:400d:803::200e:
    Packets: Sent = 123, Received = 123, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 18ms, Maximum = 66ms, Average = 26ms

Ping statistics for 216.58.209.206:
    Packets: Sent = 123, Received = 123, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 19ms, Maximum = 77ms, Average = 27ms

Nincs nagy eltérés.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
7 órája, OldMike írta:

Üdv!

Ma reggel volt egy bejelentett karbantartás a térségünkben, és megjelent az IPv6 a cisco 3925-ben. Megnéztem az ipv6-test.com oldalon lévő sebességtesztet. Ez jött ki (amúgy egyelőre csak ez a néhény messzi szerver van?):

30/5 net van. Viszont a pingteszttel nem boldogultam, van két széles sáv, adat semmi, csak Loss 100%.

 

IPv6-test-1.JPG

Ezen az oldalon is tudsz V6 ebességet mérni, teszt időszak alatt itt méregettem, bár akkor még teljesen más volt a kinézete, most elég fapados lett... :/>:(

Jelenleg ennyit mér.

v66.PNG

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Egyelőre csak ezek a távoli szerverek vannak. Szerintem ezt nem is nagyon fogják fejleszteni, meg kell várni, míg a speedtest.net megcsinálja az ipv6-os dolgait. Gondolom lesz nekik. Címük már van, ha jól láttam, de nekem 4-es-en töltött be az oldal, és azon is tesztel.

Ping-et nem próbáltam, de azt lehet futtatni windows parancssorból is:
- nslookup youtube.com -> fogsz kapni egy darab IPv6-os címet, azt kimásolod (win10-nél azt hiszem simán lehet másolni (enterrel), régebbi verzióknál jobb gomb, megjelölés, akkor ki tudod jelölni, és enter a másol)
- ping jobb gomb, beillesztés

Egyszer próbáltam, de nem igazán tudtam értékes adatokat leszűrni. IPv6 nálam is lassabb volt, mint a 4-es, de nem drasztikusan.
 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Üdv!

Ma reggel volt egy bejelentett karbantartás a térségünkben, és megjelent az IPv6 a cisco 3925-ben. Megnéztem az ipv6-test.com oldalon lévő sebességtesztet. Ez jött ki (amúgy egyelőre csak ez a néhény messzi szerver van?):

30/5 net van. Viszont a pingteszttel nem boldogultam, van két széles sáv, adat semmi, csak Loss 100%.

 

IPv6-test-1.JPG

Szerkesztve ekkor: Szerkesztő: OldMike

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Én pingelésnél nem tapasztaltam magas válaszidőket, szerintem pénteken este néztem.

Mindazonáltal én is kikapcsolva tartom az IPv6-ot, bár nálam más problémák akadtak. Szerintem nem sürgős a dolog, nyugodtan ki lehet kapcsolni, aztán majd ha kiforrja magát, akkor engedélyezni.
 

Úgy tűnik, hogy a hálózati terhelésből adódó lassulás fokozottan jelentkezik, elképzelhető, hogy még nincs annyi eszköz mögötte, mint kéne. Idővel fejlődni fog.
Én akkor tudok érdemben tovább tesztelni, ha megoldódik a router gondom.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Sziasztok, 

hálózati ismeretem 0, de úgy tűnik, hogy az dual stack bekapcsolása azzal a nem várt eredménnyel zárult, hogy lassulást tapasztalunk azon site-ok esetén, amik pingre az ipv6-os címükkel válaszolnak (netflix, youtube, facebook, *****.hu). A ping napközben 50ms, késő délután már 150.  A probléma win10+wifi, win7+kábel esetén is fennáll, most egyelőre kollégák javaslatára win10-en hálókártyán kikapcsoltam az ipv6-ot teszt jelleggel és a sebességprobléma javult:-) Bár az xbox-on is nézhető a netflix, mert nem támogatja az ipv6-ot:-)

Amúgy a T által adott Cisco EPC3925 EuroDocsiset használjuk.

Gondoltam bejelentem a T-nek a hibát, de azon a felületen maximum azt tudom kiválasztani, hogy lassulás tapasztalható, ami csak részben igaz, az ügyfélszolgálatatot pedig félek felhívni.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Nem volt firmware frissítés, csak engedélyezték az ipv6 funkciót.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

@disconnect

Valószínű kaptál valami frissítést, így bekerült az ipv6 előkészítése, de címet nem kapsz még 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
3 órája, btz írta:

Reboot volt? Egy képernyő mentést, ha tudsz, feltehetnél az általad látottakról.

Volt.

Ennyi van a status fülön az eddig megszokottakon túl: 

Internet IPv6 Connection    
     
   
Global IPv6 Address: ::
Link-Local IPv6 Address: fe80::blablablab6/64
IPv6 Gateway: fe80::22mindegy
DNS IPv6 1: ::
DNS IPv6 2: ::
DNS IPv6 3: ::
Szerkesztve ekkor: Szerkesztő: disconnect

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Reboot volt? Egy képernyő mentést, ha tudsz, feltehetnél az általad látottakról.

Szerkesztve ekkor: Szerkesztő: btz

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Hozz létre egy fiókot vagy jelentkezz be a kommenteléshez

Ahhoz, hogy kommentelhess, tagnak kell lenned.

Fiók létrehozása

Hozz létre a közösségünkben egy új fiókot. Igazán egyszerű!


Új fiók regisztrálása

Bejelentkezés

Már van fiókod? Jelentkezz be itt!


Bejelentkezés most