Roli82

Internet telefondróton avagy az xDSL

Kérdés

xDSL kapcsolódási probléma esetén

Nézd meg a HGW-t amennyiben nem világít rajta a DSL LED. Ebben, esetben valami hardveres gond lehet a háttérben.  Egy sérült vagy kihúzódót kábel, vagy DSLAM oldali műszaki meghibásodás. Ha a kapcsolat felépül de a PPPoE nem. Ebben esetben ha használ saját router ellenőrizd azt.  Próbáld meg közvetlenül csatlakozatni a gépet modem/ HGW-hez.

 

HGW által szórt WIFI gyakran szakad lassú instabil.

Válts csatornát, ebben segít az inSSIDer program. Szélsőséges esetben saját router használata is szóba jöhet.

 

Mi a legnagyobb elérhető sebesség és hogyan?

XL csomag, 50/15 sebességet kínáló csomag, ennek műszaki feltételei a következőek.

VDSL2 technológián az alábbiak szerint. Egycsatornás (központtól való 750 méterig), vagy kétcsatornás (központtól való 1500 méterig) ebben, esetben dupla rézérpárral.  Ezek csak az általános adatok minden esetben az adott címre vonatkozó műszaki felmérés dönt.

 

Hírtelen egyik napról másikra csökkent a sebességem.

Nagy valószínűséggel SNR LOCKOT kaptál, ez annyit jelent, hogy a központ lejjebb veszi a sebességedet.  Valamilyen műszaki hiba miatt vagy tévesen. Nem tehetsz mást, mint jelzed a 1412 felé a problémát.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

1540 válasz erre a kérdésre

27 minutes ago, horsholm said:

nem tudom mit tehetnék.

Azt tehetnéd hogy a router-t, HGW -t nem kapcsolgatod ki naponta, legfeljebb csak havonta 1x. Ezek lassabb eszközök mint a PC.

Szerkesztve ekkor: Szerkesztő: Tamas586

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Gépem SSD-vel működik, gyors. A teljes Windows boot időm 14-20 másodperc, de a T-home internet kapcsolat létrejöttére további 23-26 másodpercet kell várni, addig szöszöl a gép. Qualcomm Ethernet Controller van a gépemen, a digitális elosztóm vagy routerem típusát nem tudom, modem nincs.

Ha z automatikusan beállított dinamikus IP-t elfogadom, akkor cca. 55 másodperc kell ahhoz, hogy boot után hálózatom legyen. Ha a magam beállította fix IP-t használom, akkor cca. 40 sec. alatt.

Most épp olyan helyzet állt elő, hogy fix IP-vel is 55 sec. kell, nem tudom mit tehetnék.

Hogyan lehet úgy beállítani a gépem, hogy a normál boot után azonnal legyen internet kapcsolat?

Kérem a szakértők segítségét.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Én egészen 2012 óta használtam büszkén és lelkesen az IPv6 próbaidőszakban kiosztott /56 prefix-emet, éveken át kiválóan működött (habár egyszer-egyszer volt fennakadás, de az idő nagyrészében jól működött). Csütörtök (február 25.) óta nem válaszol a Telekom DHCPv6 szervere, így nem kapok prefix-et, csak RA által kap a router-em egy árva IPv6 címet, ami egyrészt nem fix, másrészt amúgy sem tudom leosztani a hálózatomnak.

Gondoltam egy nagyot, hogy akkor felhívom az ügyfélszolgálatot, és bejelentem a hibát. Kicsit tartottam attól, hogy nem adnak majd support-ot arra hivatkozva, hogy az IPv6 amúgyis próbaidőszakban van, ugyanis korábban (évekkel ezelőtt) mindig ez történt. (Megjegyzem, hogy azt korábban sem értettem, hogy mi értelme van, hogy tesztelem a Telekom IPv6 hálózatát, ha egyszer nem jelezhetek vissza hibát azzal kapcsolatban.) Nagy meglepetésemre a bejelentésemet teljesen normálisan fogadták, nyitottak is ticket-et, ahogy kell – gondoltam biztos azért, mert 4 év elteltével azért már élesben megy a szolgáltatás, és rendesen support-álják is. Meg is nyugodtam, hogy néhány órán belül biztosan javítják a dolgot, mert hát mennyi időbe telik rápillantani a DHCPv6 szerverre? Rögtön látják, hogy nem működik, újrarúgják, azt' annyi.

Másnap reggel jött egy SMS, hogy a hibát elhárították. Na mondom, de király, lássuk csak! Nem történt semmi. A kezdeti örömöm alaptalan volt, ugyanis ezután kezdődtek a „furcsa” dolgok. Visszahívtam az ügyfélszolgálatot, jeleztem, hogy a probléma továbbra is fennáll. Kiderült, hogy a bejelentésem hatására tényleg kicseréltek egy hálózati eszközt az utcánkban, de ez valószínűleg nem kapcsolódik az én problémámhoz. Kérdezték, hogy rendesen villog-e a gateway, stb., és amikor megemlítettem, hogy nem szükséges tesztelni a vonalamat, mert az működik, ráadásul az IPv4 elérésemmel sincs semmi probléma, értetlenkedtek. Az egyik support-os okosan megjegyezte, hogy ha nem válaszolna a DHCP szerver, akkor egyáltalán nem működne a hálózatom. Mondtam neki, hogy a DHCPv6 szerverről beszélek, az IPv4-es DHCP szerverre nincs panaszom. Mindegy, megállapodtunk abban, hogy a cucc még mindig nem működik, ticket-be dokumentálták, nyitva hagyták. Reggel ismét felhívtak, akkor kapcsoltak egy technikushoz, aki mondta, hogy hívjam a Szuperszervizt. Rendben, hívtam a Szuperszervizt, és akkor beszéltem az első olyan emberrel, aki értette, hogy miről beszélek. Viszont rossz híreket közölt: kiderült, hogy ő sem supportál IPv6-ot, továbbá az is, hogy az IPv6 még mindig próbaidőben van, tehát az az optimista feltételezésem, hogy már élesítették, sajnos nem igaz. Viszont azt tanácsolta, hogy írjam meg a support-nak ezúttal e-mail-ben, hogy mi a problémám, és kérjem meg őket, hogy a rendszergazdákhoz továbbítsák. Ugyanis, ő annyit lát a ticket-ből, hogy egész eddig fizikai problémára gyanakodtak, pl. hogy a vonalammal van valami gond, vagy valamelyik hálózati eszköz hibás, vagy hogy a nálam lévő eszközökkel van probléma, akár fizikai, akár beállításbeli, és még csak rá se néztek a DHCP szerverekre... Eleve a Szuperszerviz is azért van, hogy az én beállításbeli problémáimat segítsen megoldani, felárasan. (Na mondjuk remélem, hogy az én hívásomért nem számláznak ki díjat, mert hiszen nem oldották meg a problémát. Amúgy is azért mentem bele a játékba, mert legalább a Szuperszerviz segíthetne ellenőrizni, hogy az én beállításaim rendben vannak, dokumentálnák a ticket-be, és mehetne tovább a folyamat.)

Most ott tartunk, hogy biztos, ami biztos, szóltam a telefonos ügyfélszolgálaton is, hogy a rendszergazdákhoz menjen a ticket, aztán a Szuperszervizes tanácsára hagyatkozva küldtem e-mail-t is. Kaptam egy automatikus SMS-t, miszerint „Otthoni internet szolgáltatást érintő hibabejelentés vizsgálatát, az Önnel történt egyeztetés alapján megszüntettük”. Ugye ezt többértelmű, mert vagy azt jelenti, hogy már végre nem az én hálózatomat vizsgálgatják, hanem rendesen továbbították a kérésemet a rendszergazdáknak; vagy azt, hogy lezárták a ticket-et, mint akik jól végezték dolgukat, és ezután már nem foglalkoznak vele. Minden esetre az e-mailt ezután küldtem, tehát arra még reagálniuk kell, kíváncsi vagyok, mi lesz.

Ezután a hosszú poszt után jelenleg nincs már energiám kifejezni afölötti értetlenkedésemet, hogy még mindig nem élesítették az IPv6-ot; továbbá afölött, hogy miért van az, hogy a „próbaidőszak” náluk azt jelenti, hogy „nincs rá support, szarunk a fejedre”, és miért nem inkább készséggel fogadják a lelkes önkéntes teszterek visszajelzéseit. Mi értelme van tesztelni valamit, ha egyszer nincs lehetőségem arra, hogy visszajelzést adjak? Azt sem értem, hogy miért nem hiszik el, amit mondok – én egyértelműen elmondtam, hogy hol érdemes vizsgálni a problémát, már az elején (DHCPv6 szerver), és azok alapján, ami történt (hogy mindenhol keresték a hibát, csak a DHCP szerverek környékén nem), nekem úgy tűnik, hogy egész egyszerűen nem hiszik el, amit mondok nekik, nem hallgatnak rám.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Sikerült alkotniuk valamit ?

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Ahogy ezt is csináltad, csak felmész a HGW admin felületére

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Meg tudtam nézni, de ezek nem HGW általi adatokról készített képek

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Ez bőven a garantált minimum alatt van, jó lenne ha HGW általi értékekről készített képernyő mentéseket is tennétek fel a szomszédoddal.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

A mai napon egymástól függetlenül jelentettük be a szomszéddal ,ő délelőtt én pedig délután és a válasz SMS-t mind a ketten megkaptuk ,hogy náluk nincs hiba.Én este raktam ki a Facebookra hátha van ijen problémja másnak is (10Mbit/s csomag) most a letöltés 0.08Mbit/s) és nagyon sokan regáltak ,hogy náluk is hasonló a probléma!

 

 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Ahányszor el nem hárítják! Amennyiben egy egész falu kollektíven jelent be hibát magasabb prioritással kezelik.  Míg el vétve pár bejelentést nem. ehet pl nem is ugyan az a szerelő kezeli stb. Szerelőnek meg valamivel le kell zárnia a hibát ha nem büntetést kap, ha vissza nyitják hiba jegyét amit le zárt ejnye bejnyét és egyéb retorziót. 

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Miért írják azt SMS-ben ,hogy nincs probléma amikor egy egész falu panaszkodik arra ,hogy lassú az internet!!!!!!!!!!!!!!!!

Hányszor kell bejelenteni!!!!!!!!!!!!!!!!!!4

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Szia, igen, ma mar nekem is ment! Vegre!

Lehet valaki olvasta itt a forumon, vagy nem tudom mi lett, de vegre ugy tunik megy. Es remelem igy is marad.

Koszi, udv

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Nekem most tökéletesen betölt, akárhányszor F5-özök rá.
Mondjuk ez egy másik telekomos végpont, mint ahol múltkor próbáltam.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Nos, feltettem egy masik T forumon a kerdest hogy teszteljek le, es eddig SENKINEK sem mukodik az oldal T netrol.

Szerintetek hol kellene ezt a problemat jelezzem?

Szerkesztve ekkor: Szerkesztő: Zoli33

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Megerositve, a ping masik szolgaltatorol sem megy , szoval tiltva lehet a szerverre.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Amennyire tudom, nem lehet ping-elni. A tracert sem fut vegig. Azert megkerek masokat masik ISP-rol is.

Nem tolti be - ugyanezt csinalja T mobilnetrol is. Neha azert bejon rendesen, de par refresh utana tutira vege. Viszont ha http://kproxy.com -on keresztul nezem pl, akkor szepen megy, ahogy kellene. Szerintem valami a T-nel nem jo. Nade ezzel vajon hova lehet fordulni? A site-al beszeltem mar, ok az ISP-re mutogatnak, mert naluk minden jol megy. Ez valahol logikus is.

Azt nem tudom, hogy mas oldalak sem mennek T halozatrol, vagy csak ez az egy? De mi lehet a hiba? Tiltolistan lenne? Furcsalnam.

Szerkesztve ekkor: Szerkesztő: Zoli33

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Most nálam sem tölt be elsőre sem. Telekomos net. Illetve betölt, de rettentő lassan, fokozatosan jelennek meg a képek. Mintha modemes korszakba csöppentem volna vissza. Lehet, hogy 100%-ig soha nem fog betölteni.
Megpróbálom másik DNS-el, de nem hiszem, hogy ilyen jellegű lenne a probléma.

 

Update:

Más DNS szerverrel is ugyan ez a helyzet, nagyon lassan tölt, és több perc után is hiányos a weboldal.
Elég nehéz lesz diagnoztizálni, hogy mi van, mert úgy látom magára a szerverre nem megengedett a ping, soha nem jön válasz. Vagy ennyire rossz a kapcsolat. Próbálj meg megkérni más netes előfizetőt, hogy pingelje, hogy neki megy-e.

Szerkesztve ekkor: Szerkesztő: fgabor87

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon
1 órája, fgabor87 írta:

Szia Próbálj meg manuális DNS-t beállítani 8.8.8.8-ra, ez a google dns szervere.
De nálam egyébként működik, betölt rendesen T-s nettel.

Probald meg azt hogy bejon, varsz 1-2 masodpercet, majd F5 refresh. Nalam ha be is jon elsore, akkor kb par refresh utan nem fog mar menni. Tolt, tolt, majd par perc mulva timeout.

Itt egy kep, vezetekes net routerbol, direkt site eleres es proxyn keresztul (mas bongeszovel is ugyanez) http://oi63.tinypic.com/otfztu.jpg

Itt egy kep a mobilnetrol, 3G, http://oi65.tinypic.com/2en4yft.jpg

Szerkesztve ekkor: Szerkesztő: Zoli33

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Koszi a tippet. Modem beallitasok:

Primary DNS server: 84.2.46.1
Secondary DNS server: 84.2.44.1
 
De nem engedi modositani.

Bejegyzés megosztása


Link a bejegyzéshez
Megosztás más oldalakon

Hozz létre egy fiókot vagy jelentkezz be a kommenteléshez

Ahhoz, hogy kommentelhess, tagnak kell lenned.

Fiók létrehozása

Hozz létre a közösségünkben egy új fiókot. Igazán egyszerű!


Új fiók regisztrálása

Bejelentkezés

Már van fiókod? Jelentkezz be itt!


Bejelentkezés most